Probleme beim Kopieren Mac/TC/Dlink NAS 323

Dieses Thema im Forum "Software" wurde erstellt von Jean-Luc, 25. Dezember 2009.

  1. Jean-Luc

    Jean-Luc New Member

    Werte Mac-Gemeinde!

    Ich glaube ich habe ein echtes Problem!

    Vor langer Zeit kaufte ich ein Dlink NAS 323 mit einer 500 GB-Platte. Nun wollte ich auf RAID1 umstellen und kaufte mir 2 x 1 TB. Ich kopierte die Daten von der 500er im NAS auf meine Time Capsule, ersetzte die 500er gegen die neuen TB-Platten, schaltete die Spiegeung ein (formatieren und so ..). So weit so gut - jetzt das Problem:

    Ich kann nun die Daten nicht mehr von der TC auf das NAS kopieren. Da bekomme ich den Fehler:

    Der Finder konnte diesen Vorgang nicht abschließen, da einige Daten in "Verzeichnis" nicht gelesen oder geschrieben werden konnten. (Fehler: -36)

    Auch ein weiterer Versuch ist gescheitert: Ich habe das RAID1 aufgelöst und in das NAS sowohl die 500er- als auch die TB-Platte eingebaut und wollte so die Daten rüberkopieren. Da bekomme ich dei Fehlermeldung:

    Der Vorgang konnte nicht abgeschlossen werden, da bereits ein Objekt mit dem Namen "Verzeichnis" existiert.

    Noch ein interssanter Hinweis.Ich habe aus meiner Windows-Zeit eine Verzeichnis-Struktur mit alten Windows-Programmen. Dieses Verzeichnis mit seinen Unterverzeichnissen können ohne Probleme kopiert werden.

    Meine Konfiguration: Time Capsule als Router/WLAN/Switch an welchem sowohl das NAS als auch der MAC-Mini hängt.

    Ich ersuche um Hilfe, da ich schon so viel Zeit in das Problem gesteckt habe und nun nicht mehr weiter weiß. Vielen Dank für Eure Mühe im voraus!!!!

    Schöne Weihnachten
    Fritz
     

Diese Seite empfehlen