Probleme in Classic

Dieses Thema im Forum "Software" wurde erstellt von Fontomano, 26. September 2003.

  1. Fontomano

    Fontomano New Member

    Beim Umstieg auf OS X (endlich...) stosse ich u.a. auf folg. Probleme:

    1. der Versuch, für die Classic-Umgebung ein halbwegs vernünftiges desktop-Bild aus dem desktop-Bilder-Ordner, den es auf 9.2 gibt, auszuwählen, klappt nicht bzw. nicht ganz: das Bild deckt mal zu einem Drittel, mal zur Hälfte den Bildschirm ab, der Rest bleibt weiss. Kann mir jemand verraten, wie man das bildschirmfüllend hinkriegt?

    2. warum wird mein externes Diskettenlaufwerk (ganz normaler USB-Anchluss) in Classic (und auch auf dem OS X-Desktop!) so mühsam angezeigt (d.h. braucht fürchterlich lange, bis das Symbol da ist), während das in 9.2 ganz fix geht? Das ist ziemlich lästig.

    - zwei Gründe von mehreren ('word' in Classic funktioniert einfach nicht so gut), weshalb ich vorerst wieder zu 9.2 zurückgekehrt bin.

    Fontomano


    (PB G4 Titanium, 667 MHz, 768 RAM)
     
  2. Macziege

    Macziege New Member

    Moin,

    ich habe beim Aufstieg zu OS X ganz bewußt auf Classic verzichtet. Ich habe eine Partition mit dem 9ner und eine mit dem OS X eingerichtet.

    Wenn ich mit dem 9ner arbeiten will, mache ich einen Neustart mit Startvolumewechsel und umgekehrt. Das funktioniert seitdem alles ohne Probleme und ohne Systemabstürze.

    Natürlich kann ich die Dateien sowohl aus dem 9ner als auch aus dem Xer expliziet bearbeiten. Man darf nur nicht, wie man es vom 9ner gewohnt ist, die Dateien hin und her schieben, mit drag and drop z. B.

    Gruß Klaus
     

Diese Seite empfehlen