Probleme mit Acer ISDN

Dieses Thema im Forum "Software" wurde erstellt von Ralf Harner, 11. September 2001.

  1. Ralf Harner

    Ralf Harner New Member

    Kürzlich mußte ich mein ACER ISDN T 50 (seriell) gegen ein gleiches Gerät mit USB-Anschluß austauschen, und seitdem häufen sich die Probleme. Mit der Software AcerKom ging gar nichts, nachdem dann GCO installiert war, ging's einigermaßen etwa 2 Wochen lang. Inzwischen gehen Telefon und Modem bloß noch nach einem Neustart der G4 und aus-und dann wieder eingeschaltetem Acer ISDN. Sobald der Rechner ausgeschaltet ist, geht dann nach 30-40 Minuten wieder gar nichts mehr. Und selbst wenn das Ding gerade mal funktioniert, ist die Internetverbindung extrem instabil, dauernd verabschiedet sich der Provider. Hat irgendwer eine Ahnung, was da los ist? (Früher hattte ich nie Probleme mit dem Gerät).
    Ralf
     
  2. ppaetz

    ppaetz New Member

    hallo,

    hast du einen aktuellen USB-Treiber? Welches OS benutzt du?
    Ich hab eine Acer T40 (seriell) über einen USB-Adapter an meinem ibook und hatte eine zeitlang auch Probleme. Einmal im Monat kommt es vor, dass ich nicht mehr raustelefonieren kann und die Acer sofort auflegt. Dann muss ich die Acer ausschalten, neu starten und die Konfiguration im GCO neu laden.
    Ich denke es liegt am USB-Treiber und dann an der ACER Software. Hast du die aktuelle Software für die ACER?

    Gruss,

    ppaetz
     
  3. Ralf Harner

    Ralf Harner New Member

    Hallo,

    ja, aktueller Treiber und die neuesten Versionen der Firmware sowie von GCO sind installiert. Ich verwende Mac-OS 9.0.4. Vorher lief das serielle Gerät bei mir ebenfalls über einen Adapter (Keyspan), wie gesagt, ohne Probleme.
    Was ich übrigens noch zu erwähnen vergaß: Beim ersten Systemstart kann der G4 die eingelegte CD nicht erkennen, sondern erst beim nächsten Neustart. Ich hab zwar keinen Schimmer, ob und wie das zusammenhängen kann, Fakt ist aber, daß dies erst seit den Problemen mit dem ACER so ist.

    Gruß
    Ralf
     
  4. ppaetz

    ppaetz New Member

    Hallo,

    da weiss ich jetzt leider auch nichts zu sagen. Aber die Lösung würde mich interessieren. Vielleicht fällt mir ja noch was ein.

    Gruss,

    ppaetz
     
  5. stefanlehner

    stefanlehner New Member

    Hi,

    habe das gleiche Gerät.
    soweit ich weiss muss die Firmware auv 1.35 zurückgesetzt werden.

    Bei der Gelegenheit unter OS X gibt`s keine Treiber dafür.

    Braucht jemand ein günstiges ACER T-50 USB ?

    cu

    Steff
     
  6. GigaSven

    GigaSven Anhalter

    Was willst´n haben?
     
  7. macmercy

    macmercy New Member

    s unter www.steste.de (unter digitales)
    Eine Macke hat das Ding jedoch: ist man online und der Rechner geht in den Ruhemodus (sleep), muß man den Acer an- und ausschalten, sonst geht's nicht (zumindest bei mir), scheint ein Problem mit dem initialisieren des USB zu haben nach dem Aufwachen - danach kann man wieder online gehen.
     
  8. stefanlehner

    stefanlehner New Member

    wie wär´s mit 300,-

    cu

    Steff
     
  9. Loggerator

    Loggerator New Member

    Danke für die Info .

    ich hatte gerade im OSX-Brett danach gefragt - aber hier habe ich alles gefunden was ich suche.

    wider im falschen brett angefangen zu lesen :)

    cu Logge
     
  10. Ralf Harner

    Ralf Harner New Member

    Danke für die Tips. Ich habe bisher die Firmware 1.3.5 benutzt, versuche es jetzt auch noch mit 1.3.5a. Wenn das auch nicht geht, gehe ich mal von einem Hardware-Fehler des ACER aus. Die ganze Sache nervt inzwischen enorm.

    Gruß
    Ralf
     

Diese Seite empfehlen