Probleme mit Ad-Hoc-Verbindung

Dieses Thema im Forum "Hardware" wurde erstellt von Spidernator, 6. März 2007.

  1. Spidernator

    Spidernator New Member

    Hi,
    ich möchte meinen PC über WLAN und einer Ad-Hoc-Verbindung mit meinem Macbock verbinden. Als Netzwerkkarte für den PC benutze ich das "Siemens Gigaset USB Adapter 54", beim Macbook die eingebaute Karte.
    Hab bei der mitgelieferten Software für den USB-Adapter nun alle Einstellungen gemacht. (SSID vergeben, Kennwort vergeben, ect.), beim Macbook entsprechend bei den Systemeinstellungen. Die IPs hab ich automatisch beziehen lassen oder manuell vergeben. Hat aber beides nicht geklappt...
    Hab nun auf "aktivieren" geklickt. Es wird mir auch eine Verbindung angezeigt, alles scheint in Ordnung zu sein, nur irgendwie scheinen die beiden trotzdem nicht miteinander kommunizieren zu wollen.
    Als mögliche Fehlerquelle hab ich den USB-Adapter identifiziert. Wenn ich bei der Software nämlich auf "Status" gehe, sehe ich, dass er zwar Pakete empfängt, jedoch gar keine sendet.
    Hat jemand ne Idee, was ich da machen kann? (Treiber neuinstalliert hab ich schon)

    An sich hatte ich mit dem USB-Adapter nie Probleme (hat sich immer problemlos mit nem Router verbunden) und auch wenn ich die beiden Computer per Kabel aneinander schließe, klapp's. Nur halt die Ad-Hoc-Verbindung will nicht zu stande kommen.

    Vielen Dank für eure Hilfe.
     
  2. Florian

    Florian New Member

    Ist das MacBook der Access-Point? Wie sieht dann das Airport-Icon in der Menü-Leiste aus?
     
  3. Spidernator

    Spidernator New Member

    das, wo normalerweise die Signalstärke angezeigt wird, ist durchgängig grau und davor ist so'n kleines Bild von nem Bildschirm/PC.
    Ist das richtig? Wenn nein, wie stelle ich das um?
     
  4. Florian

    Florian New Member

    Einer von den beteiligten Rechnern muß den „Router” spielen. Welcher ist das bei Dir?
     
  5. Spidernator

    Spidernator New Member

    ehrlich gesagt, keine Ahnung. Wie stell ich das denn ein (wenn ich jetzt z.B. das Macbook als Router verwenden will)?
    Ich hab einfach bei beiden Ad-Hoc-Verbindung angekreuzt, SSID und IP angegeben und auf verbinden geklickt...
     
  6. Florian

    Florian New Member

    Öffne die Mac-Hilfe und gib Freigeben der Internet-Verbindung ein. Dort ist Schritt für Schritt erklärt, wie Du ein Ad-Hoc-Netzwerk vom Mac aus aufbaust.

    Das Airport-Symbol in der Menüleiste zeigt dann einen Pfeil von unten nach oben.

    Gruß,
    Florian
     
  7. Spidernator

    Spidernator New Member

    Was bringt mir das denn bitte? Wo steht da, wie ich ne Ad-Hoc-Verbindung herstelle? Da steht nur, wie ich das (nicht vorhande) Internet für andere Computer freigebe. Davon hab ich aber nicht wirklich was.

    Bin jetzt auch mal über "Internet-Verbindung" -> "Airport" -> "Netzwerk anlegen" gegangen und hab ein neues Netzwerk erstellt, auch ohne Erfolg. Er zweigt mir zwar auf beiden Computern an, dass sie verbunden sein sollen aber gerade bei dem Sende-Problem des USB-Adapters tut sich nichts...
     
  8. Spidernator

    Spidernator New Member

    hab jetzt mal den Kennwortschutz ausgemacht und tatsächlich, es funktioniert. Möchte das aber eigentlich nicht so lassen. Gibt's da ne Möglichkeit, das mit Kennwort noch hinzubekommen?

    ****EDIT****
    geht jetzt komischerweise... Weiß echt nicht, was ich anders gemacht hab...
     
  9. Florian

    Florian New Member

    Liest Du manchmal, was Du da schreibst? Glaubst Du, bei diesem Umgangston hilft Dir noch irgendjemand weiter?
     

Diese Seite empfehlen