Probleme mit Airport, brauche dringend Hilfe

Dieses Thema im Forum "Hardware" wurde erstellt von ckuttruff, 28. November 2003.

  1. ckuttruff

    ckuttruff New Member

    Hallo ihr,
    ich bräuchte eure Hilfe bei einem Airport Problem.
    Ich habe hier einen Vigor 2500We Router und ein Powerbook mit Airport Karte. Mein Problem ist, dass das W-Lan hier in der Wohnung nur ab und zu klappt. Ich mache ganz normal den Router an und manchmal gibt es dann ein Airport Signal und manchmal nicht. Ich verstehe nicht, warum ich nicht immer wenn ich den Router und das PB anmache, gleich kabellos surfen kann? Es wäre furchtbar nett, wenn ihr mir helfen könntet.
    _
    Viele Grüße
    Kutti
     
  2. lemming

    lemming New Member

    Hallo Kutti. Machst du den Router extra an? Warum lässt du ihn nicht laufen? Ich würde dir empfehlen das Gerät an eine Zentrale Stelle in deiner Wohnung aufzustellen.

    Ich kenn mich mit deinem router jetzt nicht so aus, aber es kann auch noch zwei Gründe haben warum das dauert.

    1. der Router hat ein Auto-Update und bei jedem einschalten prüft er über's Internet ob eine neue Firmware da ist. Schwer beschäftigt dann.

    2. Es läuft beim einschalten erst ein Selftest der uach etwas länger dauern kann. Ich hatte mal einen normalen router. Der testete sich ganze fünf Minuten.

    lemming
     
  3. ckuttruff

    ckuttruff New Member

    Hallo lemming,
    ich habe einen 40h Tarif, daher kann ich ihn nicht einfach anlassen. Auch wenn ich anfangs eine gewisse Zeit warte, wird es nicht besser. Hat denn keiner hier denselben Router?
     
  4. suj

    suj sammelt pixel.

    ich habe auch diesen Router, schalte ihn allerdings nie aus. Ich habe auch manchmal kein Funknetz.
    Check doch mal deine Firmware.
    Ich habe die neulich updated, und seitdem ist es wesentlich besser geworden.

    Übrigens kannst Du den Router so konfigurieren, dass er sich automatisch ausloggt, wenn keine Netzaktivität kommt. Dann musst du ihn nicht immer ausschalten.
     
  5. oli2000

    oli2000 Rest-Optimist

    chuttruff, was für ein PowerBook hast du? Titan oder Aluminium?
     
  6. MacS

    MacS Active Member

    Deswegem brauchst du den Router nicht ausschalten! Der Router schließt die Verbindung nach eine gewissen (einstellbaren Zeit) automatisch. Oder du rufst die Konfig-Seiten des Routers auf und schließt die Verbindung manuell! Ich hätte sogar eher bedenken, wenn du den Router ausschaltest, bevor die Verbindung geschlossen wird. Bei der Telekom wird zwar regelmäßig von Provider-Seite geprüft, ob die Gegenstelle noch antwortet, aber machen das die anderen Provider auch? Und außerdem, schaltest du eine Telefonanlage bei Nichtgebrauch auch aus? Wohl nicht.
     
  7. ckuttruff

    ckuttruff New Member

    Also, ich habe das Alu Powerbook.
    Zu euren Antworten habe ich noch ein paar Fragen:

    @suj: Wie konfiguriere ich den Router, dass er sich nach einer bestimmten Zeit ausloggt? Wie bekomme ich die neue Firmware?

    Leider kenne ich mich überhaupt nicht mir Router und Netzwerk und so aus, da müsstet ihr mir ein bissel unter die Arme greifen.
     
  8. ottirevel

    ottirevel New Member

    ich nehme an du konfigurierst den router mit deinem web-browser. also bei meinen router (d-link) ist die einstellung unter der WAN-Einstellung zu finden. da kannst du unter timeout idle die zeit einstellen
     
  9. ckuttruff

    ckuttruff New Member

    es klappt immer noch nicht! :angry:

    Suj, wie hast du es denn gemacht? Brauche Hilfe!
     
  10. lemming

    lemming New Member

    Hast du jetzt den Rat von ottirevel befolgt? Ich bin mir ziemlich sicher das dein Problem mit dem ein und ausschalen zusammenhängt.

    lemming
     

Diese Seite empfehlen