Probleme mit Airport Express

Dieses Thema im Forum "Hardware" wurde erstellt von lockenspan, 26. August 2013.

  1. lockenspan

    lockenspan New Member

    Hallo,

    ich habe an einem Airport Extreme per Kabel ein Airport Express als zweites Netzwerk angeschlossen. Das Problem, obwohl die Verbindung funktioniert, bekomme ich dauernd vom Dienstprogramm eine Fehlermeldung. AirPort Express blinkt gelb am Gerät selber und auch auf dem Dienstprogramm Bildschirm und zeigt eine rote 1. Dort habe ich schon versucht zu aktualisieren, allerdings ohne Erfolg. Für Hinweise wäre ich sehr dankbar. Hoffnungsvolle Grüsse Max
     
  2. MacS

    MacS Active Member

    Diese Informationen sind völlig unzureichend!

    Wie ist die Airport Extreme konfiguriert?
    Wie ist die Airport Express konfiguriert?
    Wer von den beiden soll routen?
    Ist dann bei der anderen Station NAT aus? Bridge-Mode?
    Wer soll den DHCP machen? Andere Station aus?

    Ohne diese Fragen zu beantworten wird es schwierig zu helfen. Ein gewisses Maß an Netzwerk-Wissen ist von Vorteil!
     
  3. lockenspan

    lockenspan New Member

    Hallo MacS

    ich probiere, so gut ich kann, die benötigten Informationen zu geben.

    Extreme Konfiguration:

    Netzwerk: MKNet
    IP-Adresse: 87.102.203.138
    LAN IP Adresse: 10.0.1.1
    Router Modus: DHCP und NAT
    DHCP Bereich: 10.0.1.2 bis 10.0.1.200

    Express Konfiguration

    Netzwerk: MKNET2
    IP Adresse: 10.0.1.3
    LAN IP Adresse: 10.0.2.1
    Status: Double-NAT (mit gelbem Punkt)

    Vielleicht helfen diese Angaben weiter. Vielen Dank Max
     
  4. MacS

    MacS Active Member

    Warum willst du dein lokales Netz in 2 Bereiche aufteilen? Brauchst du das? Schalte NAT beim 2. Router und betreibe den 2. Router als AccessPoint (=Bridge Mode). DHCP nur auf dem 1. Router.

    Man kann in dem Fall sowohl SSID als auch Kanal bei beiden Airports gleich setzen und somit zu ein großen WLAN-Aera aufspannen! Alles andere ist komplizierter!
     
  5. lockenspan

    lockenspan New Member

    Hallo MacS,

    Deine Hinweise haben mir geholfen, endlich den unangenehmen Fehler auszubügeln. Es funktioniert hervorragend. Vielen, vielen Dank.

    Herzlichen Gruss Max
     

Diese Seite empfehlen