Probleme mit Belkin 7-Port USB 2.0 Hub

Dieses Thema im Forum "Hardware" wurde erstellt von bomac, 22. November 2007.

  1. bomac

    bomac Member

    Hallo,
    wenn ich meine Webcam über das USB-Hub anschließe ruckeln die Aufnahmen stark, wenn ich die Cam direkt am iMac G5 einstecke ruckelts weniger.
    Wie kann das sein?
     
  2. hapu

    hapu New Member

    Hast du andere USB-Geräte am Hub?
     
  3. pinocchio81

    pinocchio81 New Member

    Es gibt nun mal Geräte, die hassen es, wenn sie über einen USB-Hub angeschlossen werden. Mein Eye-TV hat das nie akzeptiert. Ist der Hub wenigstens extern mit Strom versorgt? Sonst könnte es vielleicht daran liegen.
     
  4. bomac

    bomac Member

    Hallo, das aktive Hub ist als einziges direkt in den Rechner eingesteckt!
     
  5. Kar98

    Kar98 New Member

    Wird doch nicht etwa ein USB1.1-Kabel zwischen Hub und Rechner stecken?
     
  6. hapu

    hapu New Member

    Es gibt kein USB 1.x-Kabel ... Oh Manno, das hat uns die Industrie echt toll verkauft!!!

    Intel hat für USB 2.0 nur die aktiven Komponenten (Controller und Hubs) verändert, das Kabel und die Stecker blieben vollkommen unverändert!




    Nichts desto trotz kann es im konkreten Beispiel schon am Kabel liegen: An einem defekten mit z.B. einer Knickstelle ...
     
  7. bomac

    bomac Member

    Diese mögliche Fehlerquelle habe ich auch schon getestet, leider ohne Erfolg!
     
  8. kakue

    kakue New Member

    kannst Du die Webcam ansonsten empfehlen?
     
  9. bomac

    bomac Member

    Habe einige Cams ausprobiert!
    Die beste die ich persönlich kenne und die ich jetzt ausschließlich
    benutze ist die Fire-i (allerdings über Firewire angechlossen).

    Mein Problem mit dem USB-Hub bekomme ich wohl nicht gelöst!
    Möglicherweise habe ich ein "Montags-Hub" gekauft!?
     

Diese Seite empfehlen