probleme mit benutzerverwaltung

Dieses Thema im Forum "Hardware" wurde erstellt von method5, 5. Mai 2002.

  1. method5

    method5 New Member

    hi all,
    habe folgendes eigenartiges problem. sieht stark nach einem sicherheitsloch aus (?). hab einen user angelegt "caro". dieser user ist nur selten und nur zum mails abholen in seinem account (meine freundin). der user tut sonst NIX. der user hat keine rechte auf andere ordner zuzugreifen etc. funzte bis gestern auch seit wochen. aber heute. siehe da. der desktop samt dock ist in standardeinstellung. das mailprogramm will einen benutzer anlegen wenn man es startet und der user "caro" kann nicht mal mehr auf seinen ordner "pictures" zugreifen, da scheinbar die zugriffrechte fehlen. das ist problem nummer eins. problem nummer zwei. oben rechts erscheint kein internet-verbinden symbol. problem drei, als ich als root eingeloggt habe. steht unter systemeinstellungen, user, jetzt ein neuer bis dato unbekannter nutzer. der heisst "system administrator" mit dem log-in-namen "root". ich könnte schwören, dass vorher der eigentliche "root" nicht unter benutzer aufgeführt war. oder ist er es doch? wie auch immer. problem nummer vier. user "caro" hat keine programme wenn man z. b. system-prefs öffnet. was könnte da insgesamt passiert sein? ein hacker? war 5 stunden im irc. keine ahnung. wie könnte ich da jetzt vorgehen? auf terminal-ebene? könnte mir jemand tipps geben was zu tun ist. ich weiss das mit root einiges geht, wenn nicht alles. ein user, der jetzt nicht mehr auf meinem rechner ist, hat mal einen anderen user KOMPLETT gelöscht, samt seinen daten. mittels root kam ich wieder auf die dateien. was ist da los? os x scheint mir in sachen user-verwaltung etwas buggy zu sein. danke für die aufmerksamkeit :)

    meth
     
  2. mats

    mats New Member

    Am einfachsten löschst Du den Account Deiner Freundin und legst ihn neu an.
    Den alten Homeverzeichnisordner kannst du mit root vollkommen löschen.
     
  3. method5

    method5 New Member

    thanx. so schnell, dass am sonntag. aber bekommt sie ihre mails denn wieder die im postfach lagen wenn ich sie neu anlege??? greift os x soz., also rookie-mässig ausgedrückt, auf alte prefs zurück wenn der name eines neuen users gleichlautet mit einem zuvor gelöschten???

    greetz
    meth
     
  4. method5

    method5 New Member

    stimmt. habs gelöscht. neu angelegt. neu gestartet. und die mails sind wieder da. sogar ein paar noch ältere. was wieder zeigt. das mailprog ist nicht astrein. wie auch immer. jetzt erscheint aber das internet-verbinden-symbol oben rechts nicht mehr. nicht mal unter "root" nur noch unter "tim". hmm. obwohl netzwerk also modem explizit nochmal unter erstem user "caro" angelegt war. jemand ne idee? danke will ja nicht nerven ;)
     
  5. method5

    method5 New Member

    hi all,
    habe folgendes eigenartiges problem. sieht stark nach einem sicherheitsloch aus (?). hab einen user angelegt "caro". dieser user ist nur selten und nur zum mails abholen in seinem account (meine freundin). der user tut sonst NIX. der user hat keine rechte auf andere ordner zuzugreifen etc. funzte bis gestern auch seit wochen. aber heute. siehe da. der desktop samt dock ist in standardeinstellung. das mailprogramm will einen benutzer anlegen wenn man es startet und der user "caro" kann nicht mal mehr auf seinen ordner "pictures" zugreifen, da scheinbar die zugriffrechte fehlen. das ist problem nummer eins. problem nummer zwei. oben rechts erscheint kein internet-verbinden symbol. problem drei, als ich als root eingeloggt habe. steht unter systemeinstellungen, user, jetzt ein neuer bis dato unbekannter nutzer. der heisst "system administrator" mit dem log-in-namen "root". ich könnte schwören, dass vorher der eigentliche "root" nicht unter benutzer aufgeführt war. oder ist er es doch? wie auch immer. problem nummer vier. user "caro" hat keine programme wenn man z. b. system-prefs öffnet. was könnte da insgesamt passiert sein? ein hacker? war 5 stunden im irc. keine ahnung. wie könnte ich da jetzt vorgehen? auf terminal-ebene? könnte mir jemand tipps geben was zu tun ist. ich weiss das mit root einiges geht, wenn nicht alles. ein user, der jetzt nicht mehr auf meinem rechner ist, hat mal einen anderen user KOMPLETT gelöscht, samt seinen daten. mittels root kam ich wieder auf die dateien. was ist da los? os x scheint mir in sachen user-verwaltung etwas buggy zu sein. danke für die aufmerksamkeit :)

    meth
     
  6. mats

    mats New Member

    Am einfachsten löschst Du den Account Deiner Freundin und legst ihn neu an.
    Den alten Homeverzeichnisordner kannst du mit root vollkommen löschen.
     
  7. method5

    method5 New Member

    thanx. so schnell, dass am sonntag. aber bekommt sie ihre mails denn wieder die im postfach lagen wenn ich sie neu anlege??? greift os x soz., also rookie-mässig ausgedrückt, auf alte prefs zurück wenn der name eines neuen users gleichlautet mit einem zuvor gelöschten???

    greetz
    meth
     
  8. method5

    method5 New Member

    stimmt. habs gelöscht. neu angelegt. neu gestartet. und die mails sind wieder da. sogar ein paar noch ältere. was wieder zeigt. das mailprog ist nicht astrein. wie auch immer. jetzt erscheint aber das internet-verbinden-symbol oben rechts nicht mehr. nicht mal unter "root" nur noch unter "tim". hmm. obwohl netzwerk also modem explizit nochmal unter erstem user "caro" angelegt war. jemand ne idee? danke will ja nicht nerven ;)
     

Diese Seite empfehlen