Probleme mit Canoscan und OSX

Dieses Thema im Forum "Hardware" wurde erstellt von SG1, 2. April 2006.

  1. SG1

    SG1 New Member

    hallo habe mir einen neuen G5 - imac gekauft und wollte nun den scanner anschließen (lief unter 9.22 einwandfrei).
    der scanner ist am firewire bus zu sehen (als canoscan 9900f), das plug-in für photoshop CS2 (ScanGear CS ) ist auch installiert, nur das programm (entweder aus photoshop oder mit der toolbox) sieht den scanner nicht!

    weiß jemand rat? hat jemand das selbe problem gehabt?

    thx
     
  2. hapu

    hapu New Member

    Ich habe den 9900F unter Firewire auf Mac OS X im Einsatz - auf einem G4 (eMac). - Keine Sorgen (außer ich vergesse wieder mal den Scanner einzuschalten, bevor! ich Photoshop starte)!

    Bist du sicher, dass du die richtige Installationsreihenfolge der Tools und des Treibers eingehalten hast - und ... wahrscheinlich ist das wesentlicher ... dass das Scanner-PlugIn im richtigen Ordner liegt?

    Es ist ja nicht so, dass Photoshop die gesamte Festplatte nach dem Ding durchsucht ...

    ToiToiToi, HaPu
     
  3. McMartin

    McMartin New Member

    Hatte bei der Installation der Software meines Canon 8400F eigentlich auch nur das Problem, daß zuerst die ganze Software nach der Installation auf Englisch war. Vielleicht hab ich aber bei der Installation auch nicht richtig aufgepaßt. Auf jeden Fall lief es nach einer erneuten Installation dann reibungslos. Ich würde noch mal neu installieren, oder läuft es schon?
    McMartin
     
  4. regrisolio

    regrisolio New Member

    kann mir denn einer von euch sagen, wie ich das plug-in um über photoshop zu scannen richtig installiere? aber bitte für nen mac-idioten erklären!

    ich kriegs einfach nicht auf die reihe. hab versucht meinen canon N1220U zum laufen zu bekommen und nix klappt. treiber und plugin für osX runtergeladen von canon aber wenn ich das ding installiere wie man ein programm installieren würde, gehts nicht. wie installiere ich das plug-in richtig?

    gruß
    regrisolio
     
  5. maximilian

    maximilian Active Member

    Hallo!

    ??? Wie würde man denn ein Programm installieren ???

    Wenn ich sowas bräuchte, dann würde ich das heruntergeladene Plugin (eine Datei!) per drag-und-drop in den Ordner "Plugins" (oder "Zusatzmodule", wenn es eine Deutsche Photoshop-Installation ist) ziehen, der sich innerhalb des Photoshop-Ordners befindet. Wenn es den noch nicht gibt (was bei einer regulären Photoshop-Installation aber nicht sein dürfte), dann muss man ihn eben neu anlegen und Photoshop in den Einstellungen mitteilen, welchen Ordner es für die Plugins nehmen soll.

    Ciao Maximilian
     
  6. Mac Payne

    Mac Payne Gast

    Hallo
    Also ich habe einen lide 20 und bin eigendlich recht zufrieden mit dem teil. Muss dazu sagen habe aber auch keine großen Ansprüche.
    Nur bei mir war das so das ich erst das sacn Tool insten muss und dann erst den Treiber. Warum auch immer dann hat es geklappt. Dann ist das Verzeichniss für das Plug in vom tool erstellt.

    Stand auch schon öffters hier im forum... :nicken:
    bis später
     
  7. regrisolio

    regrisolio New Member

    ich würde ein programm installieren indem ich auf die installerdatei doppelklicke, oder sie in den programmeordner schiebe. je nach dem...

    es gibt neben dem plug-in im gedownloadeten archiv auch ordner mit icc-profilen, Library.shlb-Dateien, .dat-Dateien (was auch immer das alles ist) und eine installer-Datei. nur wenn ich mit der installer-Datei obiges mache, passiert rein gar nichts. die installation läuft mal, mal nicht, jedenfalls gibt es danach nix womit ich dann den scanner steuern könnte.

    wenn man das plugin in den richtigen photoshop-ordner schiebt, dann steht es zwar im importier-menü der anwendung, es kommt aber dann die meldung scanner nicht angeschlossen, was nicht stimmt.

    ich komm mir vor wie doof. es kann doch nicht so schwer sein einen treiber auf dem mini installiert zu bekommen. ich torfnase...

    regrisolio
     
  8. regrisolio

    regrisolio New Member

    ok. also ich blicke nun etwas mehr durch. daher hab ich einen verdacht:

    der runtergeladene treiber ist ja auf englisch (einzig verfügarer), also sind in dem runtergeladenen dmg-file neben der installer-datei auch die ordnernamen der einzelnen treiberkomponenten auf englisch - zb. "into plug-ins", "into cmprefs", usw. usw.

    wenn ich also bei der installation den ordner von meinem installierten deutschen (!) photoshop cs als installationsordner für das plug-in angebe, kann es dann sein, dass er die treiberkomponenten nicht in die richtigen ordner schieben kann, da die bezeichnungen der ordner meiner deutschen photoshop.app nicht auf englisch sind - also nicht "into plug-ins" sondern "into zusatzmodule" heissen müssten??

    hilflose grüße
    regrisolio
     

Diese Seite empfehlen