Probleme mit Citrix Verbindung

Dieses Thema im Forum "Software" wurde erstellt von John L., 29. Juli 2004.

  1. John L.

    John L. Active Member

    Hallo allerseits,

    hab n mächtiges Problem mit Macs unter OSX und Citrix. Bei allen Windows Clients funktioniert alles perfekt, nur die OSX Clients zicken seit heute vormittag rum ohne Ende.

    Wenn ich mich von Mac auf ne Bublished App auf dem Citrix verbinden will, bleibt er bei "Connection Status: Connected to ..." stehen und macht absolut nix mehr. In der Management Console vom Citrix taucht der Mac noch nicht auf.

    Auch wenn ich mich über die IP Adresse vom Server verbinde, krieg ich keine Verbindung.

    Die übliche Sachen wie Prefs löschen, Client neu installieren, andere IP am Client, etc. hab ich alles durch. Hat hier jemand ne Idee, an was das hier liegen könnte....?

    Mein ewiger Dank sei Euch gewiss...

    John L.
     
  2. John L.

    John L. Active Member

    Hab den Fehler selber gefunden:

    Wenn in einer NT4 Domain ein Citrix TS auf W2K oder W2K3 läuft, muss der Terminallizensierungsdienst auf einem Memberserver (W2K oder W2K3) laufen. Das war unsere Konfiguration bis vor einigen Tagen.

    Wenn die Domain allerdings allerdings ein Active Directory unter W2K Server oder W2K3 Server ist, muss der Terminallzensierungsdienst auf einem Domaincontroller laufen.

    Das hatten wir bei der AD Migration nicht bedacht.

    Fehler erkannt, ausgebessert, Problem gelöst...

    John L.
     

Diese Seite empfehlen