Probleme mit dem Kollegen root...

Dieses Thema im Forum "Software" wurde erstellt von mac-bitch, 12. Mai 2005.

  1. mac-bitch

    mac-bitch New Member

    Hi,
    da die "Suche" hier momentan im Forum fuer mich net funktioniert (Jede Anfrage ohne Treffer....), bitte ich schon mal im Voraus um Entschuldigung :)
    Also, nach dem 10.3.9 Update plagen mich viele Probleme, die sich anscheinend alle um die Rechte-Vergabe drehen. Programme, die ich mit meinem normalen User-Account (natuerlich mit Admin-Rechten) nicht mehr installieren kann, sondern nur mithilfe des Root. Den schalte ich in Netinfo frei und logge mich dann auch als Root ein. Und siehe da: Sofort klappt allet...
    Das ist mir noch nie passiert das ich den Root fuer so etwas brauchte.
    Jetzt hab ich ein neues Problem: Vorher konnte ich problemlos von meinem User Account den Root "enable"-n sowie "disable"-n. So nun klappt das nicht mehr. Erst wenn ich im "passwd" Feld des Root die "Sternchen" durch "andere" *** ersetze, kann ich ein neues Passwort fuer den Root eingeben und diesen dann freischalten. Wenn ich den Root dann wieder ausschalten will muss ich dies immer direkt in der Root-Session in Netinfo...
    Ich hab zwar net so viel Ahnung von Unix, aber das hoert sich selbst fuer mich alles net sehr gesund an, habe auch von der System DVD zig mal die Rechte repariert ohne das sich Beserung einstellte.
    Vielen Dank fuer eure Hilfe!
     
  2. mac-bitch

    mac-bitch New Member

    Bitte. bitte helft mir :)
    Denn mein naechster Schritt (unwissend und Unix-Dau, der ich bin...) waere eine frische Installation, da ich normalerweise vor dem root-User einen gehoerigen respekt habe und auf den eigentlich - so weit es geht - verzichten möchte.
    Was koennte ich denn noch vorher probieren?

    Bitte nicht hauen für das Thread-Schieben, sitze verzweifelt im Rektorats-Casino und trink einen GinTonic nach dem anderen... :(
     
  3. WoSoft

    WoSoft Debugger

    du kannst noch "Zugriffdsrechte reparieren" (Festplatten-Dienstprogramm) und -- wenn das nicht hilft -- einen neuen User mit Admin-Rechten anlegen.
     
  4. mac-bitch

    mac-bitch New Member

    Das hilft leider och nix :(
    Der neue Account kann auch nicht den Root User aktivieren, bzw. deaktivieren...
     

Diese Seite empfehlen