Probleme mit der Classic Umgebung

Dieses Thema im Forum "Hardware" wurde erstellt von mpc, 21. April 2001.

  1. mpc

    mpc New Member

    Hi, ich hoffe mir kann jemand helfen.....

    Ich kann die Classic umgebung nicht starten, erst wenn ich in den System Preferences --> Classic "erweiterungen Ein/Aus öffnen" auswähle kann ich die Classic Umgebung starten. Diese einstellung behält der Mac aber nicht, ich muß jedesmal wieder umstellen.
    (ganz schön lästig!!!) woran liegt das??? Ich habe die 9.1er Version die bei OSX beiligt zuerst installiert.........
     
  2. mellmac

    mellmac New Member

    Hast Du den automatischen Programmstart von 9.1 unter X in den Systemeinstellungen aktiviert? Sollte eigentlch funktionieren, oder Fehlermeldung kommt.
     
  3. mpc

    mpc New Member

    Danke für den schnellen Tip!

    Habe ich eingeschaltet, es kommt aber nur ein Fenster welches weiß bleibt und dann nichts mehr, dann kann ich es nur noch stoppen.
    Hast Du noch eine Idee????
     
  4. mellmac

    mellmac New Member

    Diese Fenster habe ich auch manchmal. Aber nur wenn ein Classic Programm abkackt. Versuch mal mit Schreibtischdatei neu anlegen in Eintellungen für 9.1 unter X, dann Classic neu starten.
     
  5. mpc

    mpc New Member

    Ja, das funktioniert, aber nach einem Systemneustart ist alles beim alten. wieder das weiße Fenster und nur noch stoppen bleibt ubrig......

    Warum werden den die einstellungen bei den Systemprefs. für die Classic Umgebung nicht behalten????
     
  6. koskitch

    koskitch New Member

    Wollte gerade das selbe Problem posten :(
    Bekomme dabei auch die Fehlermeldung, dass
    "ein Mac OS" schon laeuft (ach ja?!) und noch eins
    nicht gestartet werden koenne.

    Classic soll bei Start hochfahren..usw., also alles
    sonst auch wie bei Dir..

    Mehr Ideen ..?

    P.S.: Build 4L13
     
  7. mkerschi

    mkerschi New Member

    Das Problem hatte ich auch. Ich habe von 9.1 gestartet und die Systemerweiterungen auf das Notwendigste beschränkt. Dann 9.1 neugestartet und dann X neugestartet. Dann unter X die Schreibtischdatei neuanlegen. Seither funktionierts.
    MK
     
  8. koskitch

    koskitch New Member

    Geometrie'-Reiter(sic!).
    War erst nach schliessen und oeffnen wieder da..

    Muss die Schreibtischoberflaeche denn unter X neu angelegt werden?
    -dachte das geht nicht..
     
  9. mkerschi

    mkerschi New Member

    >Muss die Schreibtischoberflaeche denn unter X neu angelegt werden?
    -dachte das geht nicht.. <
    geht schon in den Syst Pref. - Classic - Weitere Optionen - Schreibtischdatei neu anlegen (dauerte bei mir 30 min.).
    Lade dir von versiontracker.com "Xoptimize" und "Macjanitor" herunter und lasse sie laufen, Außerdem kannst du von der X Cd starten und die "Erste Hilfe" laufenlassen. "Erste Hilfe" läuft auch ohne Start von der X Cd - wenn du einige male Überprüfen klickst repariert es auch(manches).
    MK
     
  10. mkerschi

    mkerschi New Member

    t hurt them to try it and see how well it works (or doesn't work)."

    Another reader solved the problem by removing a Hosts file from his Preferences folder.
     

Diese Seite empfehlen