probleme mit externer HD

Dieses Thema im Forum "Hardware" wurde erstellt von sebenza, 30. September 2005.

  1. sebenza

    sebenza New Member

    hab mir kürzlich eine externe HD von western digital gekauft. 2.5" laufwerk, 80 GB. jedoch läuft sie nicht mit meinem PB. könnte es sein, dass mein USB bus zu wenig power hat? an IBM laptops funktionierts.
    ich könnte sie zwar extern speisen, aber ich hab mir ja nicht so ne kleine HD gekauft, um dann ein netzteil herzuschleppen.

    herzlichen dank für tipps und anregungen
     
  2. krebesky

    krebesky New Member

    meines Wissens gibt es da nur eine Chance und zwar ein Y- USB Kabel mit dem
    du 2 Ports am Laptop belegts. Damit verdoppelst du nicht etwa die anliegende Spannung aber die Leistung (Ampere ) wird erhöht und somit die Chance das die HD " anspringt "
    Klaus
     
  3. macbike

    macbike ooer eister

    Das "Problem" ist bei manchen Platten normal, da diese außerhalb der Spezifikation zu viel Strom ziehen. Manche Laptops bieten auch außerhalb der Spec mehr Strom an, manche halten sich an die Specs.

    Wie krebesky schon sagte, einfach ein Y-USB-Kabel probieren…

    Willkommen im Forum :eek:)
     
  4. Pahe

    Pahe New Member

    Wenn die Platte USB und FireWire hat, empfielt sich diese mit Firewire zu betreiben und mit USB zu speisen. Das funktioniert gut braucht aber auch 2 Kabel, die Platte ist aber schneller und bootfähig.
     
  5. sebenza

    sebenza New Member

    herzlichen dank für die tipps, werd mir morgen ein y-kabel besorgen.
     

Diese Seite empfehlen