Probleme mit eyetv hybrid

Dieses Thema im Forum "Hardware" wurde erstellt von Johnny_Distortion, 11. Januar 2007.

  1. Johnny_Distortion

    Johnny_Distortion New Member

    hi,
    ich hatte eigentlich vor ab heute über meinen Mac (Powermac g4, 1.2GHz, 896 MB Ram, Mac Osx 10.4.8) via dem elgato eyetv Hybrid Fernseh zu schauen. leider musste ich nach erfolgreicher installation feststellen, dass die bildqualität sehr schlecht bzw. das bild ruckelt/ zuckt oder sogar stehen bleibt. Die Systemanforderungen sind laut Hersteller und dem Hinweis auf der Verpackung erfüllt...jetzt zu meiner Frage.

    Liegt die schlechte Bildqualität an meinem MAC oder an meinem analogen Kabelanschluss????????

    P.S.: meine Grafikkarte ist eine Ati 64 MB VRam falls das eine Rolle spielen sollte...

    ich bitte um viele, nette und vor allem schnelle Antworten, weil ich ansonsten das ding sofort wieder zurückschicken werde

    vielen vielen Dank

    Johnny_D
     
  2. Holloid

    Holloid New Member

    Ich denke die Leistung deines Rechners ist zu gering...Immerhin muss er aus einen Analogen Signal ein Digitales Format errechnen. Ich habe an meinen G5 2,1 DVB-T laufen.Dabei verbraucht er schon ca.50% der Prozessorleistung.
    Ist aber nur eine vermutung...
     
  3. maceddy

    maceddy New Member

    Dann starte mal das Programm Aktivitäts-Anzeige, da kannst du dann die Auslastung sehen.

    maceddy
     
  4. Johnny_Distortion

    Johnny_Distortion New Member

    hi..
    erstmal danke für die Antworten. Aber das Bild hat sich gebessert...die Cpu Auslastung beträgt 53,3%, is also nich voll ausgelastet. Das Fernsehbild is im ganzen Haus schlecht...das zucken und wackeln vom bild hat gestern nach dem Sturm aufgehört...kann es damit etwas zu tun haben?? und was kann man dagegen tun?? vielleicht hat von euch jm. erfahrung mit sowas...nochmal danke
     

Diese Seite empfehlen