Probleme mit G4/Mac OS 9.2.1

Dieses Thema im Forum "Software" wurde erstellt von Xpet, 14. Februar 2003.

  1. Xpet

    Xpet New Member

    Hallo,
    mein schon etwas älterer G4 macht seit einiger Zeit Zicken. Habe vor ein paar Monaten eine zweite Festplatte eingebaut und auf Mac Os 9.2.1 upgeadatet. Seither habe ich das Problem, dass der Computer nach ca. 1 Stunde arbeiten anfängt unglaublich langsam zu werden, wenn ich was tippe kann ich quasi zuschauen, wie die Buchstaben nach und nach auftauchen. Wenn ich nicht neu starte, wird das immer schlimmer. Norton, Defragmentieren, Erste Hilfe - alles versucht.
    Nun wurde mir das Ganze zu dumm und ich habe auf einer Partition auf der zweiten Festplatte ein jungfräuliches Mac Os 9.2.1 installiert. Und habe das selbe Problem. Woran könnte das liegen?
    Merkwürdig ist auch, dass das Problem manchmal wochenlang nicht auftaucht und dann ganz plötzlich wieder.
    Weiss jemand Rat?
     
  2. Xpet

    Xpet New Member

    hat wirklich keine eine Ahnung, woran das liegen könnte? Ich werd hier bald wahnsinnig, so kann ich nicht arbeiten :-(
    Ich kann auch beim besten Willen kein System hinter der Sache entdecken - gestern dachte ich, es liegt an Netscape - also, Netscape ausgelassen, trotzdem ist der Rechner langsam aber sicher wieder eingeschlafen. Egal ob ich nur 2 oder 8 Programme gleichzeitig geöffnet habe.
    Ich wär ja schon dankbar wenn ich wüsste, ob es sich um ein Hardware- oder Software-Problem handelt...
    Hilfe ;-)
     
  3. Macziege

    Macziege New Member

    Moin Moin,
    es ist immer hilfreich, zu schreiben mit welchem G4 man arbeitet, vieviel RAM, wie groß die Festplatte usw. Stelle diese Daten doch in Dein Profil, dann kann man dort die Informationen Abrufen.

    Hast Du schon mal die Parameter zurückgesetzt?

    Gruß Klaus
     
  4. macfragezeichen

    macfragezeichen New Member

    ext. Hardware nach und nach abstöpseln und schauen bei welchem Gerät der Rechner langsamer wird.
     
  5. Xpet

    Xpet New Member

    @ Macfragezeichen
    das wäre natürlich ne Idee - bloss ist meine externe Hardware (Drucker & Brenner) normalerweise eh ausgeschaltet, wenn es dran liegen würde wäre es mir wohl schon aufgefallen. Aber danke :)

    @ Klaus
    ja, das ist wohl wahr. Ich schau mal, wo ich mein Profil updaten kann.

    Meinst du den Parameter-Ram? Ja, habe ich schon mehrfach gelöscht, hat nicht geholfen :-(

    Jedenfalls hier mal meine Hardware-Konfigurationen:
    G4 (zweite Generation, glaube ich, gekauft Anfang 2000), ein Prozessor, 400 Mhz
    320 MB RAM
    System 9.2.1
    1x Original-Festplatte, 12 GB, 1x Festplatte IBM 80 GB (3 Partitionen), beide Festplattentreiber Version 3.2.8
    DVD- und Zip-Laufwerk, Grafikkarte wie ab Werk.
    Hab ich was wichitges vergessen?
    HTH!
     
  6. Aschie

    Aschie New Member

    Ganz dumme Frage: Wenn das Problem auftritt, tritt es dann immer gegen Mitternacht auf?
    Kein Witz, vielleicht stört die "Indizierung", die sich immer um 0.00 Uhr einschaltet.

    Grüße
     
  7. Xpet

    Xpet New Member

    gegen Mitternacht? Nein..."leider" nicht... das tretet ganz spontan zu allem möglichen Tages-und Nachtzeiten auf...
    Bin aber trotzdem neugierig, worum handelt es sich bei dieser "Indizierung"?
     
  8. Aschie

    Aschie New Member

    Wie ist das? Geht die Performance Deines gesamten Systems in den Keller, oder nur in bestimmten Programmen?

    Nur so eine Idee: Ich erinnere mich da ein Problem mit dem Adobe Type Manager und QuarkXpress. Dem ATM muss man mehr Speicher im Schrift-Cache zuweisen. ATM öffnen --> Ablage/Voreinstellungen/Allgemein
    Bei mir habe ich 2MB eingegeben.

    Grüße
     
  9. Xpet

    Xpet New Member

    Hm, es ist so dass das gesamte System einschläft. Auch das Runterfahren und Neustarten oder zB Erste Hilfe dauert dann wesentlich länger als normal.
    Mit Quark arbeite ich nur selten, und ATM habe ich auf dem alten System nur in "light" drauf, auf dem neuen noch gar nicht. Daran wirds also wohl nicht liegen.
    Aber danke!!
     
  10. grufti

    grufti New Member

    Nach dem Update sind die "Authoring"-Systemerweiterungen wieder aktiv und der blöde Discburner. Schau mal, ob du die alle schon deaktiviert hast. Ansonsten spuckt dir wohl irgendeine andere defekte Systemerweiterung in die Suppe, ATM oder der Finder. Prefs schon mal in den Papierkorb gezogen?.

    Saublöder Fehler. Welche Programme hast du gleichzeitig auf? Dein Speicher ist schon etwas mickrig.
     
  11. grufti

    grufti New Member

    grad sehe ich, dass du einen Teil meiner Fragen schon beantwortet hast.

    Ähnliche Probleme waren übrigens bei mir behoben, seit ich Energiesparen auf "nie" eingestellt habe.
     
  12. Singer

    Singer Active Member

    Hm, für einen G4 mit OS 9 ist die RAM-Menge meiner Meinung nach nicht mickrig.

    Das gschilderte Problem hatte ich mal, weil ich eine Faxsoftware im Hintergrund laufen hatte. Nach Ausschalten der selben (ich meine nicht "Beenden"; sie hatte einen Statut "Eingeschaltet" bzw. "Ausgeschaltet", es war FAXstf 5 oder so), war der Fehler weg.

    Den Tip mit der Indizierung würde ich verfolgen. Das macht Sherlock; es indiziert alle Volumes, um ggf. schneller finden zu können - und das Indizieren dauert richtig lang und legt den Rechner lahm, wie Du es schilderst.
    Schau Dir Sherlocks Menüs an; da kann man irgendwo die automatische Indizierung abschalten oder auf "Nie" setzen.
     
  13. Xpet

    Xpet New Member

    OK, Discburner und Authoring sind jetzt mal deaktiviert und diese Indizierung hab ich auch abgeschaltet. Die stand übrigens wirklich auf 00.00 Uhr. Könnte ne Idee sein!
    Das mit dem Energiesparen werd ich mal als nächste Option im Auge behalten. Welche Prefs soll ich in den Papierkorb ziehen? Die vom Finder? ATM war ja wie gesagt gar nicht drauf.
    Kann schon sein, dass etwas mehr Speicher gut wäre, aber gestern hatte ich zeitweise nur ICQ, Explorer und Outlook auf und das Ding ist trotzdem abgeschmiert.
    Fax Stuff hatte ich auf dem alten System auch drauf, werde ich mir auch wieder installieren - und im Auge behalten, denn wies der Teufel will funzt heute wieder alles. Das kann jetzt 4 Wochen anhalten oder 2 Tage oder 2 Stunden... man weiss es nicht.
    Ich bin ja mal gespannt... jedenfalls schon mal danke für die ganzen Tipps!
     
  14. Singer

    Singer Active Member

    Nachtrag:

    Willkommen im Forum!

    Hat ja lange gedauert, bis Du mal was gepostet hast; aber höchstwahrscheinlich gab es vorher nie Probleme mit Deinem Mac.

    :)
     
  15. Macmacfriend

    Macmacfriend Active Member

    Es kann dazu kommen, dass beim Öffnen von Programmen mehr RAM bereit gestellt wird (s. Apfel/Über diesen Computer), als den Programmen eigentlich zugewiesen wurde. Dies verlangsamt die Arbeitsprozesse am Rechner.

    Hiergegen aus dem Ordner Preferences im Systemordner die Datei Finder-Voreinstellungen auf den Schreibtisch ziehen und die Datei Finder aus dem Systemordner kurz auf den Schreibtisch legen und zum neu Booten wieder zurück in den Systemordner ziehen, dann neustarten. Hierbei wird automatisch eine neue Datei Finder-Voreinstellungen angelegt. Anschließend die alte Datei Finder-Voreinstellungen löschen.
     
  16. Xpet

    Xpet New Member

    Danke :)
    ich glaube, ich hatte vor ewigen Zeiten tatsächlich schonmal was gepostet, aber das muss in den Tiefen eines nicht vorhandenen Archivs untergegangen sein ;-)
    Und ja - seither keine nennenswerten Probleme gehabt :)
     
  17. Xpet

    Xpet New Member

    danke - das hab ich jetzt auch noch gemacht, mal sehen was passiert...
     
  18. typneun

    typneun New Member

    mmmmh, ich weiss, dass das ein wenig weiter geht als mancher sich traut, aber schon mal an osx gedacht?

    oder laufen einige deiner programme nicht unter osx?
     
  19. Xpet

    Xpet New Member

    gedacht ja, aber is nicht wirklich aktuell - glaube auch kaum, dass meine Programme unter OS X laufen. Bin da noch am Überlegen. Denn wie war das - "never touch a running system"?
    (und bis vor kurzem wars ja auch "running" ;-))
     
  20. typneun

    typneun New Member

    stimmt: never touch... so wars bei mir auch, bis ich probleme mit outlook für os9 hatte. dann bin ich umgestiegen (sehr radikal) und xpress lief eigentlich noch wirklich sehr gut, mittlerweile hab ich aber adobes design collection gekauft, und alles läuft auf osx. classic startet nur, wenn ich alte xpress-jobs ändern muss...

    ansonsten muss ich sagen: 10.2.4 ist wahnsinnig stabil und läuft echt gut (allerdings auf nem neuen g4 dual-gigahertz mit 780 mb)

    also wenn du dir in den nächsten monaten mal nen neuen mac kaufst: auf jeden fall osx! es kann nicht schaden, es bei GELEGENHEIT mal zu probieren (natürlich nicht in der stressigsten zeit ,-))
     

Diese Seite empfehlen