probleme mit g4

Dieses Thema im Forum "Software" wurde erstellt von Achim Fischer, 25. April 2002.

  1. Achim Fischer

    Achim Fischer New Member

    hi,
    also ein g4/400 (system 9.2.1) von einem bekannten hat probleme. Er stürzte wohl letztens schon beim hochfahren ab. Und danach zeigte er wenn man ein programm öffnen wollte bloss "fehler 2" an. Genaueres weiss ich allerdings auch nicht, hABS selber nicht mitbekommen... aber was halt sehr seltsam doch irgendwie ist, ist das der computer beim hochfahren letzte zeit zuerst immer in so ner auflösung von ca. 640 mal 480 (auf einem 22 zoll monitor!) ist.. er schaltet dann nach einer weile wenn die systemerweiterungen erscheinen wieder in die korrekte. Ich frag mich warum das? weiss jemand da was genaueres?
    grüsse
    a f
     
  2. grufti

    grufti New Member

    irgendwas stimmt an deinem Systemordner nicht. Fehler -2 wäre ein Speicherproblem, kann aber wohl nicht sein, wenn vorher auch alles in Ordnung war.
    Was hast du denn an Repair-Funktionen bisher schon gemacht, um deine Platte zu bereinigen?

    Dass der Schirm kurzzeitig mit einer anderen Auflösung da steht, bis die Systemerweiterungen geladen sind, muss dich nicht beunruhigen. Habe da auch einen Platz, schon viele Male geprüft, alles gleich mit dem Nachbarplatz. Aber dort läuft es wie bei dir.

    Ist längere Zeit nichts am Mac gemacht worden, dann erst mal die Finder-Voreinstellungen in den Preferences in den Papierkorb ziehen. Dann Neustart und gleichzeitig Schreibtischdatei neu anlegen.

    Dann mit erste Hilfe prüfen lassen, ob falsche Verzweigungen angemotzt werden. Falls ja, dann mit einen Reparaturprogramm drüber.

    Gruß grufti
     
  3. Achim Fischer

    Achim Fischer New Member

    hi,
    also ein g4/400 (system 9.2.1) von einem bekannten hat probleme. Er stürzte wohl letztens schon beim hochfahren ab. Und danach zeigte er wenn man ein programm öffnen wollte bloss "fehler 2" an. Genaueres weiss ich allerdings auch nicht, hABS selber nicht mitbekommen... aber was halt sehr seltsam doch irgendwie ist, ist das der computer beim hochfahren letzte zeit zuerst immer in so ner auflösung von ca. 640 mal 480 (auf einem 22 zoll monitor!) ist.. er schaltet dann nach einer weile wenn die systemerweiterungen erscheinen wieder in die korrekte. Ich frag mich warum das? weiss jemand da was genaueres?
    grüsse
    a f
     
  4. grufti

    grufti New Member

    irgendwas stimmt an deinem Systemordner nicht. Fehler -2 wäre ein Speicherproblem, kann aber wohl nicht sein, wenn vorher auch alles in Ordnung war.
    Was hast du denn an Repair-Funktionen bisher schon gemacht, um deine Platte zu bereinigen?

    Dass der Schirm kurzzeitig mit einer anderen Auflösung da steht, bis die Systemerweiterungen geladen sind, muss dich nicht beunruhigen. Habe da auch einen Platz, schon viele Male geprüft, alles gleich mit dem Nachbarplatz. Aber dort läuft es wie bei dir.

    Ist längere Zeit nichts am Mac gemacht worden, dann erst mal die Finder-Voreinstellungen in den Preferences in den Papierkorb ziehen. Dann Neustart und gleichzeitig Schreibtischdatei neu anlegen.

    Dann mit erste Hilfe prüfen lassen, ob falsche Verzweigungen angemotzt werden. Falls ja, dann mit einen Reparaturprogramm drüber.

    Gruß grufti
     

Diese Seite empfehlen