Probleme mit G5 Quad: Monitorauflösung

Dieses Thema im Forum "Hardware" wurde erstellt von ChrittsteinX, 15. Februar 2006.

  1. ChrittsteinX

    ChrittsteinX New Member

    Hallo, Zusammen!
    Auf meinem Quad 2,5 GHz, mit über Apple-Monitoradapter an die GeForce 6600 (DVI-Monitoranschlüsse) angeschlossenen 21' und 19' Röhren-Monitoren, habe ich das Problem, dass die gewünschte Monitorauflösung am Hauptmonitor (21') von 1152x870 nur manchmal( :confused: ) einstellbar ist.
    Beim ersten Start des Rechners ließ er diese Auflösung nicht zu und ich musste mit Notlösungen leben. Nach kurzer Zeit war die Auflösung beim Start auf einmal auf 800x600 und ich hatte plötzlich im Systemeinstellungsdialog die Möglichkeit, 1152x870 einzustellen.
    Funktionierte nur ein paar Tage, jetzt ist es wieder seit Tagen so, dass nach einem ganz normalen morgendlichen Start des Rechners die Auflösung auf sonstewas hing und ich die Auflösung von 1152 x x870 nicht wählen konnte. System ist Tiger 10.4.4 bzw. mittlerweile 10.4.5 (geändert.16.2.).

    Ich habe ein normales VGA-Monitorkabel versucht, ein Komponentenkabel (da bleibt alles schwarz) - mit dem gleichen Ergebnis: Geht nicht . Ebenfalls habe ich die Rechte repariert, den Parameter-RAM gelöscht, die Apple-Adapter ausgetauscht und nur einen Monitor angeschlossen: egal :frown:
    Ich schiebe die Schuld ja auf Tiger (10.4.4) Unter Panther hatte ich diese Probleme nicht. War allerdings auch eine andere Grafikkarte, aber auch DVI... Bei Apple habe ich auch keine Hilfe, geschweige denn irgendein Update oder dergleichen finden können.
    Kann mir jemand verraten was da los ist?? Vielen Dank und Gruß, chrittstein
     
  2. Phoenix15

    Phoenix15 Phoenix

    Versuchs mal mit dem Update auf 10.4.5 ?! Vll. klappts ja dann ;) Versuch ist es Wert!

    Gruß Phoenix
     
  3. ChrittsteinX

    ChrittsteinX New Member

    Hi Phoenix!

    Danke für den Fingerzeig... Es gibt endlich ein Update :) Das gab's vor 2-3 Tagen noch nicht. Habe eben parallel schon 10.4.5 runtergeladen und werde gleich mal testen...

    Danke einstweilen :) , Gruß
    Chrittstein
     
  4. ChrittsteinX

    ChrittsteinX New Member

    ...Tja, leider, leider, leider hat das Update auf 10.4.5 nicht geholfen und ich schaue weiter in die Röhre :angry: So ein Mist... Grübel...
    Chrittstein
     
  5. Phoenix15

    Phoenix15 Phoenix

    Hmm, sorry sonst wüsste ich nix was man da machen kann ich hab nen iBook und keinen PowerMac, hab zwar noch nen externen Display, aber der funzt super. Ich find das von :apple: nicht so toll das die solche Probleme nicht beheben :angry: Ich glaube das desto mehr erfolg die haben desto schlechter werden auch die Produkte also von der Qualität her :frown: Noch viel Glück beim beheben deines Problems

    Gruß Phoenix
     

Diese Seite empfehlen