Probleme mit imac CD Laufwerk

Dieses Thema im Forum "Software" wurde erstellt von albatros, 25. März 2002.

  1. albatros

    albatros New Member

    Hallo zusammen,

    seit einiger Zeit habe ich Probleme mit meine CD Laufwerk, es erkennt
    im laufenden Betrieb keine CDs (gleich welcher Art) mehr.

    Erst nach einem Strat von der Installations CD die er komischerweiser auch erst
    bei einem Systemstart erkennt, und nachfolgenden Neustart von HD(wieder mit allen Systemerweiterung wie vor Start von CD) )werden für eine gewisse Zeit wieder CDs erkannt und auf dem Schreibtisch dargestellt.

    Ich verwende MacOS 8.6, CD Laufwerk ist mit "Ausfahrwagen".

    Irgendwie ist das schon sehr komisch.

    Hat jemand einen Tipp, wie man das Problem eingrenzen kann ???

    Merci ;-)
     
  2. alex.goe

    alex.goe New Member

    Hi Albatros,

    versuch mal den Apple CD Treiber aus dem Systemordner der MacOS Installations CD in Deinen Systemordner auf der HD zu kopieren. Dann sollte alles wieder laufen. Es sieht ganz nach einem defekten Treiber aus. Du findest den Treiber im Systemordner ->Systemerweiterungen.
    Starte vorher einfach den Rechner wieder von der Installations-CD.

    Gruß alex_goe
     
  3. MacGhost

    MacGhost Active Member

    Moin,

    schon das PRAM zurückgesetzt ?
    Beim Starten "Apfel+Alt+P+R" gedrückt halten und den Rechner 2-3 mal den Startton erzeugen lassen.

    Joern
     
  4. albatros

    albatros New Member

    Merci für die Lösungsansätze. Werde ich umgehend mal ausprobieren,(Leider erst über Ostern weil ich momentan keinen Zugriff auf den Rechner habe)

    Kleine Frage: Wie findent man den CD Treiber im Systemordner ?

    Gruß und Frohe Ostern,
    Chris
     
  5. MacGhost

    MacGhost Active Member

    Folgende Dateien sind wichtig:

    CD-Datenformate
    Apple CD/DVD Treiber
    Audio-CD
    Foto-CD
    ISO 9660

    liegen alle in den Systemerweiterungen.
    Falls ich eine vergessen habe oder zuviel eingefügt habe sorry, aber das sind alle die in meinem Systemordner in den Systemerweiterungen unter 9.1 liegen und der CD Geschichte zuzuordnen sind.

    Joern
     
  6. CChristian

    CChristian New Member

    Das gleiche Problem hatte ich auch mit meinem UMAX-Mac.
    Das Problem ist folgendes: wenn beim Neustart die System-CD eingelegt ist, lädt sich das System die nötigen Treiber für das CD-Laufwerk von der CD; ohen System-CD geht das natürlich nicht.
    Bei Nachfrage bei einem Appleladen scheint es sich dabei um (ich nenne es mal so) "System-CD-immanente Treiber" zu handeln, di so nicht installiert werden (hoffe, das hats jetzt im wesenlichen richtig auf den Punkt gebracht).

    Meine Lösung ist folgende gewesen:
    http://www.macwelt.de/_download/detail/id110.html

    Das Programm macht folgendes: es legt einen weiteren CD/DVD-Treiber im Systemerweiterungsordner an, setzt nur am Anfang des Treibernamens ein "z", also "zApple CD/DVD Treiber 1.2.2".
    Mit Hilfe dieses modifizierten Treibers ist es mir nun möglich, das vorher bockige CD-Laufwerk doch noch zu benützen (bei mir hatte es vorher nie ohne System-CD geklappt).

    Frage: hast Du kürzlich von System 7.5 upgedatet?
    In diesem System gabs (laut Appleladen) noch diesen (nennen wir ihn mal) "Allroundtreiber" und er wurd auch noch installiert, was ab Sytsem 7.6 schon nicht mehr geschehen ist.

    Übrigens: die Modifikation des CD/DVD-Treibers geht nur unter System 8.6. Ich habe den Treiber allerdings jetzt bis System 9.04 rübergerettet und es funzt immer noch.

    Gruß
    CChristian

    NACHTRAG: ich habe grad mal im "Liesmich" des Patches nachgelesen und habe darin den Hinweis auf eine Seite gefunden, die wohl den Grundstein für den Patch lieferte: http://www.heise.de/ct/english/98/26/188/
     

Diese Seite empfehlen