Probleme mit iMac DV 400

Dieses Thema im Forum "Hardware" wurde erstellt von elektronikengel, 20. November 2003.

  1. Es ist soweit: erste vielleicht ernsthafte Probleme mit meinem Hauptrechner.

    Ich kann nicht mehr starten, ohne den Netzustecker zu ziehen. Schalte ich den Rechner aus und will neu starten, tut er es nicht mehr. Ziehe ich den Netzstecker und stecke ihn wieder ein, starte dann neu ist er wieder da.

    Ich kann also den Rechner nicht mehr ausschalten; nur noch im Ruhezustand betreiben.

    Wenn er dann im OS ist, verstellt sich die Startzeit auf 1970.

    Was ist das?

    Leere Batterie oder defektes Netzkabel?

    PRRAM zurücksetzen und NV-RAM Open Firmware resetten löst das Problem nicht. Die Spielerein habe ich schon gemacht.
     
  2. kawi

    kawi Revolution 666

    Ich tippe auf die Batterie. Wäre auch das angenehmste. Bei Konrad gibts die ziemlich preiswert. und mit nem einstelligen EUR betrag wäre dein Problem gelöst ...

    Ich drück dir die Daumen das es danach weg ist ;-)
     
  3. Florian

    Florian New Member

    Hallo Elektronikengel,

    hier ein paar Links zum nötigen Teilzerlegen des iMacs:

    http://www.sabon.org/festplatte/index.html
    (Das margentafarbene unten links bei 4. ist die Batterie).

    http://z1.micro.umn.edu/ucs/imac_sl.pdf
    Das ist das Service-Manual von Apple (14 MB) für Deinen Rechner

    http://forum.macwelt.de/forum/showthread.php?s=&threadid=24028
    Der Link zur gestern besprochenen Schalldämpfungsmaßnahme

    Und falls Du am Basteln Geschmack gefunden haben solltest: so übertaktest Du ihn auf 450 MHz (runterscrollen)
    http://www.macbidouille.com/niouzcontenu.php?date=2001-11-01

    Gruß,
    Florian

    PS: Und danke nochmal für das nette Treffen gestern!

    Nachtrag: Das ist die Batterie, die Du brauchst (1/2 AA - 3,6 V - Lithium)
    http://www.die-batterien.de/images/big/im000569.jpgls14250.jpg
     
  4. Jakob

    Jakob New Member

    Hallo Elektronikengel,

    ich habe auch einen iMac 400 DV. Ich hatte genau die gleichen Anzeichen als die Batterie leer war. Das Auswechseln geht übrigens leichter als ich erst gedacht habe. Mittlerweile habe ich auch schon eine neue Festplatte selber eingebaut, weil die alte kaputt war. Und mit Panther ist der alte ganz modern.
    Viel Glück und Spaß mit deinem iMac!

    Gruß
    Jakob
     
  5. Es ist soweit: erste vielleicht ernsthafte Probleme mit meinem Hauptrechner.

    Ich kann nicht mehr starten, ohne den Netzustecker zu ziehen. Schalte ich den Rechner aus und will neu starten, tut er es nicht mehr. Ziehe ich den Netzstecker und stecke ihn wieder ein, starte dann neu ist er wieder da.

    Ich kann also den Rechner nicht mehr ausschalten; nur noch im Ruhezustand betreiben.

    Wenn er dann im OS ist, verstellt sich die Startzeit auf 1970.

    Was ist das?

    Leere Batterie oder defektes Netzkabel?

    PRRAM zurücksetzen und NV-RAM Open Firmware resetten löst das Problem nicht. Die Spielerein habe ich schon gemacht.
     
  6. kawi

    kawi Revolution 666

    Ich tippe auf die Batterie. Wäre auch das angenehmste. Bei Konrad gibts die ziemlich preiswert. und mit nem einstelligen EUR betrag wäre dein Problem gelöst ...

    Ich drück dir die Daumen das es danach weg ist ;-)
     
  7. Florian

    Florian New Member

    Hallo Elektronikengel,

    hier ein paar Links zum nötigen Teilzerlegen des iMacs:

    http://www.sabon.org/festplatte/index.html
    (Das margentafarbene unten links bei 4. ist die Batterie).

    http://z1.micro.umn.edu/ucs/imac_sl.pdf
    Das ist das Service-Manual von Apple (14 MB) für Deinen Rechner

    http://forum.macwelt.de/forum/showthread.php?s=&threadid=24028
    Der Link zur gestern besprochenen Schalldämpfungsmaßnahme

    Und falls Du am Basteln Geschmack gefunden haben solltest: so übertaktest Du ihn auf 450 MHz (runterscrollen)
    http://www.macbidouille.com/niouzcontenu.php?date=2001-11-01

    Gruß,
    Florian

    PS: Und danke nochmal für das nette Treffen gestern!

    Nachtrag: Das ist die Batterie, die Du brauchst (1/2 AA - 3,6 V - Lithium)
    http://www.die-batterien.de/images/big/im000569.jpgls14250.jpg
     
  8. Jakob

    Jakob New Member

    Hallo Elektronikengel,

    ich habe auch einen iMac 400 DV. Ich hatte genau die gleichen Anzeichen als die Batterie leer war. Das Auswechseln geht übrigens leichter als ich erst gedacht habe. Mittlerweile habe ich auch schon eine neue Festplatte selber eingebaut, weil die alte kaputt war. Und mit Panther ist der alte ganz modern.
    Viel Glück und Spaß mit deinem iMac!

    Gruß
    Jakob
     

Diese Seite empfehlen