Probleme mit iMac

Dieses Thema im Forum "Software" wurde erstellt von Ralf S., 6. November 2001.

  1. Ralf S.

    Ralf S. New Member

    Hallo zusammen,
    ich habe Probleme mit meinem iMac DV 400. Er wird im Januar 2 Jahre alt und fängt an rumzumucken.
    Seit ein paar Tagen will er beim Einschalten ab und zu nicht hochfahren: Bildschirm bleibt dunkel kein Anlaufen der Festplatte nur der Einschaltknopf leuchtet.
    Wenn er dann doch hochbootet habe ich im Betrieb hin und wieder einmal kurz ein Flimmern über den Bildschirm mit einem Britzz-Geräusch aus dem Gehäuse. Beim Ausschalten knistert er jetzt auch mehr als vorher. Diese Geräusche kommen immer so aus der linken Gehäusehälfte.
    Hört sich vielleicht alles komisch an, aber ich bin schon etwas enttäuscht das ich nach nichtmal 2 Jahren solche Probleme mit dem schönen iMac bekomme.

    Weiß jemand Rat was das sein könnte???

    Gruß

    Ralf
     
  2. Ralf S.

    Ralf S. New Member

    Gibt es denn keine Leidensgenossen?

    Ralf
     
  3. R.Mike

    R.Mike Member

    Ein Freund von mir hat das gleiche gehabt mit einem Rev.B iMac. Er hat so lange gewartet, bis gar nichts mehr ging. Die Reparatur dauerte dann 4 Wochen und kostete 600 DM.
    Ich habe ihn angerufen und ihn noch mal befragt. Er meinte, Du solltest mal in den iMac-Mailinglisten der Macnews rumsuchen. Da müsste etwas darüber stehen.

    Gruß
    R.Mike
     
  4. Ralf S.

    Ralf S. New Member

    Sowas hab ich mir schon gedacht.
    Vielen Dank für die Mühe!

    Gruß
    Ralf
     
  5. McMichael

    McMichael New Member

    Hi!

    Klingt sehr nach "power supply board" oder nach dem guten alten Zeilentrafo ..

    Wenn er ganz durchbootet, dann is es eher der Zeilentrafo. Ist ein Hochspannungsbauteil, das für die Ablenkung der vielen kleinen Pixel zuständig ist.

    Entweder du findest einen guten MacDoc in deiner Nähe oder er muß nach Holland :-(

    Oder du wartest auf die Apple Weihnachtsüberaschung .... *g*

    lg iMike
     
  6. Ralf S.

    Ralf S. New Member

    Danke iMike!!!

    Ja, er bootet noch hoch. Ich werde mich aber trotzdem schonmal mit Gravis in Verbindung setzen.

    Gruß

    Ralf
     
  7. robeson

    robeson Active Member

  8. Ralf S.

    Ralf S. New Member

    Hey Robeson,
    ich habe aber noch 3 Monate Garantie bei Gravis. Deshalb ist es schon lohnenswert. Ich stell mir nur die Frage, ob der Fehler von Gravis feststellbar ist. Man muß, wenn man es optisch feststellen möchte, schon teilweise eine Stunde vor der Kiste sitzen um einen Blitz über den Bildschirm schießen zu sehen. Kann der Fehler per Messung festgestellt werden?

    Vielen Dank aber für die Hinweise, Robeson!!!

    Gruß

    Ralf
     
  9. carlo

    carlo New Member

    s wieder usw.

    Gab's da nicht mal eine austausch-rückruf-oder sonstzwas-aktion vom hersteller dieser möhren? (Sorry, bin grade gefrustet...)

    Carlo
     
  10. macmietze

    macmietze New Member

    Hallo Ralf!

    Mein iMac hatte schon nach einem halben Jahr Macken. Er war ständig am Pfeifen und Piepen. Hab dann aber gute Erfahrungen mit Gravis gemacht. Die haben das in zwei Wochen repariert. Da ich der größte DAU bin, kann ich nicht sagen, was genau hinüber war. Jetzt läuft er aber wieder prima. Ich hoffe das bleibt auch so...

    Mein Beitrag bringt zwar nicht viel, aber ich fühle mit Dir!
    Viel Glück!

    macmietze
     
  11. Ralf S.

    Ralf S. New Member

    Hey MacMietze,
    ich habe gerade ein Mail von Gravis erhalten. Sie schreiben mir, dass sie meiner Beschreibung nach davon ausgehen, dass es sich um einen Hardwaredefekt handelt und ich den lieben knuddeligen iMac tangerine zum nachschauen vorbeibringen soll.

    Das Problem ist, dass ich ihn so ungern hergebe. Aber was nützt es.

    Gruß und Vielen Dank für die vielen Antworten!!!

    Ralf
     
  12. spock

    spock New Member

    bring den iMac schleunigst zu Gravis !!!

    das Teil ist von schlechter Qualität, mein Rev.B hatte ein defektes Video-RAM, beim Austauschmotherboard erneut einen Defekt und den von Dir beschriebenen Fehler ebenfalls (power-supplie, s. auch McMichaels posting);
    bei mir war´s schleichend und kaum demonstrierbar; als der Zusammenbruch kam, war die Garantie abgelaufen, das Motherboard mitkaputtgegangen und die Reparatur 800,-DM teuer;

    - lass Dir genauen Reparaturbericht geben und beobachte den Rechner nach Reparatur genau, die Ersatzteile sind teilweise auch überholte Austauschteile und können schleichende Defekte haben; Gravis kann ziemlich viel selbst reparieren (hast Du nicht vor-Ort-Service ?) - wegschicken müssen Die nicht immer;

    viel Glück, spock
     

Diese Seite empfehlen