Probleme mit Internet - Mac OS X 10.6.8

Dieses Thema im Forum "Software" wurde erstellt von Zack2002, 25. August 2011.

  1. Zack2002

    Zack2002 Active Member

    Hallo zusammen

    Habe zu Hause ein Wireless-Netzwerk, an dem neben meinem Mac Mini noch 2 PC's hängen. Bisher hatte ich keinerlei Probleme mit der Verbindung, seit dem Update auf 10.6.8 jedoch, steigt das Internet bei mir immer mal wieder aus (bei den PC's gehts nach wie vor problemlos).

    Das Airport-Signal bleibt aber trotz des Ausstiegs auf "vollem Empfang". Nur ab und zu zeigt es keinen Empfang und ein Ausrufezeichen beim Airport-Zeichen an. Dann steht beim Seitenabruf auch "keine Verbindung zum Internet).

    Muss dann jeweils den Router ein/ausschalten, nachher geht es normalerweise wieder. Keine Ahnung an was das liegen kann, da das Internet ja auf den anderen Computern perfekt läuft. Bin mir auch nicht sicher, ob es zwingend mit dem Softwareupdate zusammenhängt..

    Kann mir da jemand helfen?

    Lieber Gruss und Danke!
     
  2. MACaerer

    MACaerer Active Member

    Nach deiner Beschreibung hast du kein Problem mit dem Internet sondern eher mit der WLAN-Verbindung zum Router. Auf die Anzeige des "vollen" WLAN-Signals würde ich mich nicht verlassen, besser ist es sich den RSSI-Wert anzeigen zu lassen. Dazu klickst du mit gedrückter ALT-Taste auf das Airportsymbol in der Menüleiste. Der RSSI-Wert sollte nicht wesentlich kleiner als -55 sein. Kleiner heißt hierbei ein größerer Zahlenwert, da es sich um eine negative Zahl handelt in dBm. Das heißt, je kleiner der Zahlenwert um so höher der Signalpegel.

    MACaerer
     
  3. Zack2002

    Zack2002 Active Member

    Dank dir erstmal. Hab deine Beschreibung schon vor meinem Posting über die Suche gefunden gehabt, war mir aber trotzdem nicht sicher, ob es sich dabei um das gleiche Problem wie beim anderen User handelt.

    Mein Wert ist -63. Hab jetzt mal auf Mac OS 10.7.1 upgedatet und schau jetzt mal ob es hilft. Komisch ist einfach, dass ich am WLAN selbst sicher nichts verändert habe. Bisher hat auch immer alles problemlos funktioniert.

    Schauen wir mal :)

    Schönen Abend!
     
  4. MACaerer

    MACaerer Active Member

    Ein RSSI-Wert von -63 dBm ist schon nicht mehr sehr üppig. Das sind nur noch rund 0,7µV Signalpegel an der Airportkarte. Ich würde das öfters kontrollieren. Wenn die Signalstärke sehr schwankt kann es auch die Überlagerung eines (neuen) WLAN-Netzwerkes in der näheren Umgebung sein, das auf dem gleichen Kanal funkt. In dem Fall würde es helfen einen Kanal zu wählen, der möglichst weit entfernt von dem Kanal des anderen Netzwerks ist.

    MACaerer
     

Diese Seite empfehlen