Probleme mit iPhoto

Dieses Thema im Forum "Software" wurde erstellt von Roxy, 21. März 2004.

  1. Roxy

    Roxy Member

    Hallo Leute!

    iPhoto läuft bei mir überhaupt nicht. ich kann weder Fotos von meiner Kamera importieren noch Fotos von meiner Festplatte laden. Was auch immer ich mache, ich bekomme folgende Meldung:

    "Couldn`t open Users/........Pictures/PhotoLibrary"

    Wenn ich dann auf "Fortfahren" klicke, kommt diese Meldung:

    "Die folgende Datei konnte nicht importiert werden (Der Dateityp wurde nicht erkannt oder die Dateien enthalten ungültige Dateien)"

    Dabei ist es völlig egal ob ich TIFs oder JPEGs importieren will. Kennt jemand dieses Problem und kann mir eventuell helfen?

    Vielen Dank im Voraus!
     
  2. Eddy13

    Eddy13 New Member

    Gehts denn mit ImageCapture?
    ->Tif geht in iPhoto imho gar nicht
    Gruß
    Eddy

    Edit: Würde Rechte reparieren und nur jpegs versuchen
     
  3. Roxy

    Roxy Member

    Hallo Edy!
    Mal ganz dumm gefragt: Wer oder was ist ImageCapture
    und wie repariere ich die Rechte?
     
  4. snapshot

    snapshot Gast

    Wenn dein MAC deutsch ist heisst Image Capture - Digitale Bilder. Du kannst aussuchen mit welchem Programm du die Fotos importieren möchtest. Und die Rechte reparierst du indem du unter Programme, Dienstprogramme, Festplattendienstprogramm gehst dann auf deine Platte klickst und unten reparieren.

    Macht immer Sinn dürfte aber nicht die Ursache sein. Ist es eignetlich iPhoto 2 oder 4
     
  5. Roxy

    Roxy Member

    Es ist iPhoto 4.
    Nach Reparieren ist das Problem leider noch immer nicht behoben.
     
  6. Eddy13

    Eddy13 New Member

    Erscheint die Kamera auf dem Desktop? (Als Wechsellaufwerk?)
    Wenn ja, importiert iPhoto einzelne jpegs, wenn du sie auf das iPhoto Fenster ziehst?
    Was für eine Kamera ist es denn?
    Bei manchen Kameras kann man zwei USB Modi auswählen.
    Gruß
    Eddy
    P.S: Digitale Bilder ist normalerweise im Ordner Programme.
     
  7. Roxy

    Roxy Member

    Hallo Edy!
    Habe jetzt iPhoto doch noch zum Laufen bekommen. Ich habe einfach alle Bestandteile von iPhoto gelöscht und neu installiert.
    Was soll ich sagen: ES LÄUFT!!!

    Da hätte ich auch früher draufkommen können, gelle?
     
  8. Eddy13

    Eddy13 New Member

    Klar, wenn man eine Lösung gefunden hat denkt man sich immer, Mensch warum hab ich die nicht als erste probiert.
    Na Hauptsache es geht.
    Gruß
    Eddy
     

Diese Seite empfehlen