Probleme mit iTunes 7.0.2

Dieses Thema im Forum "Software" wurde erstellt von macfrischling, 23. Dezember 2006.

  1. macfrischling

    macfrischling New Member

    Zunächst zu meinem Rechner: MacMini G4, 1,42 GHZ, 1 GB DDR SDRAM
    OSX 10.3.9 Panther
    Mein Problem: Ich verwalte ca. 15.000 Musiktitel in iTunes. Bei einigen Titeln finde ich nun links neben dem Titelnamen ein Ausrufungszeichen. Wenn ich den Titel abspielen möchte poppt ein Fenster mit folgender Fehlermeldung auf: Der Titel XXXXXXXX konnte nicht nicht verwendet werden, weil das Original nicht gefunden wurde.
    Ich muss noch erwähnen, dass ich die Musikdateien auf einer externen Festplatte von LaCie (250GB im MacMini-Design) gespeichert habe.
    Hat schon mal jemand das gleiche Problem gehabt und kann mir eine Lösungshilfe geben?
     
  2. maceddy

    maceddy New Member

    Einfach iTunes den neuen Pfad zum Lied sagen.
    Wahrscheinlich wurde das Lied auf der Festplatte in ein anderes Verzeichniss verschoben.

    maceddy
     
  3. TomPo

    TomPo Active Member

    Prüfen, ob in iTunes der "Verwaltungspfad" für die Musiktitel überhaupt noch stimmt.

    iTunes -> Einstellungen -> Erweitert -> Speicherort von "...".
    Was noch hilft, immer erst die externe Festplatte einschalten und erst dann iTunes starten. Dann treten idR solche "!"-Probleme erst gar nicht auf.
     
  4. macfrischling

    macfrischling New Member

    Der Speicherort in den Einstellungen iTunes ist nach wie vor korrekt. Ich schalte die externe Platte immer vor dem Start von iTunes an. Das kann nicht der Fehler gewesen sein. Leider habe ich die fehlenden Musikstücke gar nirgends mehr gefunden. Weiß der Geier wo sie geblieben sind. Es betrifft aber weniger als 100 Titel von 15.000.
    Der Weihnachtsmann hat mir ein Videotraining für iLife gebracht, vielleicht finde ich dort eine Hilfestellung für eine optimalere Nutzung des Programms.
     

Diese Seite empfehlen