probleme mit komponenten

Dieses Thema im Forum "Software" wurde erstellt von Selina, 7. Dezember 2002.

  1. charly68

    charly68 Gast

    keiner in der nähe der sich mit x auskennt bzw. mit mac??
     
  2. Selina

    Selina New Member

    ich habe ziemliche probleme mit usb-geräten an meinem powerbook g4. (OS 9.22). Sobald ich usb-stick, zip oder kamera anschließe, bleibt das geöffnete programm - eigentlich alles- hängen (nur die maus läßt sich noch bewegen, sonst reagiert gar nichts!) mir bleibt nichts anderes übrig, als mit apfel+alt+esc das programm zu beenden und dann erscheint auch die kamera/oder anderer wechseldatenträger auf dem desktop. leider läuft anschließend, das ganze system sehr instabil.
    Wenn ich das System mit der Komponente starte, bleibt er schon beim starten hängen.
    wenn da noch jemand einen tipp hat....?
     
  3. macfragezeichen

    macfragezeichen New Member

    Hi,
    also ich würde die Platte neu formatieren und das System neu aufsetzen ! Sollte dann wieder alles palletti sein :)))
    Das ist der Holzhammer-Weg.!!!
     
  4. charly68

    charly68 Gast

    ja einen ganz guten. kommt aber drauf an was für apps du benutzt. umstiegen auf mac os x
     
  5. Tambo

    Tambo New Member

    zuviele USb-extensions drin, 1 zickt da, haste da kürzlich was neues USB-mässiges installiert ???
     
  6. macmacmac

    macmacmac New Member

    Vielleicht zuerst mal die Iomega-Erweiterung aus dem Ordner Systemerweiterungen rausnehmen und neu starten.

    Mit einer alten Apple-150 Kamera hatte ich glaub vor ein paar Jahren schon mal Probleme mit der Iomega-ZIP-Laufwerk -Erweiterung. Allerdings waren die Syst.-Erw.-Probleme mit der Kameraerweiterung damals so groß, daß ich die dann gar nicht mehr benutzt habe.
     
  7. Eduard

    Eduard New Member

    Wegen ähnlicher Probleme unter OS 9 hatte ich schon fast den Spaß am Mac verloren, Abstürze z.G. beim Digitalisieren alter Platten, aber auch bei ganz harmlosen Sachen. Habe mit Bauchweh auf X umgestellt, bin vom meinem Mac wieder total begeistert, obwohl es ein Oldie ist.
    Alle angeschlossenen Sachen unter USB und FireWire ohne Probleme, auch der AGFA 1212 U Scanner funktioniert unter X prima, gestochen scharfe scans. Anfängliche Druckerprobleme auch im Griff.
    Endlich ein echt stabiles Betriebssytem!!!
     
  8. Selina

    Selina New Member

    hallo, danke für die antworten... habe schon versucht auf x umzustellen, aber das hat gar nicht funktioniert. modem nicht erkannt, aol ging nicht... und lauter solche dinge... vielleicht habe ich mich nur einfach zu blöd angestellt.
    bei der kamera waren keine treiber dabei... und am pc funktioniert sie auch einfach als wechseldatenträger...??? genau das gleiche mit dem usb-stick... ich bin schon ein bisschen traurig. an einem pb g3 funktionieren meine sachen auch tadelos...
     
  9. quick

    quick New Member

    >habe schon versucht auf x umzustellen, aber das hat gar nicht funktioniert.

    hier findes du info :

    http://www.thinkmacosx.ch/
     
  10. Eduard

    Eduard New Member

    Kann ich nur schwer nachvollziehen. Unter Jaguar geht bei mir der "Leading-Driver" Speicher-Stift sauschnell, wurde schneller erkannt als unter Win XP, das Zip-Laufwerk über USB geht sofort, Digitale Camera erkennt meine Canon auch problemlos, habe für nix Treiber installiert. FireWire-CD-Brenner eingesteckt (von LaCie, 48 fach, toll unter Toast).
    Und das Ganze an einem G3 Oldie, den ich mit USB-Karte und Kombikarte für USB 2 und FireWire nachgerüstet habe, diese Karten wurden auch sofort erkannt ohne Treiber!
    Wegen Modem muß man sicher ein bißchen mehr wissen und Treiber haben, es gehen mit USB-Modems aber manchmal sogar Standard-Treiber unter X.
     
  11. Selina

    Selina New Member

    ich habe ziemliche probleme mit usb-geräten an meinem powerbook g4. (OS 9.22). Sobald ich usb-stick, zip oder kamera anschließe, bleibt das geöffnete programm - eigentlich alles- hängen (nur die maus läßt sich noch bewegen, sonst reagiert gar nichts!) mir bleibt nichts anderes übrig, als mit apfel+alt+esc das programm zu beenden und dann erscheint auch die kamera/oder anderer wechseldatenträger auf dem desktop. leider läuft anschließend, das ganze system sehr instabil.
    Wenn ich das System mit der Komponente starte, bleibt er schon beim starten hängen.
    wenn da noch jemand einen tipp hat....?
     
  12. macfragezeichen

    macfragezeichen New Member

    Hi,
    also ich würde die Platte neu formatieren und das System neu aufsetzen ! Sollte dann wieder alles palletti sein :)))
    Das ist der Holzhammer-Weg.!!!
     
  13. charly68

    charly68 Gast

    ja einen ganz guten. kommt aber drauf an was für apps du benutzt. umstiegen auf mac os x
     
  14. Tambo

    Tambo New Member

    zuviele USb-extensions drin, 1 zickt da, haste da kürzlich was neues USB-mässiges installiert ???
     
  15. macmacmac

    macmacmac New Member

    Vielleicht zuerst mal die Iomega-Erweiterung aus dem Ordner Systemerweiterungen rausnehmen und neu starten.

    Mit einer alten Apple-150 Kamera hatte ich glaub vor ein paar Jahren schon mal Probleme mit der Iomega-ZIP-Laufwerk -Erweiterung. Allerdings waren die Syst.-Erw.-Probleme mit der Kameraerweiterung damals so groß, daß ich die dann gar nicht mehr benutzt habe.
     
  16. Eduard

    Eduard New Member

    Wegen ähnlicher Probleme unter OS 9 hatte ich schon fast den Spaß am Mac verloren, Abstürze z.G. beim Digitalisieren alter Platten, aber auch bei ganz harmlosen Sachen. Habe mit Bauchweh auf X umgestellt, bin vom meinem Mac wieder total begeistert, obwohl es ein Oldie ist.
    Alle angeschlossenen Sachen unter USB und FireWire ohne Probleme, auch der AGFA 1212 U Scanner funktioniert unter X prima, gestochen scharfe scans. Anfängliche Druckerprobleme auch im Griff.
    Endlich ein echt stabiles Betriebssytem!!!
     
  17. Selina

    Selina New Member

    hallo, danke für die antworten... habe schon versucht auf x umzustellen, aber das hat gar nicht funktioniert. modem nicht erkannt, aol ging nicht... und lauter solche dinge... vielleicht habe ich mich nur einfach zu blöd angestellt.
    bei der kamera waren keine treiber dabei... und am pc funktioniert sie auch einfach als wechseldatenträger...??? genau das gleiche mit dem usb-stick... ich bin schon ein bisschen traurig. an einem pb g3 funktionieren meine sachen auch tadelos...
     
  18. quick

    quick New Member

    >habe schon versucht auf x umzustellen, aber das hat gar nicht funktioniert.

    hier findes du info :

    http://www.thinkmacosx.ch/
     
  19. Eduard

    Eduard New Member

    Kann ich nur schwer nachvollziehen. Unter Jaguar geht bei mir der "Leading-Driver" Speicher-Stift sauschnell, wurde schneller erkannt als unter Win XP, das Zip-Laufwerk über USB geht sofort, Digitale Camera erkennt meine Canon auch problemlos, habe für nix Treiber installiert. FireWire-CD-Brenner eingesteckt (von LaCie, 48 fach, toll unter Toast).
    Und das Ganze an einem G3 Oldie, den ich mit USB-Karte und Kombikarte für USB 2 und FireWire nachgerüstet habe, diese Karten wurden auch sofort erkannt ohne Treiber!
    Wegen Modem muß man sicher ein bißchen mehr wissen und Treiber haben, es gehen mit USB-Modems aber manchmal sogar Standard-Treiber unter X.
     

Diese Seite empfehlen