Probleme mit Logitech Bluetooth Maus

Dieses Thema im Forum "Hardware" wurde erstellt von d.moritz, 4. Juli 2005.

  1. d.moritz

    d.moritz New Member

    Hallo,
    folgendes Problem:
    Jedesmal wenn ich den Rechner hoch fahre erzählt mir mein Tiger ich hätte keine Maus angeschlossen und er würde nun nach einer Bluetooth-Maus suchen. Wenn ich dann den Connect-Button von meiner Logitech Maus gedrückt halte findet der die auch nach ner Minute. Das nervt aber ziemlich das jedesmal machen zu müssen.
    Ich verwende das interne BT-Modul von Apple und das hat auch bis zum Update auf Tiger super geklappt.
    Weiß da irgendjemand ne Lösung wie ich die beiden wieder permanent verbinden kann.
    Thx,
    Daniel
     
  2. kaffee-micha

    kaffee-micha Kaffeetante © robdus

    Hast du nochmal versucht die Maus und den Rechner mit Hilfe vom Bluetooth Assistent zu koppeln?

    micha
     
  3. d.moritz

    d.moritz New Member

    Öööh, wo find ich den denn?

    Unter Dienstprogramme hab ich nur Bluetooth-Datenaustausch.

    Ist der Assistent nicht das was jedes mal aufgeht wenn ich den Rechner hochfahre und mir sagt ich solle nun den Connect-Button drücken?
     
  4. BorDeauX

    BorDeauX Member

    Bei den Dienstprogrammen warst du schon ganz richtig... räum doch einfach mal den Finder im Ordner "Dienstprogramme" nach Namen auf und dann müsste der "Bluetooth-Assistent" direkt neben dem Datenaustasch liegen. Dort dann die neue Maus einrichten...fertig.

    Welche Maus hast du denn? MX900?
    Sie darf auf jeden Fall beim Einrichten nicht in der Ladestation sein, das sie dann kein BT-Signal sendet.
     

Diese Seite empfehlen