Probleme mit MacOS 9.1 und TV-Karte

Dieses Thema im Forum "Software" wurde erstellt von stephanwissner, 19. Mai 2001.

  1. stephanwissner

    stephanwissner New Member

    Hallo,
    habe ein Problem: Meine TV-Karte (Mac Paloma-Modul fuer die MP850 von Villagetronic) funktioniert zwar unter MacOS 9.1, gibt nur leider keinen Ton von sich - was unter 8.6 kein Problem war....
    Hat irgendjemand ne Idee, was da zu tun ist? Einstellungsänderungen im Programm, dem Tonkontrollfeld etc... brachten rein gar nix...!
    HILFE!
    und Danke & Gruß aus Giessen

    Stephan

    P.S. Das MacOS 9.1 läuft auf ´nem G3bw/400 mit 512 mb ram
     
  2. 6699

    6699 New Member

    Hallo Stefan,

    das Problem hatte ich auch. Die TV-Karte lief problemlos unter OS 8.1 und zeigte dann unter 9.1 nur das Bild, sagte aber keinen Piep.

    Ich habe dann im Kontrollfeld "Ton" die Registerkarte "Eingang" angeklickt. Dort kann man im Fenster verschiedene Geräte aktivierten, unter anderem auch TV/Video. Wenn man das aktiviert, kann man darunter in "Einstellungen für Toneingang..." in die Kästchen 2 Häkchen setzen und den Eingangspegel einstellen.

    Danach habe ich beim Fernsehen wieder "in der ersten Reihe gesessen"

    Auf eines muss man nur achten: Jedesmal, wenn man den PRAM löscht (was zum Glück ja nur selten nötig ist), werden die Toneinstellungen wieder zurückgesetzt.

    Viel Erfolg!
     
  3. stephanwissner

    stephanwissner New Member

    Besten Dank fuer die schnelle Antwort....
    Leider kann ich im Ton-Kontrollfeld nur zwischen "integriert" und "interne CD" waehlen, was beides nicht zum gewuenschten Erfolg beitraegt ;((
    Noch ´ne Idee?
    Gruß,
    Stephan
     
  4. 6699

    6699 New Member

    Hallo,

    "interne CD" gehört wohl zum CD-Laufwerk, "intern" zu einem anderen Eingang (Mikrofon oder so).

    Deine TV-Karte wird vom Kontrollfeld Ton scheinbar gar nicht erkannt.
    Ich würde nun erst einmal im Systemordner in den Unterordner "Preferences" gehen und die "Tonvoreinstellungen" löschen. Vielleicht solltest Du gleichzeitig auch die "Finder-Voreinstellungen" löschen und den Rechner neustarten. Dabei würde ich den PRAM löschen (Wahl-Taste+Apfel-Taste+"p"+"r" beim Starten halten, bis der Startton zweimal gekommen ist) und die Schreibtischdatei neu anlegen (Wahl-Taste und apple-Taste beim Hochfahren gedrückt halten).

    Nach diesem Reset hast Du vielleicht Glück und die TV-Karte wird vom System erkannt. Dann müsstest Du im Kontrollfeld "Ton" die Einstellungen vornehmen können.
     
  5. stephanwissner

    stephanwissner New Member

    Besten Dank fuer die schnelle Antwort....
    Leider kann ich im Ton-Kontrollfeld nur zwischen "integriert" und "interne CD" waehlen, was beides nicht zum gewuenschten Erfolg beitraegt ;((
    Noch ´ne Idee?
    Gruß,
    Stephan
     
  6. 6699

    6699 New Member

    Hallo,

    "interne CD" gehört wohl zum CD-Laufwerk, "intern" zu einem anderen Eingang (Mikrofon oder so).

    Deine TV-Karte wird vom Kontrollfeld Ton scheinbar gar nicht erkannt.
    Ich würde nun erst einmal im Systemordner in den Unterordner "Preferences" gehen und die "Tonvoreinstellungen" löschen. Vielleicht solltest Du gleichzeitig auch die "Finder-Voreinstellungen" löschen und den Rechner neustarten. Dabei würde ich den PRAM löschen (Wahl-Taste+Apfel-Taste+"p"+"r" beim Starten halten, bis der Startton zweimal gekommen ist) und die Schreibtischdatei neu anlegen (Wahl-Taste und apple-Taste beim Hochfahren gedrückt halten).

    Nach diesem Reset hast Du vielleicht Glück und die TV-Karte wird vom System erkannt. Dann müsstest Du im Kontrollfeld "Ton" die Einstellungen vornehmen können.
     
  7. stephanwissner

    stephanwissner New Member

    Besten Dank fuer die schnelle Antwort....
    Leider kann ich im Ton-Kontrollfeld nur zwischen "integriert" und "interne CD" waehlen, was beides nicht zum gewuenschten Erfolg beitraegt ;((
    Noch ´ne Idee?
    Gruß,
    Stephan
     
  8. 6699

    6699 New Member

    Hallo,

    "interne CD" gehört wohl zum CD-Laufwerk, "intern" zu einem anderen Eingang (Mikrofon oder so).

    Deine TV-Karte wird vom Kontrollfeld Ton scheinbar gar nicht erkannt.
    Ich würde nun erst einmal im Systemordner in den Unterordner "Preferences" gehen und die "Tonvoreinstellungen" löschen. Vielleicht solltest Du gleichzeitig auch die "Finder-Voreinstellungen" löschen und den Rechner neustarten. Dabei würde ich den PRAM löschen (Wahl-Taste+Apfel-Taste+"p"+"r" beim Starten halten, bis der Startton zweimal gekommen ist) und die Schreibtischdatei neu anlegen (Wahl-Taste und apple-Taste beim Hochfahren gedrückt halten).

    Nach diesem Reset hast Du vielleicht Glück und die TV-Karte wird vom System erkannt. Dann müsstest Du im Kontrollfeld "Ton" die Einstellungen vornehmen können.
     

Diese Seite empfehlen