Probleme mit Mail für Os X

Dieses Thema im Forum "Software" wurde erstellt von meinbier, 7. Oktober 2003.

  1. meinbier

    meinbier New Member

    Nach anfänglicher Begeisterung für das Mail-Programm >>Mail<< für OsX habe ich dessen Gebrauch komplett einstellen müssen da die eingehenden Mails nur noch sporadisch angezeigt werden und außerdem immer häufiger auch die abgehenden Mails nicht mehr versendet werden konnten (auch eine Neuinstallation des Programms hat nicht geholfen). Laut Fehlermeldung war der Mailserver mit dem Kennwort nicht einverstanden. Eine Überprüfung ergab, daß meine Angaben korrekt waren. Bestätigt wird dies dadurch, daß Outlook mit den gleichen Angaben einwandfrei läuft. Mich würde brennend interessieren, ob irgendwelche Probleme mit dem Programm bekannt sind.
     
  2. meinbier

    meinbier New Member

    bist Du mittlerweile bei Deinem "Mail-Problem" ein Stück weiter gekommen?
     
  3. raincheck

    raincheck New Member

    Ich würde mal die Preferences von Mail löschen, vielleicht hilft das bei den beschriebenen Problemen
     
  4. meinbier

    meinbier New Member

    Hi, vielen Dank für den Tip (hab ich allerdings auch schon probiert, hat leider nichts genützt). Als nächstes werde ich Mail komplett platt machen und anschliessend neu installieren... .
     
  5. Amigoivo

    Amigoivo 1 QUADianer

    Hallo meinbier,

    das Problem mit dem Versenden habe ich bei manchen Acounts z.B. bei Freemail, wenn ich die Mails alle 5min abhole.
    Wenn ich aber 15min einstelle funktionierts wieder :rolleyes:

    Manchmal muss ich auch Mail beenden, die Internetverbindung kappen und es dann nochmal versuchen.

    Ich denke es hängt auf jeden fall auch mit dem Provider zusammen.

    z.B. dauer ein ISDN Verbindungsaufbau jetzt mit 1&1.com nur ca. 2sek.
    Bei Freenet hat es schon wenigstens 15sek gedauert :crazy:


    MfG Amigoivo
     
  6. robdus

    robdus warum gibt es Köln?

    Amigoivo hat Recht. Du solltest Mail so einstellen, daß die Anmeldung an deinen Accounts nicht so oft geschieht. Also alle 10-15 min. Weiter ist wichtig, daß du in den SMTP-Einstellungen ebenfalls deinen Benutzernamen sowie Kennwort eingibst.

    Gruß
     
  7. tanzblume

    tanzblume New Member

    Kleiner Tipp von mir. Solltest Du Probleme mit Web.de haben, verwalte Dein Konto nicht über POP sondern über IMAP. Ich habe seitdem mit diesem Fehler keine Probleme mehr.
     

Diese Seite empfehlen