Probleme mit Mail+GMX, freeware Alternativen?

Dieses Thema im Forum "Software" wurde erstellt von dominikohneplan, 7. Januar 2004.

  1. dominikohneplan

    dominikohneplan New Member

    Hallo

    Aus irgendnem Grund bekomm ich mit MAIL per gmx keine E-Mails versandt. GMX Support meinte lapidar, dass die Anmeldung mit der "Nummer@gmx.de" nicht funktionieren wuerde, am PC mach ich das aber schon immer so. ich sollte meinen NAMEN@gmx.de eingeben....

    Naja, so sinnig scheints mir nicht zu sein, deshalb wuesste ich mal gerne, ob es irgendwie "bessere" Alternativen zu MAIL gibt, Entourage hatte ich mal, aber ich hab nicht wirklich lange mit gearbeitet und seit ich den neuen MAC und nen neues OS hab, hatte ich es nicht mehr installiert und verwendet (ich schick seltenener Mails auf dem MAC).

    Also: Kann mir jdm. nen kleines Tool/Prog empfehlen?

    DOM
     
  2. marc12353

    marc12353 New Member

    Das problem wird wohl weniger an "mail" liegen, sondern an deiner free gmx email. Die versenden über Ihren Server bestimmt ca. 1.000.000 mails am tag.

    Hast Du die Einstellungen angeschauht. Konten etc.

    hatte bei Entourage das selbe Problem, muß mich neuerdings auch beim versenden bei meine Pop-Box anmelden. früher war das auch nicht so, und auf pc auch nicht, vieleicht muß diese option nur auf mac mailprogrammen aktiviert sein, kann sein das outlook und Co. das ja automatisch unter den optionen aktiviert haben.

    jedoch sehe ich gar keine Einstellunghen bei Mail dafür - komisch :-|

    Probier mal Entourage, funzt ganz gut bei mir.
     
  3. Tami

    Tami New Member

    Also mit Namen@gmx.de anmelden ist schon richtig und bei mir klappt das ohne Probleme.

    Ich habe aber noch eine weitere Mailadresse und zwar bei hotpop.com -- die sind auch kostenlos, nur leider klappt da ab und an mal der Versand nicht sofort, da der SMTP-Server nicht erreichbar ist.
     
  4. Singer

    Singer Active Member

    Hallo, dominikohneplan,

    bei mir funzt Mail mit gmx ohne Probleme, und seit den Verbesserungen an Mail unter OS X 10.3 halte ich es für einen richtig guten mail-client. Meine Einstellungen:

    Der SMTP-server heißt "mail.gmx.net";
    als Benutzername habe ich nur meine Kundennummer eingetippt - also ohne "@gmx.de" hinten dran,
    und im entsprechenden Feld noch das Paßwort.

    Genauso isses beim POP-server - mit der einen Abweichung, daß dieser "pop.gmx.net" heißt - voila.

    Alternativen wären GyazMail, Mailsmith, Powermail, die browser/mail-client-Kombination Mozilla u. a.; schau mal bei www.versiontracker.com unter dem Stichwort mail, was es da so gibt.

    Singer
     
  5. Cray82

    Cray82 New Member

    Kommt das neue Mail eigentlich auch mit mehreren E-Mail Konten klar?
     
  6. Chriss

    Chriss New Member

    Eine seiner leichtesten Übungen ! ich hab 2 gmx- und 1 webkonto.
     
  7. Macci

    Macci ausgewandert.

    evtl. wichtig könnte folgender Tipp sein: bevor du Mails versendest, musst du Mails abgerufen haben, dann klappt auch die Identifizierung beim SMTP-Server.
     
  8. morty

    morty New Member

    das ging schon immer ...

    und gmx funktioniert auch problemlos

    habe mail von anfang an eingesetzt und nur manchmal einen kleinen hackser ...

    ciao, morty
     
  9. danilatore

    danilatore Moderatore Mitarbeiter

    .... habe keinerlei Probleme mit GMX.
     
  10. dominikohneplan

    dominikohneplan New Member

    Hallo

    Koennt ihr mal bitte Eure Kontoeinstellungen posten (nene, nett das Kennwort).

    Ich hab gestern jetzt mal alles korrigiert, aber seltsamerweise erhalte ich immer die Fehlermeldung, dass der Abruf von Mails fehlgeschlagen sei.

    Verschicken konnte ich aber trotzdem problemlos....


    Weiß auch nicht, was da los ist....

    Habt ihr SSL angehakt?

    DOM
     
  11. dominikohneplan

    dominikohneplan New Member

    Hallo

    Koennt ihr mal bitte Eure Kontoeinstellungen posten (nene, nett das Kennwort).

    Ich hab gestern jetzt mal alles korrigiert, aber seltsamerweise erhalte ich immer die Fehlermeldung, dass der Abruf von Mails fehlgeschlagen sei.

    Verschicken konnte ich aber trotzdem problemlos....


    Weiß auch nicht, was da los ist....

    Habt ihr SSL angehakt?

    DOM
     
  12. dominikohneplan

    dominikohneplan New Member

    Hallo

    Koennt ihr mal bitte Eure Kontoeinstellungen posten (nene, nett das Kennwort).

    Ich hab gestern jetzt mal alles korrigiert, aber seltsamerweise erhalte ich immer die Fehlermeldung, dass der Abruf von Mails fehlgeschlagen sei.

    Verschicken konnte ich aber trotzdem problemlos....


    Weiß auch nicht, was da los ist....

    Habt ihr SSL angehakt?

    DOM
     
  13. dominikohneplan

    dominikohneplan New Member

    Hallo

    Koennt ihr mal bitte Eure Kontoeinstellungen posten (nene, nett das Kennwort).

    Ich hab gestern jetzt mal alles korrigiert, aber seltsamerweise erhalte ich immer die Fehlermeldung, dass der Abruf von Mails fehlgeschlagen sei.

    Verschicken konnte ich aber trotzdem problemlos....


    Weiß auch nicht, was da los ist....

    Habt ihr SSL angehakt?

    DOM
     
  14. dominikohneplan

    dominikohneplan New Member

    Hallo

    Koennt ihr mal bitte Eure Kontoeinstellungen posten (nene, nett das Kennwort).

    Ich hab gestern jetzt mal alles korrigiert, aber seltsamerweise erhalte ich immer die Fehlermeldung, dass der Abruf von Mails fehlgeschlagen sei.

    Verschicken konnte ich aber trotzdem problemlos....


    Weiß auch nicht, was da los ist....

    Habt ihr SSL angehakt?

    DOM
     
  15. benjii

    benjii New Member

    Seit Tagen streikt bei mir Mail auch mit gmx...
    :rolleyes:

    Ich habe folgende Einstellungen (die haben jetzt lange Zeit problemlos funktioniert):

    Server-Name: pop.gmx.net
    SMTP-Server: mail.gmx.net
    SSL: aktiviert (Häkchen ist dran)
    Identifizierung: Benutzername
    (gmx-Kundennummer) und Kennwort ist angegeben.

    Warum klappt das nicht mehr?
     
  16. Singer

    Singer Active Member

    Bei mir alles klar. Einstellungen siehe oben.
     
  17. frisco68

    frisco68 New Member

    habe mit mail (panther) und gmx KEINE probleme! empfangen - funzt alles ganz normal! hast du schon versucht, bei mail die Kundennummer statt Namen@gmx.... anzugeben??
     
  18. morty

    morty New Member

    bitte auch einmal im Schlüsselbund nachsehen, dort sind einige passwörter weil probleme waren, mehrfach gespeichert, die überflüssigen mal löschen, seid dem habe ich auch keine probleme mehr, wie die ewige passwortabfrage bei einem gmx account

    also gmx funzt unter panther jetzt besser als je zuvor
     
  19. benjii

    benjii New Member

    Danke für Eure Tipps. Hat leider nichts gebracht. Es ist ziemlich seltsam - der gmx-Account wird gleich nach dem Mail-Start hellgrau und das Stör-Zeichen wird angezeigt, die anderen Accounts funktionieren einwandfrei. Es sieht so aus, als ob gar keine Verbindung zum gmx-Server zustande kommt.

    Ich hatte das schon einmal - irgendwann hat es wieder funktioniert. Damals habe ich mich bei gmx gemeldet, die haben alles auf die Software geschoben... Schon komisch.
    :rolleyes:
     

Diese Seite empfehlen