Probleme mit Mail - Kein Versenden über Ethernet möglich

Dieses Thema im Forum "Software" wurde erstellt von blub666, 17. Februar 2009.

  1. blub666

    blub666 New Member

    Hallo,

    ich habe folgendes Problem: Bin mit meinem Macbook gerade im Ausland und habe dort einen Ethernet-Anschluss. Internet funktioniert problemlos, Empfangen von eMails über Mail ebenfalls.

    Nur beim Versenden gibt es Probleme. Woran kann das liegen? Wenn ich in eine Cafe mit Wireless gehe, klappt es ohne Probleme. Da ich aber 2 Monate hier seijn werde, würde ich gerne auch von zu Hause aus Versenden können...

    Hat jemand eine Idee?

    Danke
     
  2. blub666

    blub666 New Member

    ach ja, folgende Fehlermeldung erscheint. pop und smtp Daten sind aber alle korrekt eingegeben, denn wie gesagt funktioniert alles bei einem anderen Internetanschluss (z.B. wie gesagt über Airport im Cafe)
     

    Anhänge:

  3. blub666

    blub666 New Member

    hat niemand eine Idee?

    falls es weiterhiilt: Mac OS 10.3.9

    ich habe das Ethernet-Kabel einfach eingesteckt, es waren keine weiteren Konfigurationen nötig. Internet funktionierte sofort. Mailempfang ebenfalls, nur Versenden eben nicht.
     
  4. MacS

    MacS Active Member

    Das Prooblem ist, deine Fehlerbeschreibung ist widersprüchlich! Für das Senden von Mails wird das TCP/IP-Protokoll SMTP benötigt. Dabei ist es völlig egal, ob das Protokoll über LAN (Ethernet) oder über W-LAN angewandt wird.

    Daher: schau in Mail nach den korrekten SMTP-Einstellungen. Evtl. kann auch eine Firewall der Übeltäter sein, aber der setzt auch auf TCP/IP auf und daher ist es der Firewall völlig wurscht, wie Datenpakete versendet werden.
     
  5. blub666

    blub666 New Member

    danke für die Antwort. Aber die smtp-Einstellungen sind korrekt, ich habe sie nicht verändert und wie gesagt: Wenn ich an einem anderen Ort ins Internet gehe funktioniert alles einwandfrei.

    Daher denke ich, dass es irgendwie an der Internetverbindung hier in meinem Wohnheimzimmer liegen muss.

    Kann es sein, dass das Versenden irgendwie vom zentralen Router (auf den ich keinen Zugriff habe) gesperrt ist?

    Wo finde ich die Firewalleinstellungen? Sind das diese im Anhang? Dann kann es daran wohl auch nicht liegen, oder?
     

    Anhänge:

  6. blub666

    blub666 New Member

    hier noch meine Netzwerk-Einstellungen, falls es weiterhilft
     

    Anhänge:

  7. MacS

    MacS Active Member

    Dann vergleiche mal TCP/IP bei Ethernet und Airport. Sollte gleich sein, bis auf die eigene IP! Und schalte bei beiden IPv6 aus!
     
  8. blub666

    blub666 New Member

    hilft leider nicht weiter, das Problem bleibt bestehen.

    jemand eine andere Idee?
     
  9. MacS

    MacS Active Member

    Wie lauten die IPs und Subnet Masken von:
    - Router
    - Client über Ethernet
    - Client über WLAN
     
  10. blub666

    blub666 New Member

    ist es das? steht bei netzwerkeinstellungen bei ethernet

    ip: 10.214.253.243
    teilmaske: 255.255.0.0
    router: 10.214.0.1


    auf den router habe ich leider keinen Zugriff, da er irgendwo zentral im Wohnheim steht...
     
  11. MacS

    MacS Active Member

    Und WLAN?

    Du musst herauskriegen, was anders ist. Aber das kannst nur du!!! Bitte also mal zusammenstellen!

    Nächste Frage: Geht es immer um den gleichen Router? Gleiches Mailkonto? Wie gesagt, man musst LAN und W-LAN vergleichen, denn irgendwo muss ja der Fehler sein!
     
  12. blub666

    blub666 New Member

    also:

    1) es geht immer um das gleiche Mailkonto

    2) in meinem Wohnheimzimmer habe ich einen Internetanschluss über Ethernet. Dort ist ein Anschluss für das Kabel, der Router steht irgendwo zentral im Wohnheim, so dass ich darauf keinen Zugriff habe. HIER funktioniert das Versenden über Mail nicht, Internet und der Empfang von Mails über Mail klappt hingegegen problemlos.

    3) Die Verbindung über Airport stelle ich NICHT im Wohnheim her, sondern in einem Cafe mit Wireless-HotSpot, es handelt sich also wohl NICHT um denselben Router. Dabei funktioniert das Versenden über Mail problemlos. Daraus habe ich geschlossen, dass es schonmal nicht an den smtp-Einstellungen liegen kann, da es sonst ja auch über Airport zu Problemen kommen würde.

    4) Die Daten von der WLan-Verbindung liefer ich nach, sobald ich wieder in diesem Cafe war (wird noch heute sein). Aber hat das überhaupt etwas damit zu tun, wenn es sich nicht um dieselben Router handelt?

    5) Kann es sein, dass der Router hier im Wohnheim irgendwie das Versenden von emails sperrt, ist sowas möglich?

    Ich hoffe nun ist alles ein wenig verständlicher, weiterhin vielen Dank für deine Hilfe
     
  13. MacS

    MacS Active Member

    Das genau war der Hintergrund meiner Fragen. SMTP gibt es Optionen, wo der Versand eben nicht über die Standard-Ports läuft. Das hängt halt vom Athentifiezierung-Protokoll ab. Anstelle von Port 25 kann durchaus auch Port 995 oder 400er (4xx) Port verwenndet werden!
     
  14. blub666

    blub666 New Member

    und wie finde ich das raus? Einfach ausprobieren? in den angehängten Bildern einfach die Zahlen ändern?
     

    Anhänge:

  15. mac-christian

    mac-christian Active Member

    Klarer Fall. Du möchtest "deinen" SMTP-Server (= Postausgangsserver) verwenden. Aber der kennt dich nicht, weil du in einem fremden Netz bist. Du müsstest dich beim SMTP-Server anmelden (mit Passwort und Benutzername).

    Dazu musst du in Mail in die Kontoeinstellungen gehen ( Einstellungen -> Accounts), bei "SMTP-Server" auf "Server-Einstellungen" klicken und deine Identifizierungsdaten angeben. Die Option "Identifizierung = Kennwort" dürfte in den meisten Fällen die beste Wahl sein.

    Möglicherweise musst du auch noch "SSL verwenden" ankreuzen; hängt auch wieder von deinem Mailprovider ab.

    Christian
     
  16. mac-christian

    mac-christian Active Member

    Aha. Das deutet drauf hin, dass entweder der Router im Wohnheim oder der Provider des Wohnheims keine SMTP-Verbindung über den Port 25 zulässt.

    Du hast folgende Möglichkeiten:

    1) Einen zweiten SMTP-Server in Mail zu definieren mit den Angaben, die du vom Administrator im Wohnheim bekommen solltest (in Mail kannst du je nach Situation umschalten, welchen du wählen willst)

    2) Über einen andern Port zu verbinden, sofern dein Mailanbieter das ermöglicht. Probier mal den "Submission Port" (587) aus, der sollte bei den meisten Anbietern eingerichtet sein - und wenn du Glück hast, ist der offen für eine Verbindung nach aussen

    3) Frag deinen Mailanbieter, ob er einen anderen alternativen Port anbieten kann (mit oder ohne SSL).

    Christian
     
  17. mac-christian

    mac-christian Active Member

    Nur zur Erläuterung: Man kann nicht "wild" irgendeine Portnummer verwenden, sondern der Anbieter muss diese zur Verfügung stellen. Wenn du bei den Müllers zum Haupteingang nicht rein kommst, musst du es am Lieferanteneingang versuchen - aber du darfst nicht einfach bei den Meiers oder bei den Hubers klingeln.

    Christian
     
  18. blub666

    blub666 New Member

    ok, dann scheint es wohl irgendwie am Router des Wohnheims zu liegen, das mit dem "Submission Port" klappt leider auch nicht.

    Das Problem an der ganzen Sache ist nur, dass ich mich in Rumänien befinde und meine Sprachkenntnisse nicht ausreichen, das Ganze jemandem hier zu schildern... Von daher habe ich wohl gar keine Chance, das hinzukriegen, oder?
     
  19. mac-christian

    mac-christian Active Member

    Gibt es da eine Fehlermeldung?

    Schon - wenn du alternative Portnummern deines Mailanbieters bekommst.

    Probier mal Folgendes:

    Öffne das netzwerkdienstprogramm (in "Programme / Dienstprogramme").
    Wähle Registerkarte "Ping" und verwende "nur 10 Pings senden"
    Gib dort den Namen deines SMTP-Servers an und klicke auf den Knopf "Ping".

    Kommt da eine Antwort vom anderen Server oder gibts ein Timeout?

    Dein Mailanbieter ist ja offenbar in Deutschland - Eine "whois"-Abfrage auf sslh.net zeigt mir folgende Informationen:
    Code:
    domain: sslh.net
    status: LOCK
    owner-c: LULU-639277
    admin-c: LULU-639277
    tech-c: LULU-639277
    zone-c: LULU-639277
    nserver: ns9.schlundtech.de
    nserver: ns10.schlundtech.de
    created: 2004-02-27 19:58:00
    expire: 2009-02-27 00:00:00 (registry time)
    changed: 2009-01-31 18:18:53
    
    [owner-c] handle: 639277
    [owner-c] type: PERSON
    [owner-c] title: 
    [owner-c] fname: Daniel
    [owner-c] lname: Zander
    [owner-c] org: 
    [owner-c] address: Boecklerstr. 6
    [owner-c] city: Leverkusen
    [owner-c] pcode: 51379
    [owner-c] country: DE
    [owner-c] state: NRW
    [owner-c] phone: +49-2171-3949692
    [owner-c] fax: +49-2171-3949699
    [owner-c] email: info@source-media.com
    [owner-c] protection: B
    [owner-c] updated: 2007-11-08 14:53:44
    
    Wer ist der Internet-Anbieter im Wohnheim? Der sollte auch einen SMTP-Server zur Verfügung stellen. Geh doch mal hier hin und schreib, was die Antwort war.

    Beste Grüsse, Christian
     
  20. blub666

    blub666 New Member

    ip: 85.120.207.244
     

Diese Seite empfehlen