Probleme mit Netgear Router - WLAN

Dieses Thema im Forum "Hardware" wurde erstellt von ArnoH, 25. September 2008.

  1. ArnoH

    ArnoH New Member

    Hallo miteinander, vielleicht kann einer mir da weiterhelfen.

    Ich habe mir einen Router Netgear MR814v2 angeschafft; damit habe ich auf dem Windows PC meiner Kollegin Internet wireless zum Laufen gebracht;

    jetzt habe ich aber das Problem, dass mein iBook G4 dieses Netz nicht erkennt; beide Laptops (Windows und mein Mac) habe ich die gleiche MAC-Adresse zugewiesen; kann mir jemand erklären warum mein Mac das Netz nicht erkennt und nicht anzeigt? muss ich da was in den Systemeinstellungen anpassen? bisher hat er noch jedes Netz von selber gefunden;

    Naja, wenn ich jetzt mit nem Netzwerkkabel das iBook mit dem Router verbinde, hab ich super Internet; aber wireless gehts nicht;

    bei den Einstellungen betreffend Router habe ich auch nichts gefunden, das das iBook ausschliesst; naja ... komisch auf den Fall

    vielleicht weiss wer nen guten Rat, vielen Dank auf jeden Fall

    schöne Grüsse,


    Arno
     
  2. Singer

    Singer Active Member

    Das ist der Fehler. Jeder Client im W-LAN hat seine eigene MAC-Adresse. Man kann sie ihm nicht zuweisen; er hat sie ab Werk. Schau mal im System-Profiler des iBooks nach; da sollte sie irgendwo stehen. Kann dort auch Airport-ID genannt werden. Falls Du sie da nicht findest: Sie ist auch auf der Airport-Karte aufgedruckt.

    Lies' Dir auch den folgenden Artikel durch:

    http://de.wikipedia.org/wiki/MAC-Adresse
     
  3. ArnoH

    ArnoH New Member

    hallo,

    ja ich habe eine Mac-ADresse für meine Ethernet-Karte und meine Airport-Karte hat auch einen andere.

    Was ich jetzt gemacht hab war, das ibook mit dem netzwerkkabel an den router angeschlossen und das routermenu geöffnet (ohne anschliessen des Kabels gehts ja net) und dort jetzt mal die Mac-Adresse (Ethernet) in meine Mac-Adresse (Airport) geändert ... danach habe ich das Kabel entfernt, aber Internet geht trotzdem nicht ...

    mhm ...
     
  4. ArnoH

    ArnoH New Member

    mhm kann es sein das:

    - Mein Provider hat ja die Mac-Adresse (Ethernet) von mir eingespeichert; kann es sein das ich darum WLAN nicht funktioniert, weil ich meine Mac-Adresse (Airport) angeben hätte müssen?

    - Dem Windows PC habe ich die Mac-Adresse (Ethernet) von meinem iBook zugewiesen (als lokale Adresse);

    mhm ...

    vielen Dank für die Hilfe.
     
  5. MacS

    MacS Active Member

    Nee, das sind doch 2 Paar Schuhe. Erstmal grundsätzlich: Jede Schnittstelle, die in einem Netzwerk eingesetzt wird, hat immer eine MAC-Adresse! Das ist wie die Fahrgestellnummer eines Autos, einmalig auf der Welt. Ein Router min. 2 MAC-Adressen, ein WLAN-Router sogar 3: 1. WAN-Port zum Provider, 2. LAN-Port (Ethernet) im Lokalnetz und 3. für den WLAN-Port für das kabellose Lokalnetz!
    Ähnliches gilt für dein iBook. Das hat Ethernet und WLAN, also auch 2 MAC-Adressen. Eintragen musst du am Router natürlich die Adresse vom Airport.

    Wenn du das richtig gemacht hast, hat dein iBook auch Kontakt zum Router. Ob aber der Router schon eine Verbindung zum Provider aufgebaut hat, sagt das erstmal nicht aus! Dazu muss der Router die notwendigen Benutzerdaten (Benutzername & Passwort) kennen. Hast du das überhaupt schon eingerichtet? Nicht der Rechner baut die Verbindung zum Provider auf (meist PPPoE), sondern der Router!
     
  6. mac-christian

    mac-christian Active Member

    Das meinst du kaum ernst. jede MAC-Adresse (nicht "Mac-Adresse") - das wurde dir schon mal erklärt - gibts immer nur einmal. Du meinst bestimmt IP-Adresse.

    Wenn du bei beiden Geräten (manuell) die gleiche IP-Adresse einträgst - wie soll dann der Router wissen, welches Datenpaket für welches Gerät ist?

    Und warum willst du IP-Adressen manuell zuweisen? Jeder vernünftige Router beherrscht DHCP und hat es vermutlich auch standardmässig eingeschaltet. Wenn du auf deinen Computern "DHCP" aktivierst (in "Windows-Sprache": IP-Adresse automatisch beziehen) hast du weniger Arbeit und vermeidest Konflikte.

    Christian
     
  7. MacS

    MacS Active Member

    Ich glaube auch, ArnoH wirft MAC und IP Adresse und deren Bedeutung durcheinander. Dann wird das mit der Konfiguration auch nicht leicht....
     
  8. ArnoH

    ArnoH New Member

    ok ... es ist so:

    wo der Kabelmann gekommen ist und Internet angeschlossen hat, hat er es auf mein iBook ausgerichtet; und irgendwie, wenn ich das richtig verstanden hab, dem Internet meine iBook MAC-Adresse (so richtig geschrieben? ;) oder umgekehrt zugewiesen;

    damit jetzt der andere Windows Laptop auch ans Internet kommt, hat er mit dem irgendwie meine iBook-MAC-Adresse zugewiesen; (ich weiss nicht ob das stimmt oder oder was er genau gemacht hat, nach dem was ihr gesagt habt, kann das nicht sein, auf jeden fall hat er irgendwas dort betreffend der MAC-Adresse gemacht, das das Internet dann bei beiden funktioniert) UND ICH REDE JETZT NICHT VON IP, Gateway oder Subnet oder so, ... ich beziehe das bei dem iBook und beim Windows PC über DHCP (automatisch); ... DAS WAR JETZT ALLES MIT NETZWERKKABEL

    Jetzt ist es so das ich den netgear router an das Modem angeschlossen habe, und WLAN will ... habe den Router konfiguriert, ... vielleicht kann mir jetzt einer weiterhelfen, ob ich jetzt dort die Airport-ID oder die MAC-Adresse meines iBOOKs angeben muss? oder allgemein die MAC-Adresse, die ich dem Kabeltypen angegeben habe, damit es funkioniert?

    steh da noch ein bisschen im Regen, aber ich glaube ihr werdet es gemerkt haben ... was mach ich am Besten? vielen Dank mal für die Hilfe ...


    Arno

    den R
     
  9. flyproductions

    flyproductions New Member

    Ich nehme an, Du redest vom Einrichten eines MAC-Adressen-Filters zur Zugangskontrolle. Würde ich generell nicht machen, da es, wenn nicht sehr gewissenhaft gemacht - wie man sieht - gerne zu Komplikationen führt. Also am besten ganz ausschalten (über das Konfigurationstool des Routers), ebenso, wie das "Verstecken" des Netzwerkes. Eine Verschlüsselung via WEP sollte vollkommen ausreichen, um unerwünschte Gäste fernzuhalten.

    Noch ein Wort zum Router, da ich vermute, dass Du Kabel-User bist. Hast Du vom Anbieter keinen D-Link bekommen? Ich hatte auch erst einen älteren Netgear im Einsatz, da ich zu faul war, den mitgelieferten D-Link aufzustellen. Der hat meine Downloadgeschwindigkeit auf ungefähr ein Drittel (10.000kbit) des Möglichen ausgebremst (zu ermitteln mit Tests, wie z.B. Speedtest.net). Erst mit dem D-Link stand die volle Geschwindigkeit zur Verfügung.

    Am besten einfach mal testen, ob es einen dramatischen Unterschied in der Geschwindigkeit gibt, wenn Du den Rechner direkt mit dem Modem- oder mit einem der LAN-Ports des Routers verbindest. Falls dem so sein sollte, ist der Netgear sowieso nicht das Gelbe vom Ei.
     
  10. MacS

    MacS Active Member

    Oh, WEP ist viel zu schwach und ist auf einem Win-PC in weniger als 60 s geknackt. Und jeder WLAN-Betreiber ist verpflichtet, dass über seinen Zugang keine illegalen Dinge passieren. Im Falle eines Falles ist immer der Betreiber des WLANs haftbar zu machen. Also min WPA oder WPA2!
     
  11. MacS

    MacS Active Member

    Das, was du schreibst, ist mehr als verwirrend!

    Jetzt muss ich erstmal sortieren:
    1. Es gab vorher schon einen Router, nur alles per Kabel? Dann hat der Kabelnetzbetreiber dir kein Modem, sondern einen Router installiert.

    2. Du willst einen 2. Router, der dann WLAN-fähig ist, an den ersten anschließen? Das ist allerdings ein sehr kompliziertes Netzwerk! Ich fürchte, dass bekommst (nach deinen Ausführungen weiter oben) nicht so einfach hin! Da du nur einen Router brauchst, schmeiss den ersten raus und schließ den neuen WLAN-Router direkt an. Allerdings musst du dann alle Konfigurationen am neuen Router vornehmen. Und da rate ich dir, hol dir einen Experten, notfalls den Service des Kabelnetzbetreibers, ins Haus. Denn mann kann jetzt nicht alles Beschreiben, was du einzutragen hast. Nur soviel, es sollte auch im Handbuch stehen.

    Der Weg über 2 kaskadierende Router ist recht kompliziert, auch für einen der sich damit auskennt. Soviel ich weiss, lässt sich nämlich bei den Netgear-Router das Routen (=NAT) nicht ausschalten, um den Router als reine Bridge (WLAN-Accesspoint) zu arbeiten. Wenn das Einrichten eines Routers, der direkt am WAN-Port hängt, schon zu kompliziert ist, wird das noch komplizierter, wenn der 2. Router hinter dem 1. konfiguriert werden muss! Außerdem brauchst du nur einen Router und ein lokales Netz für deine 2 Rechner!
     
  12. flyproductions

    flyproductions New Member

    Naja aber WPA oder WPA2 funktionieren aber mit dem D-Link und Airport offensichtlich nicht, weil der Router nur Zugang per Schlüssel bereitstellt und Airport nur Zugang mit "Passphrase" erlaubt. Sonst hätte ich auch eher zu WPA geraten.

    Ausserdem, denke ich, sind diese Bedenken eher theoretischer Natur. Man hat doch heute in Städten fast an jeder beliebigen Stelle mehrere W-LANs. Da wird ein böser Hacker wohl wesentlich eher suchen, bis er ein offenes hat, als, dass er sich hin setzt und versucht, ein bestimmtes Verschlüsseltes zu hacken. Es kommt wohl praktisch hauptsächlich drauf an, dass das Ding nicht einfach offen ist.

    Und das mit "in weniger als einer Minute" hört sich ja Klasse an. Hast Du's schonmal probiert?
     
  13. flyproductions

    flyproductions New Member

    Ich würde mal vermuten: etwas falsch sortiert.

    1. Beim Internet-Zugang über Kabel hat der Service-Techniker sehr wohl ein (Kabel)Modem installiert, da dieses (in der Regel ein Thomson) erforderlich ist, um die Anschlüsse für analoge Endgeräte und Internet bereitzustellen. Am Modem gibt es nichts zu konfigurieren. Das wird einfach nur hingestellt, hat aber (im Gegensatz zum DSL-Modem) neben dem Netzwerkausgang, wie gesagt, zwei analoge Ausgänge. Ausserdem wird eine neue "Antennen-Steckdose" mit drei statt zwei Ausgängen montiert, in der sich der Splitter befindet. Der zusätzliche dritte Ausgang wird mit dem Modem verbunden.

    2. Es gibt nur einen Router. Dieser wird allerdings (in der Regel) nicht speziell "auf" bestimmte Geräte konfiguriert, sondern allgemein für Zugang. Eine Ausnahme bildet die Einrichtung eines MAC-Adressen-Filters (wahrscheinlich das, was der Techniker gemacht hat). Diesen brauchst Du aber nicht. Deshalb hier nochmals mein Tip: finde im Konfigurationsmenu des Routers (irgendwo bei "erweiterte Zugangskontrolle" oder etwas Ähnlichem) die Stelle, an der die sogenannte MAC-Filterung konfiguriert wird und DEAKTIVIERE diese komplett. Dann kannst Du alles, was mit dn MAC-Adressen Deiner Geräte zu tun hat, vergessen. Eine der angebotenen Verschlüsselungsoptionen (WEP, WPA oder WPA2) reicht als Zugangskontrolle volkommen aus. Welche man wählt hängt bis zum gewissen Grade von der persönlichen Paranoia ab.:boese: Soweit ich mich erinnere hat aber mit dem Netgear auch Zugang per WPA mit Passphrase funktioniert. Deaktiviere nach Möglichkeit die Option "verborgenes W-Lan" (SSID-Übertragung) und denke daran, den Standard-Namen für das Netz durch einen eigenen zu ersetzen (damit Du auch siehst, dass Dein iBook wirklich DEIN W-Lan gefunden hat und nicht das Deines Nachbarn, der auch einen Netgear Router hat).

    Ach ja, und zu guter Letzt: schau, ob die Option "W-Lan aktivieren" markiert ist. Ja, AUCH DAS sollen schon Leute vergessen haben.;)
     
  14. mac-christian

    mac-christian Active Member

    Ich denke, die ganze Diskussion hier läuft ins Leere. So lange wir nicht die genauen Daten kennen, können wir noch lange spekulieren - und es hilft doch nichts.

    Also alles mal HALT und bitte Angaben her:

    1) Welche Geräte sind involviert (Router, Modem, WLAN-AccesPoint, ...)? Und zwar genaue Modell- und Typenbezeichnungen

    2) Welche Einstellungen sind am funktionierenden Computer gemacht worden: TCP/IP-Adresse, Netzmaske, DHCP oder manuell

    3) Welche Einstellungen sind am Routergemacht worden - z.B. MAC-Adressenbeschränkung, usw.

    Christian
     

Diese Seite empfehlen