Probleme mit neuen Festplatten

Dieses Thema im Forum "Hardware" wurde erstellt von Michel_38, 12. August 2011.

  1. Michel_38

    Michel_38 New Member

    Hi,

    heute hab ich zum zweiten mal versucht meine Festplatte im MBP gegen eine größere mit (Hitachi) 500 GB zu tauschen. Weder mit Carbon Copy Cloner noch mit der Original 10.6 Installation DVD brachte ich es fertig das OS X zu installieren.
    Jedesmal brach mir die Installation mit einer Fehlermeldung ab.

    Vor zwei Wochen schonmal dasselbe Spiel mit einer 500GB Samsung Platte.

    Hatte ich nur Pech oder ist es Zufall eine funktionierende Festplatte geschickt zu bekommen? :confused:

    Jetzt hab ich mir wieder eine neue bestellt, aber diesmal über einen anderen Anbieter.

    Bin gespannt wie es dann ausgeht.
     
  2. John L.

    John L. Active Member

    In Deiner Frage fehlt das Wichtigste: Die Fehlermeldung..!

    John L.
     
  3. Rica60

    Rica60 Member

    Hallo Michel, ich weiss zwar nicht wie du es gemacht hast, bei mir klappte das einwandfrei.
    Neue Festplatte extern an das Book angeschlossen, formatiert, mit CCC meine alte 1 zu 1 rübergespielt, alte raus, neue rein, start, fertig.
    lG
     
  4. Michel_38

    Michel_38 New Member

    Hi,
    bis vor kurzen hatte ich es auch so gemacht und keine Probleme.
    Hab jetzt auch wieder Leopard auf meiner kleinen 250 GB Platte mit CCC geklont.
    Alles ok.
    Hatte eigentlich bis auf die beiden letzten male nie Probleme mit Festplatten, vielleicht Zufall.
    Hoffe das die grössere Platte morgen kommt und werds dann wieder probieren.
     
  5. Rica60

    Rica60 Member

    Hallo Michel
    hältst du uns am Laufenden, denn ich vermute, dass dieses mit deinem Lion Problem zusammenhing.
    lG
    ps.: (Vorschlag) ich würde mir eine zweite Partition mit Lion machen und deinen Traktor da nicht installieren. Dann kannst du testen ob dir der Löwe nicht doch gefällt.
     
  6. Michel_38

    Michel_38 New Member

    So, heute neue Plate bekommen, mit CCC geklont und über USB waren erstmal keine Probleme fetsstellbar.
    Platte hat sauber und schnell gebootet, also ok.
    Ins MBP eingebaut, dann gings los. Erst hat das Festplattendienstprogramm gestreikt.
    Ok, nachdem der Fehler immer wieder war und ich die Benutzerrechte nicht reparieren konnte wollt ich Leopard komplett neu von DVD installieren. Denkste dreimaliger Abbruch der Installatin, Bildschirm blieb schwarz und DVD Laufwerk hat kein Muckser gemacht.
    Nur durch Neustart wieder zum Leben erweckt.

    Auch ein erneutes klonen mit CCC brachte kein Erfolg, da sich die Platte mitten im klonvorgang abgemeldet hat und nicht mehr sichtbar war. auch nicht im Festplatten Dienstprogramm.

    Das Problem hab ich nur bei "fremden" Festplatten die ich ins MBP gesteckt habe, als ich Leopard auf die originale installiert habe die ab Werk eingebaut war, hatte ich sowas nie.
    Externe Festplatten über USB laufen auch normal.
    Im Moment läuft das Book mit der originalen 250 GB Platte.

    Weiss echt keinen Rat mehr :confused:
     
  7. Rica60

    Rica60 Member

    Hallo Michael
    das ist aber komisch.
    Ich habe meine Festplatten mit FireWire und CCC geklont. als Test habe ich dann davon, noch extern, gestartet.
    Wie hast du sie Formatiert?
    Patitionstabellen Schema sollte GUID sein und Mac OS Extended (Jornaled).
    Hast du eine Möglichkeit deine neue Platte über FireWire anzuschliessen?
     
  8. John L.

    John L. Active Member

    Soweit ich das hoffentlich richtig verstanden habe, hast Du inzwischen die dritte neue HD in Deinem MBP. Alle drei liefen im externen Gehäuse sauber und schnell und als Du sie ins MBP eingebaut hast, liefen sie nicht mehr. Hab ich das richtig verstanden..?

    Wenn ich mir das so durchlese, würde ich langsam aber sicher darauf tippen, dass die neue HD im MBP-Gehäuse zu warm bzw. heiß wird und dann abschaltet.

    Ich tippe hier eher auf einen Hardware- als auf einen Software-Schaden...evtl. ist ja auch Dein MBP innen etwas staubig und schmutzig (wäre nach viel Auflegen auch nicht sonderlich verwunderlich) und die erhöhte Wärme (bedingt durch die neue HD, vermutlich eine mit 7200 U/Min) kann nicht mehr sauber nach außen abgeleitet werden.

    Jm2C,
    John L.
     
  9. Michel_38

    Michel_38 New Member

    Nachdem ich zwei Wochen Urlaub hatte , konnte ich mich den letzten beiden Tagen wieder mit dem Problem "Mein Mac will keine anderen Festplatten" annehmen.

    Ich hatte mir nochmals eine neue Festplatte (Hitachi Travelstar 500 GB, 7200 RPM, SATA 300) bestellt um wirklich sicherzugehen das es nicht an den Platten liegt. Hab ich auch nicht selbst geglaubt, aber was soll's.

    Also neues frisches Lion per USB installiert, anschliessend Migrationsassistent bemüht meine Daten zu übertragen. Über USB alles super, Lion startet superschnell und keinerlei Probleme. Anschliessend die Platte in das MBP eingebaut und gestartet.
    Beim ersten Start wurde mir abwechselnd ein Warnschild, Ordner mit Fragezeichen und der Apfel angezeigt, anschliessend eine Kernel Panic mit freundlicher Bitte den Mac neu zu starten.
    Laut FSCK ist die Platte in Ordnung.
    Beim zweiten Start dasselbe, wieder Kernel Panik.
    Beim dritten Start fror der Startbildschirm ein.
    Benutzerrechte hatte ich im Vorfeld per USB schon repariert und ein Parameterspeicher Reset brachte auch kein Erfolg.

    Also wieder Platte ausgebaut per USB angeschlossen, startet ohne Probleme. Alles super.

    Die Original Festplatte läuft im MBP (Fujitsu 250 GB) auch wieder tadellos.
    Bei einen anderen Versuch mit einer Samsung 650 GB Platte im eingebauten Zustand 10.6.8 per DVD zu installieren, ist der Mac nach 21 Minuten Restzeit eingefroren, nix ging mehr.

    Dachte auch schon ans Festplattenkabel im Mac, sollte aber dann auch die Original Platte Probleme machen, aber wie gesagt läuft reibungslos.

    @ John L., ne alles sauber und frei

    Weiss ehrlich keinen Rat mehr. :confused:
     
  10. maclin

    maclin New Member

    Und wenn du die Platte leer in den MBP einbaust und sie dann Daten bespielst?
    Target Modus über Firewire.
     
  11. mex

    mex New Member

    Du hast Rica60s Frage noch nicht beantwortet: Wurden die neuen Platten immer mit GUID-Partitionstabelle partitioniert? Daß sie extern bestens laufen aber intern im Gegensatz zur Originalplatte nicht, spricht sehr dafuer, daß nicht.

    Von ext. HD mit Apple-Partitionstabelle läuft mein MBP sogar mit dem Leopard-Clone meines PowerPC G4, als interne Platte aber ganz sicher nicht.
     
  12. MACaerer

    MACaerer Active Member

    Es ist ein Irrtum zu glauben, dass nur eine HD mit GUID-Partitionsschema auf einem Intel-Mac bootfähig ist. Bootfähig ist jede HD mit einem Dateisystem und Partitonsschema auf dem der Mac lesen und schreiben kann, also auch z. B. FAT32 mit MBR-Schema. Das habe ich schon mal testweise durchgespielt und hat einwandfrei funktioniert. Lediglich der System-Installer verweigert eine andere Konfiguration wie HFS+ mit GUID. Man kann aber jeder Zeit eine vorhandenes System auf eine anders konfigurierte Platte klonen.

    MACaerer
     
  13. Michel_38

    Michel_38 New Member

    Alles beachtet, ist Guid usw.

    Laut meines freundlichen Apple Händler kann mein MBP Version 5.4 BJ. 10/2009 nur maximal 320 GB verwalten, liegt angeblich am Chipsatz der Probleme mit grösseren SATA II Platten hat.
    Beim 5.5 kam ein anderer rein deshalb geht's ab da ohne Probleme.

    Hab mir mal eine 320 GB SATA 1 bestellt.
    Berichte dann weiter :)
     
  14. Michel_38

    Michel_38 New Member

    So,
    320 GB (Samsung Spin Point, 5400 rpm) Platte bekommen, über USB Lion und eigene Einstellungen und Programme mit dem Migrationsassistenten überspielt. Läuft über USB super und vor allem schnell.
    Eingebaut in den Mac wird die Platte wenigstens erkannt und bringt keine Kernel Panik mehr.
    Nur die Geschwindigkeit ist zum kotzen, ständig der "Beachball", Programme brauchen ewig zum starten und schliessen, Filme bleiben hängen.
    Benutzerrechte hab ich auch mehr als einmal repariert.
    So ein Scheiss

    Freu mich auf den Tag an dem meine Original Apple Festplatte abraucht und ich keine für mein MBP bekomme die in dieser sündhaftteueren Alukiste läuft.
     
  15. maclin

    maclin New Member

    Frage: Warum wird nicht zuerst die neue Platte eingebaut und dann installiert?
     
  16. Michel_38

    Michel_38 New Member

    Hatte ich, da wurde die Installation abgebrochen. Mehrmals versucht, aber immer wieder die Meldung das die Installation nicht erfolgreich war.
     
  17. yew

    yew Active Member

    Hi
    ich vermute mal, dass nach dem Einbau der neuen Platte erstmal Spotlight indiziert und deswegen der Rechner so lahm ist.
    Kannst du sehen, wenn im Spotlight-Symbol der Punkt sichtbar ist.

    Gruß aus Istanbul
    yew
     
  18. Michel_38

    Michel_38 New Member

    Das könnte mein Problem sein (Bild)
    Meine Version:Boot-ROM-Version: MBP53.00AC.B0
    SMC-Version (System): 1.49f2
     

    Anhänge:

    • $Efi.jpg
      Dateigröße:
      115,9 KB
      Aufrufe:
      31
    Zuletzt bearbeitet: 14. Oktober 2011
  19. Michel_38

    Michel_38 New Member

    Nachdem ich gestern mein MBP beim freundlichen Händler zum überprüfen hatte, musste er mir mitteilen das bei meinem nur Original Apple Festplatten mit der Apple Firmware funktionieren.
    Er selbst hat auch noch andere Platten getestet die auch nicht funktionieren.
    Für eine 500 GB 7200 rpm. müsste er mir somit 276.- Euro abnehmen, Autsch! :cry:
     
  20. Michel_38

    Michel_38 New Member

    Hat sich mittlerweile alles zum Guten gewendet.

    Problem war eigentlich nur das mein MBP nur mit Festplatten läuft was die Apple Firmware 2009 beinhalten.

    Nach dem ich ne'n erfolgreichen Test mit der Festplatte aus dem 2010er 13" MBP (hatte auch eine FP mit Apple Firmware 2009) meiner Frau machte und diese ohne Probleme in meinem MBP lief hab ich mir über das grosse Auktionshaus eine neue originale 500GB Apple Platte für lumpige 60.-€ geholt (Hatte grosses Glück das zufällig einer eine anbot).

    Jetzt läufts ohne Probleme, war eigentlich ganz einfach :D

    [​IMG][/url][/IMG]
     

Diese Seite empfehlen