Probleme mit OS X, Safari, iTunes etc.

Dieses Thema im Forum "Software" wurde erstellt von Fynn2014, 9. März 2014.

  1. Fynn2014

    Fynn2014 New Member

    Hallo Leute

    Ich bin seit Gestern kurz vorm durchdrehen und wenn ich ehrlich bin kratzt Apple an meiner Geduld und meinen Nerven...

    An dieser Stelle muss und will ich sagen (schreiben) es ist zum kotzen das Apple seine Kunden ZWÄNGT diese beschi..... iCloud zu nutzen!!!!!
    Warum darf ich iPhone und iPad und iMac nicht mehr komplett über iTunes synchronisieren ??!!! hä?hä?hä? aarrgggggg!!!!

    Steve Jobs DU warst der MANN UND DER KOPF bei Apple, ohne dich gehts langsam aber sicher abwärts...

    Sorry musste gerade sein... brrr jetzt gehts wieder...

    Also,..

    Bevor ich euch meine Problem schildere hier erstmal ne kurze Info zum betroffenen System.

    iMac und iPad Air
    OS X 10.9.2
    iTunes 11.1.5
    Safari 7.0.2


    Das Problem ist seit Gestern vorhanden. An den Geräten wurden von meiner Seite her KEINE Veränderungen durchgeführt. Router wurde geschätzte 48 mal neu gestartet ebenso die betroffenen Geräte (Ausgeschaltet und Stromlos gestellt (ausser IPad)).

    Wobei es völlig egal ist ob ich iMac oder iPad Air nutze, Fehler ist und bleibt, und ich dreh langsam durch.

    • Wenn ich in Safari öffne und auf das Lesezeichen von Apple klicke, steht in der Adressleiste apple.com/de der Ladebalken bewegt sich nur bis zu 1/4 und dann ist Ende. Nichts passiert mehr. Ich dachte erst Server Probleme oder so was in der Art. Klick auf Google, klappt, klick auf Wikipedia, klappt, klick auf Apple klappt nicht. Geh ich auf Google, suche nach Apple und klick dann auf Suchergebnis Apple.com/de dann passiert auch nix.... Irgendwann hab ich weiß Gott wie und warum, https://www.apple.com/de eingegeben und siehe da, zack die Seite war geladen. Sobald ich http://... Seiten besuche hackt es und teilweise geht nix mehr,.. (Apple Seite ging gar nicht). Gebe ich aber https://... ein gehts supi. Nur hab ich kein Bock jedes mal https://.. einzugeben. Es liegt im Blut das ich nur noch xyz.de oder com eintippe und gut ist.

    • Wenn ich iTunes öffne, und auf die Startseite vom Store gehe (das kleine Häuschen) dann öffnet sich zwar die Startseite, aber ich sehe nur Schriften und Umrisse. Keine Bilder, keine Cover, kein nix mehr. Gut damit kann ich ne Zeitlang leben,... ABER,... in meiner App Sammlung sind paar Apps, die ein Update benötigen, was auch angezeigt wird, melde ich mich nun bei iTunes an, und klick auf updaten (also die Apps updaten) kommt oben in der Leiste ...Verbindung zum iTunes Store wird hergestellt... und dann passiert erstmal nix. Nach einiger Zeit komm eine Meldung "...Bei der Netzwerkverbindung ist eine Zeitüberschreitung aufgetreten". Unter Downloads (kleiner Pfeil nach unten, im oberen Bereich) steht App Name - Fortschrittsbalken - 0 KB von xy KB gestoppt (err = -3259)

    Diese beiden Fehler sind seit Gestern vorhanden. Ich werde das Gefühl nicht los das etwas mit dem Router oder der Leitung nicht okay ist. Hat sich evtl. ein Virus oder ein anderes Schaddingens auf die Lauer gelegt, oder versucht die NSA auf mein System zuzugreifen, versuchen Aliens Kontakt aufzunehmen,... wie ihr seht bin ich echt kurz vor dem durchdrehen

    Hat Irgendjemand nen Tipp für mich was die technischen Probleme angeht sobald die technischen Dinge wieder super laufen gehts mir auch wieder gut

    LG
    Fynn2014
     
  2. MacS

    MacS Active Member

    Zunächst mal, was bitte schön hat dein Problem mit der iCloud zutun? Nix!

    Der iTunesStore und Safari haben eins gemeinsam, sie nutzen Webkit zu Darstellung von HTML. Starte Safari und setzte Safari mittels gleichnamigen Menü zurück. Lösch entweder alles inklusiv deiner Einstellungen, aber zumindest den Cache. Starte Safari neu. iTunes sollte zuvor natürlich beendet und erst nach der Aktion wieder gestartet werden.
     
  3. Fynn2014

    Fynn2014 New Member

    Hi
    1. Danke für deine Antwort
    2. Da ich eh schon auf 180 war, viel mir das mit iCloud ein, die Cloud hat mit meinem Problem nix zutun, was man auch durch sorgfältiges lesen erkennen kann. Cloud war gerade zur falschen Zeit in meinen Gedanken. Das ist alles.
    3. Safari zurücksetzen etc. hab ich schon gemacht, zumal ich ein Backup aufgespielt habe (aus der Zeit wo noch alles okay war)
    4. Problem besteht weiterhin
     
  4. yew

    yew Active Member

    Hi

    https geht, aber http wird blockiert

    ... kontrolliere mal die Einstellungen in der Firewall und auch die Einstellungen (Netzwerk) bezüglich Proxyserver.

    Gleiches Problem hatte ich auch schon mal, aber ich glaub in umgekehrter Reihenfolge.


    Gruß yew
     
  5. MacS

    MacS Active Member

    Hast du etwa Little Snitch installiert? Viele installieren diese Software und wissen im Grund gar nicht damit umzugehen. Ein unbedachter Klick auf "nicht zulassen" und schwups ist die Verbindung dauerhaft gesperrt. Und dann kocht die Wut hoch, weil irgendwas nicht funktioniert... Also, Hand auf's Herz: Little Snitch ja oder nein? Wenn ja, dann hast du dir selbst ein Bein gestellt.
     

Diese Seite empfehlen