Probleme mit Ruhezustand am iMac

Dieses Thema im Forum "Software" wurde erstellt von stefan, 8. April 2001.

  1. stefan

    stefan New Member

    hab das problem, dass sich der ruhezustand nicht mehr automatisch korrekt aktiviert. es wird immer nur der bildschirm abgeschaltet, sonst nichts. auch wenn alle applikationen beendet sind.

    hatte das problem schon öfter. aus unerfindlichen gründen ging es dann immer wieder. die funktion ist im Kontrollfeld korrekt eingestellt. keine faxsoftware, kein palm oder sonstige zeitpläne aktiviert.

    habe irgendwie retrospect im verdacht. habe hier mit zeitplänen (scripten) experimentiert, jedoch alle wieder gelöscht. preferences von retrospect und ernergiesparen hatte ich auch schon gelöscht. kein erfolg. vielleicht liegt es ja auch an etwas anderem. kann mir jemand weiterhelfen, weil insgesamt eine sehr praktische funktion. kann zeitaufwendigere sachen über nacht laufen lassen und muss das teil dann nicht extra ausschalten.

    iMac DV 500 SE / 9.1

    stefan
     
  2. SRALPH

    SRALPH New Member

    hi stefan,
    ich sitze gerade an einer dose,deswegen ist es für mich schwer direkt zu helfen,aber nach wieviel minuten wird der ruhestand und das abschalten der festplatte aktiviert?
    soweit ich weiss,wird bei ruhestand immer nur der bildschirm deaktiviert,
    ansonsten schau mal in apple-hilfe nach,denn die befindet sich direkt auf deinem mac!
    RALPH
     
  3. thd

    thd New Member

    was meinst du mit "zeitaufwendigeren sachen" ? wenn ich den ruhezustanbd aktiviere, fährt er platte und bildschirm runter (fährt er nicht auchden prozessor runter (?) ).
    wenn du den rechner irgendwas über nacht rechnen lassen will , und er greift auch die pladde zu.......dann kann er sie schlecht abstellen.
    du kannst versuchen ne ram disk einzurichten, und den rechner darauf schreiben zu lassen.

    thd
     
  4. stefan

    stefan New Member

    ne, ne,

    normal war das bei mir bisher immer so, dass nach 30 minuten ohne aktionen am mac automatisch der ruhezustand aktiviert wird, d.h. bildschirm schwarz und und platte runtergefahren + pulsierend leuchtender einschaltknopf. jetzt schaltet sich nur noch nach 30 minuten er bildschirm aus. die platte fährt nicht mehr automatisch runter.

    man kann dies eigentlich im kontrollfeld ernergiesparen für bildschirm und platte separat einstellen. daran liegt es jedoch nicht. irgendwo habe ich mal gelesen, dass wenn der faxmodus aktiv ist bzw. ein palm angeschlossen ist oder auch bei aktivem filesharing/ potentiellen netzwerkzugriffen der ruhezustand blockiert ist. trifft aber alles nicht zu.

    in der hilfe findet man dazu nichts.

    praktisch ist dies dehalb, weil z.B. nach einem aufwendigerem backup sich der mac 30 minuten nach ende des backups automatisch in den ruhezustand befördert. jetzt schaltet er bei mir nur noch den bildschirm aus und der mac fällt nicht mehr automatisch in den tiefschlaf.

    machmal nervt es einfach, über die kleinen dinge des lebens keine kontroll zu haben

    gruss stefan
     
  5. stefan

    stefan New Member

    da das thema wirklich nervt und in der hoffnung, dass doch noch irgendjemand eine idee hat, schiess ich das thema noch mal nach oben.

    beste grüsse

    stefan
     
  6. Convenant

    Convenant Haarfestiger

    Schau doch mal im Kontrollfeld Energiesparen nach den Optionen...

    XiAO
     
  7. starwatcher

    starwatcher New Member

    spiel dir mal mc army knife 2.5 auf (via www.maclink.de -> utilities -> ....).
    Das tool gibt dir eine übersicht über alle laufenden prozesse.
    Der Mac ist nicht sonderlich mitteilsam in bezug auf was er grade so treibt, wenn du nicht hinguckst :)
    Da laufen prozesse, die megabytes von speicher belegen und das system erzählt dir nix davon! (zB drucker kommunikation).

    gruss - klaus
     
  8. rehkot

    rehkot New Member

    Kannst du die Festplatte den manuel ausschalten (mit dem Kontrolleistenmodul "Festplatte Ausschalten Modul" das im Apple Extra Ordner liegen müsste) ?

    ciao,rehkot!
     
  9. stefan

    stefan New Member

    @rehkot
    manuell ist alles bestens. sowohl über kontrolleiste (ruhezustand oder platte) als auch über einschaltknopf.

    @starwatcher
    ist 'ne idee. werd mir das tool mal aus dem netz saugen. besten dank

    gruss stefan
     
  10. eman

    eman New Member

    Hi stefan,
    mit dem Kontrollfeld "Energie sparen" scheint es verbreitet Probleme zu geben. Bei mir läuft alles bestens (G3, OS9.1). Aber neulich saß ich an einem G4 466Mhz (9.1), der nach dem Ruhezustand nur den Rechner hochfuhr, ohne Monitor, so dass man die ganze Kiste resetten musste. Ärgerlich. Den Monitor allein konnte man schlafen schicken und wieder wecken. Kein Problem. Ganz im Gegensatz zum "Wecken nach Stundenplan"! Das ging gar nicht. Schlafen ja, Aufwachen nein!
    Diesbezüglich gibt es einen patch http://asu.info.apple.com/swupdates.nsf/artnum/n11903 der vom System aber nicht angenommen wurde. Da ich das OS frisch aufgespielt habe, ohne Fremd-Erweiterungen, u.ä., auf eine leere Platte!, nehme ich an, daß es am Ende ein Hardware-Problem ist (?) Vielleicht die Grafikkarte...don't know, würde mich aber interessieren, da es im gesammten Forum noch kein funktionierenden Lösungsvorschlag gab...
     
  11. HebieDtld

    HebieDtld New Member

    Hi Stefan,
    endlich noch jemand mit dem Problem (nicht mißverstehen, aber bisher dachte ich, ich sei echt der Einzige bei dem der Ruhezustand klemmt).
    Seit OS 9.0 über 9.0.4 bis jetzt 9.1 funktioniert bei mir die automatische Aktivierung des Ruhezustandes nicht und hat auch noch nie funktioniert! Manuell einschalten geht alles, Kontrollfeld ist korrekt eingestellt (was soll man da groß falsch machen können?) und trotzdem läufts nicht. Ich habs inzw. aufgegebeben, es gibt auch wichtigeres, aber ärgerlich ist es schon. Und für gelegentliche nächtliche Downloads eigentlich doch sehr praktisch, wenn der Rechner nach getaner Arbeit auch zur Nachtruhe übergeht.
    Bin also auch an Lösungen interessiert, kann selbst jedoch nicht viel zu beitragen.
    Gruß, Hebie
    iMac DV, OS 9.1, 192 MB RAM
     
  12. beatfix

    beatfix New Member

    ich habe das Gefühl. das der Scheiss mit 9.1 angefangen hat. Bei mir jedenfalls. Sei dem Update geht der Bildschirm ständig schlafen, obwohl ich "Energie sparen" komplett rausgekickt habe. Dummerweise fahren die Rechner tatsächlich manchmal nicht mehr hoch, wie weiter oben schon beschrieben.

    elmar

    iMac DV 400/256 ; PPC div. Couleur 2-300MB ; iMac233/384MB alle 9.1
     
  13. stefan

    stefan New Member

    @starwatcher

    nochmals besten dank für den tip mit macknife. da fliegt tatsächlich eine menge dreck im arbeitsspeicher rum, der sich mittels processmanager prima lokaliseren und rauskicken läßt. unter anderem ein queue monitor (palomar print queue kit) was mit der faxsoftware zusammenhängt, aber eigentlich (hoffe ich) nicht gebraucht wird. hab es dann über erweiterungen ein /aus ausgeschaltet. und siehe da, nach 30 minuten fiel der gute in tiefschlaf. das problem, nachdem ich die erweiterung wieder eingeschaltet und neu gestartet hatte, ging der tiefschlaf immer noch. ich habe wirklich keine ahnung, woran das liegt. zeitpläne mit ruhezustand funktionieren schon mal gleich gar nicht bei mir. scheint eine besondere applemacke zu sein.

    @eman

    der patch ist leider nur für g4 (und wahrscheinlich auch nicht für das deutsche os lokalisiert). hab es deshalb gar nicht erst versucht. wobei natürlich verdächtig ist, dass es dazu einen relativ aktuellen patch gibt. trotzdem besten dank.

    gruss stefan
     
  14. eman

    eman New Member

    Hi stefan,
    es gibt unter dem Stichwort "Ruhezustand" eine Menge Einträge im Forum . Dort wurde unter anderem von Philanthrop der deutsche Patch gelinkt http://asu.info.apple.com/swupdates.nsf/artnum/n11934
    Freudensbekundungen und Hurra-es-klappt-Postings habe ich dort allerdings nicht gelesen. Anscheinend wird es stillschweigend hingenommen, daß die eine oder andere Sache am Apple-System einfach nicht funktioniert.
    Den besagten G4 muss man den ganzen Tag im "Wachzustand" belassen, so dass er fröhlich vor sich hin brummt (Lüfter) und Energie verschwendet (Klima! Katastrophe! Weltuntergang!). Das ist sehr untypisch für Apple. Auch dass es anscheinend Glücksache ist ob und wann es funktioniert -> bei mir G3/350Mhz klappt es auch mit 9.1...
    An den versteckt geladenen Erweiterungen kann es in diesem Fall auch nicht liegen, da diese im runtergefahrenen Rechner ja nicht geladen sind. Trotzdem bootet er nicht zum angegebenen Zeitpunkt. Enttäuschend..... :-(
     
  15. starwatcher

    starwatcher New Member

    Stefan,

    ich habe selber noch nie mit diesen "Schlafeinstellungen" gearbeitet, da ich keine verwendung dafür habe.
    Aber um die ursache zu eruieren, denke ich, kann man nur methodisch vorgehen.
    Ich würde es wie folgt machen:

    1. Alle extern devices physisch vom rechner trennen, ausser maus und keyboard
    2. System mit standardeinstellung hochfahren (als wenn das OS frisch installiert wäre, kann man über das apple menü einstellen).
    Wenn die Energiesparmodi dan nicht funktionieren, ist es eindeutig ein apple software problem.

    3. Sollte es funktionieren, dann step by step weiter komponenten installieren und immer wieder testen, bis der fehler auftritt und man dann die ursache lokalisiert hat.

    Vielleicht ist es sinnvoll, sich eine testpartition einzurichten.
    Das ist zwar ein mühsames unterfangen, aber bei allen anderen sporadischen ansätzen sehe ich wenig aussicht auf erfolg.

    Sollten hier im forum schon user diese methode ausprobiert haben (aber wirklich von einem cleanen system aus) dann hier posten unter angabe der system specifika (iMac DV+, xy RAM, xy GB Platte etc). Vielleicht erkennt man dann zusammenhänge.

    gruss - klaus

    so, kurzer update(13:36)

    bin grade mal in den us-foren gewesen und habe dort nachgeschaut.
    Siehst so aus, als wen insbesondere g4 davon betroffen sind, vereinzelt auch imacs. Dass sieht in der tat nach einem software problem aus, da o.a. ratschlag zigmal umgesetzt wurde und nicht zum erfolg führte.
    Teilweise frieren systeme auf dauer ein, schlafen zwischendurch (pro minute mal für 10 sekunden) etc.
    Sieht aus, als wenn nicht nur das testen problematisch ist, sondern partiell auch noch böse nachwehen im späteren betrieb.
    Von apple selbst in der knowledge base kein spezifischer hinweis.
     
  16. eman

    eman New Member

    Hi klaus,
    ich habe zwar nicht stefans spezifisches Problem vorgefunden (sondern genau umgekehrt: Schlafmodus funzt, Weckung: Fehlanzeige) aber ähnliche Sachen durchgeführt, wie von Dir aufgezählt.
    -Festplatte gelöscht (mit Nullstellen! Das dauert...)
    -Partitionen eingerichtet
    -System frisch aufgespielt
    -PRAM gezappt
    -mit geringster Systemausstattung gestartet
    -alle Peripherie abgehängt
    Kein Erfolg.......Ich denke allerdings nicht, dass es ein reines Softwareproblem ist. Dann dürfte es ja bei niemanden klappen. Ich habe es sogar mit Kontrollfeldern von anderen System CDs ausprobiert. Es muss eine bestimmte Kombination aus OS, Hardware und Firmware sein......
    ...ach, wisst ihr was? Leute, bringt eure Rechner zurück. Lasst euch einen geben, der auch funktioniert. Das ist ja eine Frechheit, bei diesem Preis!
     
  17. starwatcher

    starwatcher New Member

    hallo, eman,

    gebe dir recht, der mix kann es sein.
    Oder, wie der alte lateiner zu sagen pflegte: Non omnia pussumus omnes

    :)) Klaus
     
  18. eman

    eman New Member

    *ggg*
    hi Sternengucker,
    Du meinst sicherlich "possumus".
    Da hast Du recht. Fragt sich nur woher die alten Lateiner APPLE kannten?
     
  19. starwatcher

    starwatcher New Member

    jo, tuppfehler, die alten römer wussten schon, was gut war :) Klaus
     
  20. eman

    eman New Member

    Ja, aber anscheinend kannten sie noch keinen G "IV" mit MacOS "IX.I", sonst hätten sie nicht solch ein Imperium schaffen können....(was natürlich mit dem Umstieg auf "Fenestra" unterging, wie wir alle wissen).. ;-)
     

Diese Seite empfehlen