1. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Wir danken allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben.

Probleme mit Safari + Mozilla

Dieses Thema im Forum "Hardware" wurde erstellt von dmerth, 18. April 2003.

  1. dmerth

    dmerth Member

    Guten Morgen,

    habe ein Problem mit Safari + Mozilla, unter MacOS 10.2.5,
    wollte gerade die Adresse http://www.kabelanschluss.com

    öffnen, das geht so irgendwie, so ein bischen, nur nicht richtig.
    Wenn ich selbe Adresse unter 9.2.2 öffne, sehe ich mehr, kann auch Fragen beantworten. Unter X kann ich Fragen nicht schriftlich beantworten, die Schrift erscheint erst gar nicht (Unter MacOS 9.2.2 benutze ich Netscape 4.8 ).
    Hat jemand einen Tip ?

    Danke dmerth
     
  2. ipossum

    ipossum New Member

    sehr schlecht programmiert die seite.....sehe auch nichts mit Safari, nur mit PC&IE6
     
  3. MacBelwinds

    MacBelwinds New Member

    Das ist genau das Problem mit M$ und seinem Übergewicht im Markt. Standards (W3C) werden verwässert oder zum Nachteil der Mitbewerber korrumpiert (s. Java!), M$-eigene "features" werden künstlich zum Quasi-Standard erhoben, und weil immerhin ca. 90% der Internet-User mit dem IE unterwegs sind, können "Hobby-Webdesigner" sich mit schlecht geschriebenen, aber IE-konformen Seiten auch noch im Recht fühlen...
     
  4. dmerth

    dmerth Member

    Guten Morgen,

    habe ein Problem mit Safari + Mozilla, unter MacOS 10.2.5,
    wollte gerade die Adresse http://www.kabelanschluss.com

    öffnen, das geht so irgendwie, so ein bischen, nur nicht richtig.
    Wenn ich selbe Adresse unter 9.2.2 öffne, sehe ich mehr, kann auch Fragen beantworten. Unter X kann ich Fragen nicht schriftlich beantworten, die Schrift erscheint erst gar nicht (Unter MacOS 9.2.2 benutze ich Netscape 4.8 ).
    Hat jemand einen Tip ?

    Danke dmerth
     
  5. ipossum

    ipossum New Member

    sehr schlecht programmiert die seite.....sehe auch nichts mit Safari, nur mit PC&IE6
     
  6. MacBelwinds

    MacBelwinds New Member

    Das ist genau das Problem mit M$ und seinem Übergewicht im Markt. Standards (W3C) werden verwässert oder zum Nachteil der Mitbewerber korrumpiert (s. Java!), M$-eigene "features" werden künstlich zum Quasi-Standard erhoben, und weil immerhin ca. 90% der Internet-User mit dem IE unterwegs sind, können "Hobby-Webdesigner" sich mit schlecht geschriebenen, aber IE-konformen Seiten auch noch im Recht fühlen...
     

Diese Seite empfehlen