Probleme mit Safari seit 10.3.6

Dieses Thema im Forum "Software" wurde erstellt von Xboy, 7. November 2004.

  1. Xboy

    Xboy New Member

    Hallo!

    Seit ich das Update installiert habe verschwinden die Fenster von Safari einfach so. Safari stürzt nicht ab, es verschwinden einfach die Fenster, als ob sie ausgeblendet wären.
    Die Menüs funktionieren weiter, öffne ich ein neues Fenster erscheint dieses auch nicht.

    Das zweite Problem ist, dass anscheinend teile der lokalisierung nicht gefunden werden können.
    Das wäre ja nicht so schlimm, wenn diese Teile dann in englisch angegeben werden würden. Nein, wird der Text "localized strings not found" angezeigt (siehe Bild).

    Drittes Problem ist, dass nach jedem mal wenn eine Seite geladen wurde für ein paar Sekunden der Regenbogenball daherkommt und nix mehr geht.

    Und das vierte Problem ist, dass wenn ich Texte in einem Textfeld wie hier im Forum schreibe reagiert Safari sehr träge, sprich die Buchstaben kommen nur verzögert.
    Genauso das Scrollen ist die Hölle!

    Weiss jemand was ich machen könnte?
    Habe Safari schon komplett gelöscht, von der Apple HP geladen und neu installiert. funkt nicht :(
     
  2. Xboy

    Xboy New Member

    Sorry, Bild vergessen, Hier ist es :)
     
  3. macixus

    macixus Hofrat & Traktorist

    Schon mal den Cache geleert und den Verlauf zurückgesetzt?

    Irgendwelche Zaubertools und Enhancers am Wirken?

    Festplatte voll?
     
  4. Xboy

    Xboy New Member

    Alles schon geleert und gelöscht und auch keine Tools am werkeln :(
    Festplatte ist noch halb leer, oder halb voll :)
     
  5. macixus

    macixus Hofrat & Traktorist

    Mmmhm - mehr als liebe Grüße zurück fällt mir zu deinem Problem nicht mehr ein... :embar:
     
  6. Xboy

    Xboy New Member

    HIIIIIIIIIEEEEEEELLLFFEEEEEE!!!!
     
  7. MacLeod

    MacLeod New Member

    lass doch das Update nochmal drüberlaufen, ma gucke was passiert.
     
  8. teorema67

    teorema67 New Member

    Installiere Safari separat (von Apples Download Seiten) nach, dann das Update drüberlaufen lassen. Da scheinen Teile von Safari zu fehlen.

    Gruss
    Andreas
     
  9. Xboy

    Xboy New Member

    Alles gemacht.

    Safari gelöscht, nochmal geladen, installiert, ComboUpdate (94MB *uff*) geladen und installiert.

    Nicht geholfen, gleiche fehler wie zuvor :(

    Danke für eure Tipps, leider bisher ohne Erfolg :(
     
  10. Macziege

    Macziege New Member

    Ich sehe eher, dass dein System eine Frischzellenkur benötigt. Soll heissen, am besten ganz neu aufbauen. Mit den Problemen, von denen man nicht weiss worin sie begründet sind, würde ich nicht leben wollen.

    Ich würde OS X.3 ganz neu installieren.
     
  11. Xboy

    Xboy New Member

    Nachem ich jetzt alle Eure Tipps und noch mehr ausprobiert habe flutscht das System wunderbar (nun geht sich Kaffee holen nicht mehr aus beim Starten :D ).

    Safari macht leider weiterhin zicken.
    Somit wird Safari erstmal für ein paar Tage eingemottet bis ich wieder die Muse habe mich damit zu beschäftigen.
    Wie heisst es doch so schön: die Zeit heilt alle Wunden....

    Danke auf jeden Fall für Eure Mühen :)
     
  12. robdus

    robdus warum gibt es Köln?

    Das mit der trägen Texteingabe bei Safari (insb. beim Schreiben im Forum) ist mir auch aufgefallen. MenueMeter zeigt eine sehr hohe Prozessorauslastung beim Tippen, die sofort wieder runter geht, sobald man aufhört zu tippen. Sehr seltsam... Muss ich heute abend mal zu Hause checken, wenn ich am Mac sitze, ob es auch bei anderen Programmen so ist.
     
  13. Xboy

    Xboy New Member

    Bis jetzt konnte ich es nur bei Safari feststellen, andere Programme flutschen ohne Probleme.
     
  14. aoxomoxoa

    aoxomoxoa New Member

    ... genau so ist es bei mir auch. und die farben soielen verückt. beim klicken auf einen smilie geht ein macwelt werbefenster auf. chaos in safari. firefox keine probleme.
     
  15. meisterleise

    meisterleise Active Member

    @Xboy
    Was hier komischerweise noch niemand vorgeschlagen hat: Ich würde als erstes mal die Prefences von Safari löschen!

    Sollte das nichts helfen, lege mal einen neuen Benutzer an und teste, ob Safari dort ordnungsgemäß läuft.
     
  16. Xboy

    Xboy New Member

    Einstellungen habe ich bereits gelöscht, auch im anderen Benutzer die selben Probleme :(

    Ich bin echt Ratlos, werde in den nächsten Tagen das System komplett neu installieren, das erste mal seit mehr als einem Jahr.
     
  17. Macziege

    Macziege New Member

    Müssen sie in der Regel auch nicht, nur dann, wenn sie ihr System verhunzt haben, sollten sie nicht darauf verzichten.
     
  18. meisterleise

    meisterleise Active Member

    Haste gedacht!
    So oft, wie das hier vorgechlagen wird, da glaube ich, dass Macuser genau so oft ihr System neu installieren müssen.

    Meine Freundin hat an ihrer 5 Jahre alten Windowsmühle übrigens noch nie das System erneuern müssen.
     
  19. Xboy

    Xboy New Member

    Klingt fast so als wäre ich selber Schuld, dass ein von Apple empfohlenes, getestetes und freigegebenes Systemupdate mein System verhunzt....
     
  20. teorema67

    teorema67 New Member

    Hallo Xboy,

    nicht dass ich dir Safari ausreden möchte - und normalerweise funktioniert Safari gut - ... Ich nehme seit Ewigkeiten OmniWeb und kam bisher sogar mit jeder Beta besser zurecht als mit Safari. Ein richtig genialer Browser.

    Gruss!
    Andreas
     

Diese Seite empfehlen