Probleme mit Schriftsammlung

Dieses Thema im Forum "Software" wurde erstellt von juenger_gutenberg, 24. März 2006.

  1. juenger_gutenberg

    juenger_gutenberg Active Member

    Hallo Leute,
    seit einiger Zeit habe ich Probleme mit Schriftsammlung. Obwohl ich immer darauf achte, Schriften nur einmal zu installieren, zeigt mir Schriftsammlung nach dem Systemstart an, dass einige Schriften doppelt vorhanden sind. Wieder andere, die ich ganz sicher installiert habe, sind einfach verschwunden, im Fonts-Ordner aber immer noch vorhanden. Natürlich lassen sich die auch in keinem Programm anwählen. Wenn ich nun doppelte entferne und fehlende wieder installiere, habe ich nach einem Neustart dasselbe Problem wieder (Schriften sind doppelt, andere verschwunden). Auch Preferenzen löschen hat nichts gebracht. Zu viele Schriften habe ich meines Erachtens auch nicht aktiv (ca. 50).
    Ich arbeite mit einem 1,8 GHz G5 und OS 10.3.9.
    Weiß einer was da los ist? Sollte ich Schriftsammlung rausschmeißen und wieder auf Suitcase umsteigen?
    Grüße aus
    juenger_gutenberg

    P.S. Smileys einfügen klappt auch nicht: Sieht bei mir so aus:
    http://www.macwelt.de/forum/newthread.php?do=newthread&f=13688#
     
  2. mac_heibu

    mac_heibu Active Member

    Lass dir doch erst mal anzeigen, wo diee doppelten Schriften liegen.
    (Rechtsklick auf Schrift.)
     
  3. juenger_gutenberg

    juenger_gutenberg Active Member

    Habe ich getan, liegen alle schön brav im Schriftenordner für meinen Account.
     
  4. Kosjer D

    Kosjer D New Member

    eventuell wuerde font caches loeschen helfen? dass dort was verbogen ist.

    geht mit dem linotype font explorer. koenntest evtl auch gleich mal diesen antesten im zuge dessen ;) www.linotype.com/fontexplorer
     
  5. juenger_gutenberg

    juenger_gutenberg Active Member

    Hat leider auch nichts gebracht. Den Font Explorer habe ich früher schon mal angetestet. Der arbeitet bei mir aber trotz installiertem Plugin nicht mit Quark 6.5 zusammen, deshalb bin ich davon wieder abgekommen.

    Immer noch ratlos :–(
     
  6. mac_heibu

    mac_heibu Active Member

    Hast du mal nachgeschaut, ob die Schriften nicht wirklich doppelt sind? s.o.
     
  7. juenger_gutenberg

    juenger_gutenberg Active Member

    Doch, die sind teilweise sogar mehrfach drin. Ich mache aber wirklich nichts. Nach dem Entfernen sind sie zwar erstmal weg, aber nach einem neuen Systemstart wieder doppelt und dreifach. Und eine Schrift (StoneSanItcTMed) jedesmal wieder verschwunden. Die muss ich dann wieder neu installieren. Vielleicht ein Virus?
     
  8. roco

    roco New Member

    Hi, ich wuerde:

    1. zuerst alle Programme aus den Login-items (system preferences) entfernen, die etwas mit schriften zu tun haben:
    2. Wenn Du Font Explorer installiert hast, bleibt ein startprogramm dort aktiv. Entferne das startprogramm und die Probleme koennten damit geloest sein.
    3. Wenn Du Font Agent Pro installiert hast, bleibt ein Prozess aktiv, der Schriften aktiviert. Dies geschieht selbst bei der FAP Demo.
    4. Loesche Deine Font Caches manuell oder mit Hilfe von Font Finagler


    roco
     
  9. juenger_gutenberg

    juenger_gutenberg Active Member

    Hallo,
    leider habe ich keine Ahnung, wo die Login-items und die Font Caches sind. Font Explorer habe ich schon komplett wieder rausgeschmissen.
     
  10. mac_heibu

    mac_heibu Active Member

    Virus bestimmt nicht.
    Was ich nicht verstehe: Schriftensammlung installiert oder deinstalliert keine Fonts selbständig.
    Wenn die Schriften mehrfach vorhanden sind: Wo genau liegen sie?
    Und: Schau mal unter "Systemeinstellungen/Benutzer/Startobjekte" ob da irgendein Programm aktiv ist, welches mit Schriften zu tun hat/haben könnte.
     
  11. juenger_gutenberg

    juenger_gutenberg Active Member

    Die Schriften liegen alle unter meinem Benutzer im Fonts-Ordner, wo sie ja auch hingehören.
    In den Startobjekten war tatsächlich ein Programm namens FontExplorerXAutoload. Das habe ich zwar mit dem Fontexplorer längst entfernt (keine Ahnung, wo das herkommt), aber jetzt auch deaktiviert. Bin gespannt, was beim nächsten Systemstart passiert.
     
  12. juenger_gutenberg

    juenger_gutenberg Active Member

    so, jetzt reichts mir. Nachdem derselbe Müll nach dem Systemstart heute früh wieder drauf war, habe ich beschlossen, heute mal meine kompletten Schriften platt zu machen.
    Kann mir jemand sagen, welche Schriftarten das System braucht, damit ich die im Fonts-Ordner belassen kann? :confused:
     
  13. roco

    roco New Member

  14. juenger_gutenberg

    juenger_gutenberg Active Member

    Vielen Dank erstmal, werde mich dann am Montag näher damit befassen. Das Problem habe ich nämlich in der Firma. Jetzt bin ich zuhause am guten alten G4 und lasse es Wochenende werden. :klimper:
     

Diese Seite empfehlen