Probleme mit Studio Display

Dieses Thema im Forum "Software" wurde erstellt von Garlich, 27. März 2001.

  1. Garlich

    Garlich New Member

    Hallo!

    Ich besitze seit Dezember 200 einen Cube 450 MHz mit Apples Studio Display 15". Ist es normal, dass die mitgelieferten Boxen am Studio Display nicht funktionieren (obwohl Apple das in der Bedienungsanleitung empfiehlt)? Seit einiger Zeit macht sich auch bei mir die Taste zum Aufrufen des Monitor-Kontrollfelds selbstständig. Das Problem wurde hier ja schon mal besprochen... Hat Apple inzwischen eine Lösung dafür? Danke schon jetzt für eure Antworten!

    mfg Garlich
     
  2. CosmicAlien

    CosmicAlien New Member

    Diese unseligen Speaker saugen zu viel Strom, bei mir gehts nicht mal an ´nem gutem Hub, nur direkt am Rechner.

    Sollten aber am Display laufen. Was passiert wenn Du die im Betrieb ansteckst ?
    Kommt eine Meldung ?

    Tobias
     
  3. Thomas Treyer

    Thomas Treyer New Member

    Hallo,

    ich habe genau Deine Konfiguration und die Speaker funktionieren bestens. Vielleicht geht es nur bei einer der beiden US-Buchsen, und ich habe zufällig die richtige erwischt?
    Der Apple System Profiler zeigt bei mir an USB-Bus 0 drei Einträge:
    HID(Speakers)
    Audio (Speakers)
    Audio (Speakers)
    Vielleicht hast Du am gleichen USB-Port, nur direkt am Cube, bereits einen anderen Verbraucher angeschlossen, der zuviel Strom zieht?

    Thomas
     
  4. Garlich

    Garlich New Member

    Danke für eure Antworten! Ich habe mir auch gedacht, dass die Lautsprecher zu viel Strom brauchen, aber warum empfiehlt Apple das dann überhaupt? Auf Seite 15 heißt es "Wenn sie ein Apple Cinema Display oder Apple Studio Display mit einem ADC-Anschluss besitzen, schließen Sie die Lautsprecher an einem USB-Anschluss an der Rückseite des Monitors an." und desweiteren "Die Lautsprecher Ihres Computer weisen eines speziellen Strombedarf auf, der von den USB-Anschlüssen Ihres Computers und den USB-Anschlüssen von Apple Monitoren mit ADC-Anschluss unterstützt wird." In meinen Augen handelt es sich hierbei um einen Mangel.

    Ich habe beide USB-Buchsen des Studio Displays ausprobiert und jedesmal reagierte der Computer nicht mehr auf Eingaben (Maus und Tastatur). Auch nach dem Abstecken der Lautsprecher ("plug and play") war der Mac wie "eingefroren" und es half nur ein Neustart. Keine Fehlermeldungen oder Bomben...

    mfg Garlich
     
  5. Thomas Treyer

    Thomas Treyer New Member

    Dies ist nicht normal. Scheint sich nach einem Garantiefall anzuhören.

    Thomas
     
  6. hoffmicha

    hoffmicha New Member

    Hallo
    Das ist wirklich nicht normal! Bei mir fukt es ohne Probleme.

    Michael
     
  7. Flip

    Flip New Member

    bei mir geht es auch, aber wenn ich die lautspreche richtig aufdrehe stürzt die tastatur mauc und die boxen ab. !!!!

    gruss

    Flip
     
  8. Garlich

    Garlich New Member

    Hallo!

    Ich besitze seit Dezember 200 einen Cube 450 MHz mit Apples Studio Display 15". Ist es normal, dass die mitgelieferten Boxen am Studio Display nicht funktionieren (obwohl Apple das in der Bedienungsanleitung empfiehlt)? Seit einiger Zeit macht sich auch bei mir die Taste zum Aufrufen des Monitor-Kontrollfelds selbstständig. Das Problem wurde hier ja schon mal besprochen... Hat Apple inzwischen eine Lösung dafür? Danke schon jetzt für eure Antworten!

    mfg Garlich
     
  9. CosmicAlien

    CosmicAlien New Member

    Diese unseligen Speaker saugen zu viel Strom, bei mir gehts nicht mal an ´nem gutem Hub, nur direkt am Rechner.

    Sollten aber am Display laufen. Was passiert wenn Du die im Betrieb ansteckst ?
    Kommt eine Meldung ?

    Tobias
     
  10. Thomas Treyer

    Thomas Treyer New Member

    Hallo,

    ich habe genau Deine Konfiguration und die Speaker funktionieren bestens. Vielleicht geht es nur bei einer der beiden US-Buchsen, und ich habe zufällig die richtige erwischt?
    Der Apple System Profiler zeigt bei mir an USB-Bus 0 drei Einträge:
    HID(Speakers)
    Audio (Speakers)
    Audio (Speakers)
    Vielleicht hast Du am gleichen USB-Port, nur direkt am Cube, bereits einen anderen Verbraucher angeschlossen, der zuviel Strom zieht?

    Thomas
     
  11. Garlich

    Garlich New Member

    Danke für eure Antworten! Ich habe mir auch gedacht, dass die Lautsprecher zu viel Strom brauchen, aber warum empfiehlt Apple das dann überhaupt? Auf Seite 15 heißt es "Wenn sie ein Apple Cinema Display oder Apple Studio Display mit einem ADC-Anschluss besitzen, schließen Sie die Lautsprecher an einem USB-Anschluss an der Rückseite des Monitors an." und desweiteren "Die Lautsprecher Ihres Computer weisen eines speziellen Strombedarf auf, der von den USB-Anschlüssen Ihres Computers und den USB-Anschlüssen von Apple Monitoren mit ADC-Anschluss unterstützt wird." In meinen Augen handelt es sich hierbei um einen Mangel.

    Ich habe beide USB-Buchsen des Studio Displays ausprobiert und jedesmal reagierte der Computer nicht mehr auf Eingaben (Maus und Tastatur). Auch nach dem Abstecken der Lautsprecher ("plug and play") war der Mac wie "eingefroren" und es half nur ein Neustart. Keine Fehlermeldungen oder Bomben...

    mfg Garlich
     
  12. Thomas Treyer

    Thomas Treyer New Member

    Dies ist nicht normal. Scheint sich nach einem Garantiefall anzuhören.

    Thomas
     
  13. hoffmicha

    hoffmicha New Member

    Hallo
    Das ist wirklich nicht normal! Bei mir fukt es ohne Probleme.

    Michael
     
  14. Flip

    Flip New Member

    bei mir geht es auch, aber wenn ich die lautspreche richtig aufdrehe stürzt die tastatur mauc und die boxen ab. !!!!

    gruss

    Flip
     

Diese Seite empfehlen