Probleme mit Wacom Grafiktablett

Dieses Thema im Forum "Software" wurde erstellt von Hardy, 5. Februar 2002.

  1. Hardy

    Hardy New Member

    Hallo, ich habe mir bei eBay das Grafiktablett Wacom Graphire Grape ersteigert. Neuesten Treiber heruntergeladen und installiert. Die Maus funktioniert einwandfrei, aber der Stift bereitet mir Probleme! Den Cursor kann ich steuern, klicken mit den Tasten und klicken mit dem Stift auf dem Tablett funktioniert leider nur ca. 5-10 sec. Ich hoffe der Stift ist nicht kaputt. Vielleicht stell ich mich auch zu dämlich an im Kontrollfeld die richtigen Einstellungen vorzunehmen. Mein Rechner: iMac DV400 Bj.2000 virtueller Speicher deaktiviert OS 9.1 Ich hoffe mir kann jemand helfen. Vielen Dank schonmal und Gute Nacht. Gruß Hardy.
     
  2. chris

    chris New Member

    hi,

    so dinger machen gern mucken wenn sie am hub der tastatur angehängt werden- gscheiter ist direkt am rechner.
    gruß
    chris
     
  3. mac_the_mighty

    mac_the_mighty New Member

    schau doch mal auf die seite von wacom, vielleicht haben die ja noch ein paar faq zu dem thema.
     
  4. Hardy

    Hardy New Member

    Vielen Dank für die Tipps. Hab´s ausprobiert, aber scheint wohl kaputt zu sein. Sch....
    Gruß Hardy.
     
  5. maiden

    maiden Lever duat us slav

    Batterie im Stift neu?
     
  6. Hardy

    Hardy New Member

    Stift und Maus sind ohne Batterie!
     
  7. Hardy

    Hardy New Member

    Hallo, ich habe mir bei eBay das Grafiktablett Wacom Graphire Grape ersteigert. Neuesten Treiber heruntergeladen und installiert. Die Maus funktioniert einwandfrei, aber der Stift bereitet mir Probleme! Den Cursor kann ich steuern, klicken mit den Tasten und klicken mit dem Stift auf dem Tablett funktioniert leider nur ca. 5-10 sec. Ich hoffe der Stift ist nicht kaputt. Vielleicht stell ich mich auch zu dämlich an im Kontrollfeld die richtigen Einstellungen vorzunehmen. Mein Rechner: iMac DV400 Bj.2000 virtueller Speicher deaktiviert OS 9.1 Ich hoffe mir kann jemand helfen. Vielen Dank schonmal und Gute Nacht. Gruß Hardy.
     
  8. chris

    chris New Member

    hi,

    so dinger machen gern mucken wenn sie am hub der tastatur angehängt werden- gscheiter ist direkt am rechner.
    gruß
    chris
     
  9. mac_the_mighty

    mac_the_mighty New Member

    schau doch mal auf die seite von wacom, vielleicht haben die ja noch ein paar faq zu dem thema.
     
  10. Hardy

    Hardy New Member

    Vielen Dank für die Tipps. Hab´s ausprobiert, aber scheint wohl kaputt zu sein. Sch....
    Gruß Hardy.
     
  11. maiden

    maiden Lever duat us slav

    Batterie im Stift neu?
     
  12. Hardy

    Hardy New Member

    Stift und Maus sind ohne Batterie!
     
  13. yew

    yew Active Member

    Hi
    Ich hatte auch mal mit dem Stift bei meinem Tablet Probleme. Am Anfang ging er einwandfrei und dann nach ca 5 min fing er auf einmal zu zittern an (horizontal und vertikal). Die Maus dagegen ging ohne Probleme.
    Hatte Gottseidank noch Garantie drauf. Der Stift war defekt. Lieber der Stift als das Tablet.
    Bei dir tipp ich auf einen defekten Stift.
    Gruß yew
     

Diese Seite empfehlen