Probleme mit Windows 7 OEM

Dieses Thema im Forum "Software" wurde erstellt von econizer, 31. August 2011.

  1. econizer

    econizer New Member

    Servus zusammen,
    ich habe heute Windows 7 in der OEM Version auf meinem iMac via Bootcamp installiert.
    Hat auch alles funktioniert, abgesehen davon, dass im Gegensatz zu Mac OS X 10.6 keine Internetverbindung hergestellt werden kann und als Fehlermeldung kommt, dass ich Treiber für den Netzwerkadapter installieren soll und ich jetzt keine Ahnung hab, was ich tun soll. Kann mir da jemand helfen, auch wenn es sich eher um ein Windows, als um ein Apple Problem handelt?
    Vielen Dank schon mal im Voraus! :D
     
  2. John L.

    John L. Active Member

    Bootcamp Treiberpaket von Apple runterladen und installieren...das sollte es an sich gewesen sein...

    John L.
     
  3. econizer

    econizer New Member

  4. MACaerer

    MACaerer Active Member

    Wenn ich das richtig verstanden habe dann hast du die von der Supportseite runtergeladenen Treiber nur auf die Festplatte kopiert. Das bringt es aber nicht denn die Treiber müssen auch installiert werden, soll heißen sie müssen in die jweils richtigen Windows-Verzeichnisse geschrieben werden. Das heißt du musst die Treiber auf eine CD brennen. Beim Einlegen derselben in Windows sollte der Installer automatisch starten und die Treiber dann automatisch installiert werden.

    MACaerer
     
  5. econizer

    econizer New Member

    ja des hab ich dann auch irgendwann mal gecheckt :D Jetzt funzt wenigstens das Internet... Bei der Installation haperts noch aus irgendeinem Grunde, aber des krieg ich hoffentlich auch noch irgendwie hin^^
    Aber danke für die Hilfe!
     

Diese Seite empfehlen