Probleme mit WLan

Dieses Thema im Forum "Hardware" wurde erstellt von kenny77, 16. März 2005.

  1. kenny77

    kenny77 New Member

    Ich habe ein iBook G3 800 und daran angestöpselt einen
    D-Link DWL-122 USB-Adapter da mir die alte Airport Karte
    einfach zu teuer war. Angefunkt wird damit ein Siemens Gigaset
    WLan Router (noch 811.b) der an meinem DSL-Modem hängt.
    Funktioniert eigentlich auch einwandfrei nur die Geschwindigkeit lässt doch etwas zu wünschen übrig.
    Kann mir damit leider keine Video-Streams ansehen, da ich ständig
    Aussetzer kriege und auch kein Internet-Radio anhören, auch hier
    Aussetzer.

    Kann ich hier vielleicht doch noch die Geschwindigkeit irgendwie steigern
    oder ist auf Grund der Hardware einfach nicht mehr drin?
    (Wäre eine interne alte Airport-Karte doch schneller?)
     
  2. WoSoft

    WoSoft Debugger

    die Geschwindigkeit hängt sehr stark Verbindungsqualität ab.
    Geh mal näher ran probiers dann.
     
  3. kenny77

    kenny77 New Member

    Auch wenn ich nur 2m vom Router entfernt bin ist es leider nicht
    schneller. Kriege auch bei Verbindungsqualität "excellent".
     
  4. Hodscha

    Hodscha New Member

    welchen treiber hast du denn für den adapter installiert?

    es ist sehr wichtig, dass du den treiber mit der nummer 1.4.7 installierst, denn nur damit funktioniert der stick problemlos!
     
  5. CosmicAlien

    CosmicAlien New Member

    Wie schnell ist denn Dein USB Stick ?

    11MBit ?

    WLan ist meist sehr langsam. Von einer 11BMit Verbindung bleibt ja netto an Daten viel weniger über. Ich sage mal Du kannst Filme bis 5MBit Datenrate maximal abspielen.

    Sicher wahrscheinlich nur 3-4MBit, dann auch nur wenn Du tatsächlich eine gute Verbindung hast.

    Bei 5Mbit Verbindung bleibt noch weniger über.........
     
  6. Hodscha

    Hodscha New Member

    hier kannst du den treiber runterladen.
     
  7. kenny77

    kenny77 New Member

    Ja ist 11 Mbit, sowohl der Stick als auch der Router.

    Hatte mir eigentlich den neuesten Treiber, allerdings von der DLink Homepage, runtergeladen.
    Bin gerade noch bei der Arbeit, sobald ich zu Hause bin werde ich aber
    mal nachsehen ob der hier neuer ist, vielen Dank dafür!

    Müsste ich dann eigentlich den alten Treiber vorher deinstallieren?
    Wie stelle ich das denn an?
     
  8. Hodscha

    Hodscha New Member

    auf der dlink seite gibt es den treiber, meines wissens nach, nicht.
    du ziehst den wanstick aus den systemeinstellungen in den papierkorb und leer diesen dann. das sollte dann reichen!
     

Diese Seite empfehlen