Probleme mit World of Warcraft

Dieses Thema im Forum "Software" wurde erstellt von Zondan, 30. Juli 2008.

  1. Zondan

    Zondan New Member

    ich hab ein dickes Problem mit meinen i-MAC 17" dual core Duo.
    Ich hab ab und zu ständige Grafikfehler es erscheinen dann verschiedene Dreiecke in schwarz. Schließe ich mich in einer Gruppe zusammen, kann es sein das der Bildschirm schwarz wird und ich nur noch den MAC Zwangsabschalten kann, obwohl der TS Ton im Hintergrund weiterläuft. Das Passiert ab und zu auch in Shatt ohne Gruppe.

    Ich hab die Grafikeinstellung bis auf das Minimum runtergefahren aber keine Abhilfe auch die Sachen wie oben im Sticky beschrieben helfen nicht weiter.

    Daten zu meinen I-MAC


    Modellname: iMac
    Modell-Identifizierung: iMac4,1
    Prozessortyp: Intel Core Duo
    Prozessorgeschwindigkeit: 1.83 GHz
    Anzahl der Prozessoren: 1
    Gesamtzahl der Kerne: 2
    L2-Cache: 2 MB
    Speicher: 1,5 GB
    Busgeschwindigkeit: 667 MHz


    Chipsatz-Modell: ATY,RadeonX1600
    Typ: Monitor
    Bus: PCIe
    PCIe-Lane-Breite: x16
    VRAM (gesamt): 128 MB
    Hersteller: ATI (0x1002)
    Geräte-ID: 0x71c5
    Versions-ID: 0x0000
    EFI-Treiberversion: 01.00.068
    Monitore:
    iMac:
    Monitortyp: LCD
    Auflösung: 1440 x 900
    Farbtiefe: 32-Bit Farbe
    Integriert: Ja
    Core Image: Hardware-unterstützt
    Hauptmonitor: Ja
    Synchronisierung: Aus
    Eingeschaltet: Ja
    Quartz Extreme: Unterstützt

    MAC OS X 10.5.4 (Leopard) ist auf den neusten Stand.

    Bitte um Hilfe das passiert nur unter WoW andere Rechenintensive Programme funzen alle ohne Probleme.
     

Diese Seite empfehlen