Probleme mit zweiter Festplatte

Dieses Thema im Forum "Software" wurde erstellt von Gunnar, 14. November 2000.

  1. Gunnar

    Gunnar New Member

    Ich habe in meinem blauweißen G3 Mac eine MAXTOR Festplatte (6 GB, Model 90648D3). Nun habe ich versucht, als zweite Festplatte eine fabrikneue FUJITSU (10 GB, Model MPF3102AH) zum Laufen zu bekommen.
    Das traurige Ergebnis meiner unzähligen, verschiedenen Versuche war bestenfalls das blinkende Fragezeichen (manchmal nicht einmal das).
    Ich habe mir auf den Firmen-Internetseiten die entsprechenden Jumpersettings angesehen und beiden Platten die Chance gegeben, mal Master und mal Slave zu sein.
    Zudem habe ich auch Versuche gemacht, die Reihenfolge an dem 80adrigen Verbindungskabel bzw. die Anordnung auf dem Gehäuseboden zu variieren (mal MAXTOR als 1. mal als 2.)
    Ich bin der Meinung, das ich unter Berücksichtigung all dieser Faktoren so ziemlich alle Steckmöglichkeiten ausgeschöpft habe.
    (Auf der MAXTOR-Platte steht noch so etwas wie MASTER/SINGLE: ON , SLAVE: OFF und JUMPER J50. was soll das bedeuten?)
     
  2. MACrama

    MACrama New Member

    meine vorgehensweise waäre folgende:

    1. neue platte wieder raus und mit der alten hochfahren..
    sollte das nicht funktionieren mit der system cd hochfahren...

    2. erste platte im kontrollfeld startvolume auswählen... und wieder runterfahren...

    3. neue platte rein, der jumper MUß auf slave oder autodetect sein.. die alte auf master...

    dann dürfte es keine probleme geben...

    aja, die masterplatte sollte am letzten stecker vom buskabel hängen...
    also: controller -> slave -> masterhoffe das hilft dir weiter

    ra.ma
     
  3. white-raven

    white-raven New Member

    kann eigentlich nur ein problem mit den jumpern sein. wenn eine auf master und die andere auf slave steht und es trotzdem nicht geht, tausche die neue platte, die dürfte dann eine meise haben. hatte ich auch schon bei einer fabrikneuen platte.

    gruß dirk
     
  4. silden

    silden New Member

    Hallo,
    die Bezeichnung Master/Single bedeuted nur, das die Platte, wenn sie alleine eingebaut ist als master gejumpert sein muss.
    Dein Problem liegt ganz woanders, denn die Platten vertragen sich Hardwareseitg nicht miteinander. Das ist ein gennerelles Problem von manchen IDE Platten, gerade wenn man WD, Fudijzu und Maxtor mieinander kmbieniert. AM besten du Tauschst die Platte um und du setzt nur Festplatten eines Herstellers mit UATA ein da die Kontroler dann ganz sicher mit einander Kompatiebel sind.
    Die Kontroler sitzen nämlich bei UATA/UDMA Platten auf der Platte und nicht auf dem Mainboard und natürlich jeder Hersteller seinen eigenen Kontroler einsetzt.

    Ich hoffe ich konnte dir weiterhelfen
    Tschüs silden
    PS: die jumper einstellung sind imgrunde egal, hauptsache der eine ist der Master und der andere der Sklave/slave, aber niemal Cableseleckt einstellen.
     
  5. Friedhelm

    Friedhelm New Member

    Hatte ein identisches Problem am G3 B&W mit Original-HD (Quantum) und nachgerüsteter Platte (Fujitsu): von der Quantum aus gebootet, gab es für den Rechner einfach keine 2. Platte an der ATA-Schnittstelle (und konnte auch nicht im System Profiler oder in einer HD-Utility sichtbar gemacht werden). Andersrum, von der Fujitsu aus gestartet, waren beide Platten normal vorhanden. Da half auch kein Wechsel des Master/Slave Modus oder des Anschlusses an den ersten/zweiten Steckern am Flachbandkabel. Auf der Quantum web page werden übrigens derartige "Unverträglichkeiten" mit Platten von anderen Herstellern beschrieben (stützt den Kommentar von Silden). Ich habe jetzt dauerhaft die Fujitsu-Platte als Boot-Volume. Übrigens: beide Platten werden normal gemountet, wenn man von einer Sys-CD aus den Rechner hochfährt; hier kann man dann auch das zweite - unproblematische - Laufwerk als Startlaufwerk (natürlich mit installiertem Sys) auswählen.
    Gruß
    Friedhelm
     
  6. Harald Schmidt

    Harald Schmidt New Member

    Als Leidensgenosse kann ich Dir möglicherweise helfen. Identische Probleme hatte ich auch am G3 b/w.
    Ist Dein G3 für zwei Platten vorbereitet, das heißt, kannst Du zwei Platten an einem Kabel betreiben? Dann müsstest Du die Platten übereinandermontieren können. Dafür ist in den Rechnern ein spezielles U-Blech eingebaut - so meine Information. Bei Rechnern die nicht so vorbereitet sind gibt es wohl die von Dir beschriebenen Probleme. Nachdem ich mich auch lange mit zwei Platten (Maxtor und Quantum) herumgeärgert habe, gab mir jemand den Rat, einen IDE-Kontroller (ca. 250 DM z.B. Sonnet) einzubauen. Jetzt läuft die Kiste wie geschmiert (sogar schneller) mit beiden Platten und Abstürze gibts keine mehr.
    Ein weiteres Problem hat sich auch erledigt: Nach Anschluß der Maxtor konnte ich keine größeren Bilddateien (ab 20-30MB) mehr fehlerfrei auf Zip speichern - die Dateien waren immer beschädigt.
     

Diese Seite empfehlen