Probleme nach OS 9.1 Installation! Hilfe

Dieses Thema im Forum "Software" wurde erstellt von Rosenmontag, 3. Januar 2002.

  1. Rosenmontag

    Rosenmontag New Member

    Ave!
    Nach dem Systemupdate von 8.1 auf 9.1 habe ich jetzt folgende kleine (?) Probleme:
    1. Die Software-Aktualisierung verursacht einen Systemabsturz, wenn man die angezeigten Dateien laden moechte.
    Eine nachtraegliche Einzelinstallation scheint auf den ersten Blick nicht meoglich zu sein - oder doch?
    Oder muss ich das System noch mal ganz neu installieren? (Ist das ueberhaupt sinnvoll?)

    2. X-press 4.11 sucht jetzt ploetzlich beim Start einen Schreibtischordner
    Was versteckt sich hinter dem Schreibtischodner?
    Wenn ich einfach die HD angebe laeuft es ganz normal weiter.
    Kann man das wieder abstellen?

    Gruß,
    Rosenmontag
     
  2. Convenant

    Convenant Haarfestiger

    >1. Die Software-Aktualisierung verursacht einen Systemabsturz, wenn man die angezeigten Dateien laden moechte.
    Lade Dir doch mal die Aktualisierung der SW-Aktualisierung vom Apple-Server runter.

    2. X-press 4.11 sucht jetzt ploetzlich beim Start einen Schreibtischordner
    Was versteckt sich hinter dem Schreibtischodner?
    Sicher das XPress einen Schreibtischordner sucht? Normalerweise sucht es nach dem Ordner "Hilfsprofile", mit welchem der Ordner Color-Sync Profile im Systemordner gemeint ist.
     
  3. Rosenmontag

    Rosenmontag New Member

    <2. X-press 4.11 sucht jetzt ploetzlich beim Start einen Schreibtischordner
    Was versteckt sich hinter dem Schreibtischodner?
    Sicher das XPress einen Schreibtischordner sucht? Normalerweise sucht es nach dem Ordner "Hilfsprofile", mit welchem der Ordner Color-Sync Profile im Systemordner gemeint ist.>

    Ich weiß zwar nicht, warum das ploetzlich notwendig sein sollte, jedoch nutzt das auch nichts, wenn ich den Ordner auswaehle. Beim neachsten Start ist es wieder dasselbe, oder muss ich das jetzt immer auswaehlen?

    Die Software-Aktualisierung konnte ich auf der Apple-Site einstweilen noch nicht als Download ausamachen aber ich bleibe am Ball...

    Gruß,
    Rosenmontag
     
  4. Convenant

    Convenant Haarfestiger

    >Die Software-Aktualisierung konnte ich auf der Apple-Site einstweilen noch nicht als Download ausamachen aber ich bleibe am Ball...

    Ich vermute, da wirst Du Dich beim Apple-Care anmelden müssen...
    Such mal auf der Apple Site nach Update...

    >Beim neachsten Start ist es wieder dasselbe, oder muss ich das jetzt immer auswaehlen?

    Nein, dann sucht XPress bei Dir nach wirklich mysteriösen Dingen. Ich hatte bisher immer nur die Suche nach den Colour-SyncProfilen erlebt.
     
  5. Rosenmontag

    Rosenmontag New Member

  6. Blaubeere

    Blaubeere Active Member

    Bau doch mal die Schreibtischdatei neu auf (während dem booten die Tasten Wahl+Befehl gedrück halten).
     
  7. Rosenmontag

    Rosenmontag New Member

    @ Blaubeere
    Die Schreibtischdatei wurde schon kurz nach der Installation neu angelegt.
    (sozusagen Standard FBI-Verfahrensweise)
     
  8. Rosenmontag

    Rosenmontag New Member

    Das Problem mit der Software-Aktualisierung scheint tatsaechlich mit der oben (siehe Link) genannten Tatsache des Verbindungsabbruches zusammenzuhaengen!
    Als ich die Verbindung vor dem eigentlichen Ladevorgang noch einmal per Hand herstellte, ging es ploetzlich ohne Probleme.
    Wenn man es weiß, kann man sich ja danach richten...

    Jedoch warum das X-Press beim Starten immer nach einem Ornder sucht ist mir noch ein Raetsel.
    Auffallend ist aber, dass der Verweis immer auf den Ordner zurueckfuehrt in den zuletzt gespeichert wurde.

    So long,
    Rosenmontag
     

Diese Seite empfehlen