Probleme nach Update OSX 10.6.4

Dieses Thema im Forum "Mac-OS X 10.6 Snow Leopard" wurde erstellt von Peter Albrecht, 21. Juni 2010.

  1. Peter Albrecht

    Peter Albrecht New Member

    Habe vor dem Update wie man es machen sollte, zuerst ein Backup mit Time Machine gemacht. Danach das Update ausgeführt und alles schien auch richtig zu funktionieren. Bis Time Machine wieder sein Backup ausführen wollte. Dann erschien folgende Meldung:

    "Time Machine hat eine Prüfung
    Ihrer Backups durchgeführt. Um die Zuverlässigkeit zu erhöhen,
    muss Time Machine ein neues Backup für Sie erstellen".

    Das dabei der Verlauf zurückgestellt werde, wurde ebenfalls gemeldet. Dass damit aber auch das alte Backup gelöscht wird, war mir nicht ganz klar. In nahm an, dass nun ein neues Backup angelegt würde und man allenfalls wieder auf das alte zurückgreifen könne. Denn genug Platz habe ich ja auf der Backup Disk genügend.

    Es ist übrigens eine Disk Station DS409slim von Synology mit 2 TB Speicher.

    Aber weit gefehlt. In meinem blinden Vertrauen habe ich das Backup gestartet und es lief auch eine Zeit lang normal ab, bis es dann so bei 3 GB hängen blieb. Dies auch nach Stunden und etlichen weiteren Versuchen. Also dachte ich dass Apple wieder verhindern möchte dass man auf eine anderes Netzlaufwerk als Time Capsule speichern kann und habe wieder eine externe Platte direkt angehängt um dort ein Backup zu machen.

    Inzwischen habe ich natürlich überhaupt kein Backup mehr, weil es mir das alte überhobelt hat.

    Anfänglich dachte ich auch schon dass es nun läuft, doch nach 17.7 GB war dann auch hier Schluss. Es blieb wieder stehen und wie schon vorher hängt sich dann der Finder ebenfalls auf sowie die Systemeinstellung.

    Daraufhin hatte ich noch einen weiteren Gedankenblitz. Ich habe mal gelesen, dass sich Time Machine an der Indexierung von Spotlight orientiert. Also habe ich diese auch noch neu anlegen lassen. Aber auch das hat nicht geholfen.

    In meiner Verzweiflung habe ich dann versucht mit XSupport ein Image für die Wiederherstellung (für ARS) zu erstellen. Aber auch dieses endete mit dem gleichen Ergebnis.

    Nun werde ich die Festplatte ersetzen, weil ich dies ohnehin nächstens tun wollte. Dies aber noch etwas verschoben hatte, da ich immer noch 70 GB Platz hatte. Vielleicht hat ja die Festplatte eine Macke. Zudem werde ich die Version wieder auf 10.6.2 oder 10.6.3 downgraden, da ich nicht mehr gut auf Leopard zurück gehen kann.

    Vielleicht ist der Fehler auf meinem Rechner ja nicht dem Update zuzuschreiben und dieser wurde nur durch den Umstand, dass das Backup neu angelegt werden musste, ausgelöst.

    Was ich aber als deftig ansehe, ist dass das Backup nicht wie gemeldet neu angelegt sondern überhobelt wird. Ich hatte mir schon noch überlegt das alte Backup noch zusätzlich zu sichern. Da es aber schon über 100 GB gross war und dementsprechend lange gedauert hätte liess ich wieder davon ab und dachte mir, dass Apple ja nicht so blöd sein könne das alte zu überhobeln solange noch genügend Platz vorhanden wäre. Aber da hab ich mich wohl getäuscht. Wenn es wenigstens erst nach dem erfolgreichen speichern des neuen gelöscht worden wäre, dann wäre es auch nur halb so schlimm.

    Aber jetzt stehe ich ohne aktuelles Backup da. Wenigstens konnte ich noch die User Daten manuell sichern. Klar kann ich den Rechner neu aufsetzen. Da ich aber einiges an Programmen habe, braucht es auch dementsprechend viel Zeit bis wieder alles so läuft und eingerichtet ist, wie ich mir das wünsche. Hoffe nun sehr dass ich mit dem Migrationsassistenten die Programme und Userdaten wieder auf die neue Festplatte holen kann und dann alles wieder läuft. Ansonsten Grrrrrrr...
     
  2. Peter Albrecht

    Peter Albrecht New Member

    Anscheinend bin ich nicht der einzige mit den Problemen nach dem Update auf Snow Leopard.
    Wenn man z. Bsp. nach

    "waiting for index to be ready (101)"

    sucht, dann wird man massenhaft fündig. Anscheinend funktioniert die Time Machine mit 10.6 nicht mehr richtig und Apple kümmerts anscheinend nicht. Aufgefallen ist es bei mir anscheinend bisher nicht, weil ich das erste Time Machine Backup noch unter 10.5 erstellt habe und nun beim letzten Update erstmals ein neues verlangt wurde. Ich habe noch ein paar Tipps rauspicken können, die ich nun noch ausprobieren muss. Sophos ausschalten oder zumindest das scannen auf Netwerkvolumes und noch das Backup Volume von der Spotlight Indexierung ausschliessen.

    Ansonsten muss ich mich nach einer neuen Backup-Möglichkeit umsehen, da Apple sich lieber um die iPhones und iPads kümmert. Bringt ja auch mehr Geld ein.
     
  3. MACaerer

    MACaerer Active Member

    Ein generelles 10.6.x-Problem ist das meines Erachtens nicht. Ich habe auch meine ersten TM-BackUps mit 10.5.x begonnen und dann mit 10.6 sowie den diversen Updates auf mittlerweile 10.6.4 fortgesetzt. Bis dato keinerlei Probleme.

    MACaerer
     
  4. jojoballa

    jojoballa New Member

    :cry: Leider muss ich da Wiedersprechen!

    Das ist ein Problem! Denn mir passiert seit Wochen das gleiche.
    Neues Backup OK dann die Updates gehen nicht mehr.
    nach Prüfung wird nach Reparatur gefragt.
    Reparatur wird gemacht!

    Und dann machen wir das Ganze wieder von Anfang an.
    Da stimmt was nicht.
     
  5. Wh1tey

    Wh1tey New Member

    Ich hab zum Glück ebenfalls kein Problem mit Time Machine seit 10.6 (dafür andere neue, witzige Bugs :D). Ich würde euch Betroffenen empfehlen, zumindest vorübergehend auf andere Backup Lösungen wie Carbon Copy Cloner oder Parachute umzusteigen, bis Apple Time Machine wieder auf Vordermann bringt.

    Persönlich verwende ich Time Machine eigenltich auch nur, weil die Integration in OSX so gut ist. Sowohl von Funktionen als auch von der Verlässlichkeit sind andere Lösungen ja deutlich besser. Vor einem halben Jahr hatte ich auch einen ziemlich großen Datenverlust, nachdem mein Dateisystem irgendeinen Schuss hatte und Time Machine keine funktionierenden Backups mehr machte ... natürlich ohne mich darüber zu informieren.
     
  6. Walter Mehl

    Walter Mehl New Member

    Eine Diskstation DS409slim hat doch eigentlich nur die Volume-Formate EXT3, NTFS und FAT32...

    Das bedeutet (wenn ich das richtig verstehe), dass die Diskstation nicht für Time Machine geeignet ist - es sei denn, man verwendet den Hack

    "TMShowUnsupportedDrives"

    und nutzt die Diskstation über Ethernet als Volume für Time Machine.
    (von diesem Hack haben wir IMMER abgeraten)

    Sollte das hier der Fall sein, erklärt das wahrscheinlich den Fehler mit dem zerstörten Backup-Index. Ein solcher defekter Index ist - meines Wissens - nicht reparierbar.

    Das Backup muss komplett gelöscht und neu gestartet werden. Aber selbst dann wird der Hack (in unseren Tests eher früher als später) wieder zu einem zerstörten TM-Backup-Index führen.

    Mit freundlichem Gruß,
    Walter Mehl
    Redaktion Macwelt
     

Diese Seite empfehlen