Probleme T-DSL mit OS X ??

Dieses Thema im Forum "Hardware" wurde erstellt von bastigs, 26. November 2001.

  1. bastigs

    bastigs New Member

    Telekomfehler kann ich ausschließen, mit 9.x gibt es null Problemo.

    Zahlendreher siehe Antwort unten.

    gruß
     
  2. bastigs

    bastigs New Member

    Ich komme mit T-DSL unter OS X nicht online.

    Die Thread`s über T-DSL + OS X habe ich (denke alle wichtigen) gelesen, irgendwas ist noch falsch.

    OS X + Modem geht problemlos, OS 9.1/9.2 + T-DSL/Modem sowieso.

    Ich will nicht endlos weiter probieren, ich vermute es liegt am Account-Namen.

    Meine Daten:
    Provider: T-Online

    Die OS X Netzwerk Einstellungen unter meiner T-DSL Umgebung:

    Zeigen: Ethernet (integriert)

    A) Reiter TCP/IP:
    unter Konfiguration PPP oder Manuell
    -> ist PPP aktiv, Domain-Name-Server (Optional) und Domain-Namen (Optional) sind leer

    B) Reiter PPPoE
    das Feld PPPoE verwenden ist aktiviert.

    Internet-Anbieter (Optional) + Dienstname (Optional) haben IMHO keinen Einfluß

    Account-Name, da habe ich schon alles probiert,
    laut DSL-Thread muß hier hinter Anschlußkenn-T-Online-Nr. -->> "0001@t-online".de folgen,

    Ist für DSL bei 9.2 in Remote z,B. - 99999999#1#0001@t-online.de - drin,
    sollte bei O'S X - 999999990001@t-online - korrekt sein (??? richtig ???)

    Kennwort ist sicherlich egal ob manuell oder abgespeichtert

    Bei PPPoE-Optionen ist "Bei Zugriff auf TCP/IP automatisch verbinden aktiviert, die anderen sind IMHO egal.
    (die weiteren Optionen sind aktiviert, das ausführliche Protokoll finde ich nicht)

    PPPoE-Status in der Menüleiste anzeigen ist aktiviert (IMHO egal)

    Proxies sind keine eingegeben.

    Nach Verbinden und Kennworteingabe erscheint beim Status
    Verbindung aufbauen:
    Benutzer identifizieren, Verbindung wird getrennt, und Internetverbindung erscheint mit der Fehlermeldung:
    "Die Anmeldung ist fehlgeschlagen"

    Irgendwo ist ein Bug drin, wie ich annehme sieht den ein T-DSL-User sicherlich sofort.

    Vielen Dank im vorab
     
  3. macixus

    macixus Hofrat & Traktorist

    Entweder ein Fehler des "Name-Servers" der Telekom (gibt es ab und zu), der Dich nicht (mehr) kennt. Lösung: auf Telekomreparatur warten (meistens innerhalb weniger Stunden).

    Anderer Fehler (der zwischen den Ohren - ist auch mein häufigster): schau doch nochmal die ellenlange T-online-nr. genauestens an, ein Zahlendreher genügt und...

    Alles andere ist m.E. in Ordnug. Viel Erfolg!
     
  4. henningberg

    henningberg New Member

    Daß es an sich klappt, zeigt die Tatsache, daß immerhin eine Nutzerkennung ausgeführt wird.
    Ich habe DSL am Samstag in Betrieb genommen und dabei sehr zufällig (in dem versiegelten Schreiben mit den Nutzerdaten ziemlich weit unten) etwas kleingedrucktes gefunden, nach dem ich mich nicht nur mit dem Nutzernamen, sondern einer Kombination aus Provider/Nutzername anmelden muß.
    Gib´ Bescheid, ob´s klappt, anderenfalls sehe ich zu Hause nochmal nach (sitze hier an ´ner DOSe).
    Good luck!
     
  5. bastigs

    bastigs New Member

    Zahlendreher ist keiner dabei, habe den Namen extra von Remote Acess kopiert und schon vor dem Hilferuf mehrmals verifiziert.

    Seltsam, ich dachte der Fehler wird im Forum sofort aufgedeckt und ich bekomme "RTFM"-Antworten.

    Wenn du in deiner Anmeldung was findest, wäre ich dankbar für eine Nachricht.

    Bei dir funzt T-DSL mit OS X?

    gruß
     
  6. macixus

    macixus Hofrat & Traktorist

    Du schreibst "in meiner TDSL-Umgebung"...könnte es sein, dass Du (unabsichtlich) zwei identische Umgebungen hast und das Einloggen deshalb fehlschlägt?
     
  7. henningberg

    henningberg New Member

    ich hab´ Dir mal ein Bild mit meinen Einstellungen geschickt, vielleicht hilft´s ja.
    Henning
     
  8. bastigs

    bastigs New Member

    Die zweite "Umgebung" ist die Modem-Einstellung, es ist sicherlich nur die gewählte aktiv.

    gruß
     
  9. bastigs

    bastigs New Member

    Danke für dein Bild.
    Ich habe beim Internet-Anbieter nix drin, liegt es daran?
    Eingabe ist aber optional?

    Überlege gerade in welcher Einstellung festgelegt ist, welchen Provider ich für DSL habe?
    Muß mal wieder zu OS X wechseln
     
  10. Robstakel

    Robstakel New Member

    hi.

    also, bei account-name habe ich 99999999999999999999999999#0001@t-online.de
    die "neuner" erstetzen hier Anschlusskennung + T-online-nr. (beim mir 24 stellen).
    das ist der einzige unterschied, den ich zu deinen einstellungen finden kann.
    sollte wohl dann funktionieren.

    rObStakeL
     
  11. bastigs

    bastigs New Member

    bei Account-Namen habe ich sämtliche Variationen probiert.

    Selbstverständlich OS X gestartet und diese Einstellung nochmal probiert. Leider ohne Erfolg.

    Ich vermute jetzt, daß ich ein generelles Problem bei OS X habe!
    Klicke ich "Benutzer" an, will mein Mac dauernd online gehen.

    Ich werde das OS X löschen, neuinstallieren und dann nochmal probieren. Vielleicht funzt es dann!?!

    OS X hat mich bisher einige Stunden gekostet. Ich arbeite schon lange mit Mac's und diverse Betriebssysteme kamen und gingen.
    Das waren immer Fortschritte!
    OS X war zurück in die Steinzeit, das Update ist schon mal ein Fortschritt, es kann nur besser werden!
    System 9.1/9.2 laufen bei mir absolut stabil, ich sollte mir vor März noch einen PowerMac kaufen :))))

    danke erstmal für alle Tipps
     
  12. henningberg

    henningberg New Member

    bei PPPoE-Optionen die automatische Verbindung deaktivieren. Die hat bei mir auch nicht funktioniert. Stattdessen lasse ich mir das Ethernet-Symbol in der Menüleiste anzeigen und starte hier die Verbindung.
     
  13. SRALPH

    SRALPH New Member

    hast du mal das schloss unter "netzwerkumbebung" geschlossen und dann nochmal probiert?
    RALPH
    (bei mir funktioniert dsl und isdn)
     
  14. GeorgStieler

    GeorgStieler New Member

    Hallo Bastings,

    wir hatten letzte Woche ein ähnliches Problem, und wären daran schier verzweifelt. Jetzt nochmal:

    Systemeinstellungen -> Netzwerk, logisch.

    Bei Umgebung wird es Dir nun "Automatisch" anzeigen. Ist auch ok, eins darunter heißt es dann "Zeigen". Hier wählst Du "Aktive Netzwerk-Anschlüsse" aus. Da zeigt es dann Ethernet, Internes Modem, und je nachdem, ob Du Airport oder ein PowerBook mit Infrarotschnittstelle noch die beiden Anschlüsse Airport und IrDa an.

    Da Du über Ethernet ins Netz gehst, ziehst Du diese Anschlussbeschreibung bei geklickter Maustaste an die erste Stelle der Liste. Danach entfernst Du die Häkchen bei den Anschlüssen, die Du momentan nicht brauchst (Internes Modem, etc.).

    Eine Kleinigkeit an sich, bei manchen Rechnern jedoch von essentieller Wichtigkeit, möchte man mit DSL ins Netz!!!

    Wenn T-DSL richtig konfiguriert ist (Unter PPPoE "AnschlusskennungT-Online-Nr#0001@t-online.de" als Name und das Kennwort bei Kennwort eingeben), müsste nun alles klappen.
    Außerdem würde ich, wenn es einmal läuft, "Bei Zugriff auf TCP/IP automatisch verbinden" aktivieren. Ist einfach praktischer.
     
  15. TomPo

    TomPo Active Member

    Ich hatte anfangs auch Probleme mit DSL, weil folgende Eintragungen fehlten:

    In den Netzwerkeinstellungen unter Reiter TCP/IP in das Feld Domain-Name-Server 194.25.2.129 eintragen;

    In das Feld Domain-Namen btx.dtag.de eintragen.
    Die DNS ist z.B. bei t-online erforderlich. Seitdem sind meine Probs beseitigt.

    gruß thomas
     
  16. bastigs

    bastigs New Member

    ********* CONGRATULATIONS *********

    DAS WAR DER SECRET HINT

    ********* DANKE *********

    Das probiert man wirklich erst nach vielen verzweifelten Versuchen.

    Die Einwahl-Option muß die erste sein (bei mir in dem Fall Ethernet, bei einer Airport-Einwahl wahrscheinlich auch). Das war der Bug!!!!

    Die kleinen Bugs des OS X.
    Der Haken interessiert nicht, statt die aktivierte Option zu verwenden, nehme ich halt die erste Option, das geht doch viel schneller.

    :))))) OS X-Neuinstallation ist gecancelt :))))))

    Diese Antwort kommt per OS X-DSL Connection!
    Hätte nicht gedacht das ich das zum Laufen kriege.

    Zum Glück gibt es das Forum!
    Ich poste unten noch eine Zusammenstellung meiner Konfiguration.

    nochmal danke!
     
  17. bastigs

    bastigs New Member

    Da ich Dank der Forums-Hilfe T-DSL mit OS X endlich zum Laufen gebracht habe, eine kleine Zusammenstellung.

    Die OS X Einstellungen für meine T-DSL Umgebung:
    (Provider T-Online, Einwahl über Ethernet, das Ethernet-Kabel vom DSL-Splitter ist im Uplink-Port vom Hub, bwz. direkt im Mac)

    OS X - Netzwerk:
    1) bei "Zeigen" gibt es die Option "Aktive Netzwerk-Anschlüsse"
    hier muß auf jeden Fall Ethernet (integriert) an erster Stelle sein (falls nicht, mit geklickter Maustaste an die erste Stelle bewegen)
    Das war bei mir (nicht nur bei mir, siehe oben) der Fehler!!!!!!

    2) bei "Zeigen" Ethernet (integriert)

    A) Reiter TCP/IP
    unter Konfiguration PPP oder Manuell
    -> PPP aktiv
    Domain-Name-Server (Optional) -> sind leer
    Domain-Namen (Optional) -> sind leer

    B) Reiter PPPoE
    das Feld PPPoE verwenden ist aktiviert
    Internet-Anbieter (Optional) -> Egal
    Dienstname (Optional) -> Egal
    Account-Name -> Anschlußkenn+T-Online-Nr. daran anschließen
    #0001@t-online".de
    z.B. - 999999999999999#0001@t-online.de
    Kennwort und Kennwort sichern -> nach Belieben, eingeben oder alternativ bei jeder Einwahl
    Unter "PPPoE-Optionen" ist die Option "Bei Zugriff auf TCP/IP automatisch verbinden" aktiviert, die anderen Optionen nach Belieben.

    C) Reiter Apple Talk
    spielt keine Rolle für die Einwahl

    D) Reiter Proxies
    Proxies nach Belieben zur Sicherheit, ich habe im Augenblick keine drin.

    Ich hoffe, daß ich nichts vergessen habe.

    Vielleicht haben Umsteiger auf T-DSL ähnliche Probleme und sparen sich das Rumprobieren.
     
  18. GeorgStieler

    GeorgStieler New Member

    Freut mich sehr, dass es bei dir jetzt läuft.

    Eine kleine Anmerkung noch: Nicht immer reicht es aus, den gewählten Anschluss - in diesem Fall Ethernet - an die erste Stelle zu schieben.
    Beim PowerBook 550 Ti eines Freundes mussten wir von allen anderen im Menu Aktive Netzwerkanschlüsse aufgeführten Anschlüssen das Häkchen entfernen, damit es funktionierte - dürfte eigentlich nicht sein, da OS X angeblich von alleine die jeweils beste Verbindungsart herausfinden müsste.
     

Diese Seite empfehlen