Probleme und immer wieder Fehler 2....

Dieses Thema im Forum "Software" wurde erstellt von Frodo, 7. Juni 2001.

  1. Frodo

    Frodo New Member

    Bevor ich jetzt doch einen neuen Rechner kaufe, versuche ich es hier nochmal.
    Ich arbeite mit einem PowerMac 7100/80 Mhz mit SonnetG3 Karte, System 8.6, Quicktime 4.1.

    Seit Monaten macht mein Computer Probleme
    " unmotivierte Abstürze aus Photoshop mit totalem Einfrieren und sehr seltsamen Cursor-Aussehen danach
    " Golive lässt sich nicht starten oder stürzt nach Start mit Fehler 2 ab, mehr Speicher für das Programm bringt keine Änderung
    " mehrere Programme hintereinander gestartet lässt den Rechner garantiert verabschieden (ohne viel zu arbeiten).
    " Aus dem Internet Explorer gibt es auch öfters mal einen Absturz ohne Fehlermeldung.
    " Netscape geht gar nicht mehr nach unzähligen Abstürzen
    " In Photoshop rechnet der Computer FEHLER in die Bilder - meistens drei bis vier Pixel untereinander in einer anderen Farbe, davon vier bis fünf Stück gleichmässig nebeneinander.
    " auch der Finder verabschiedet sich bisweilen.
    PRAM ist gelöscht, gesamte Platte gelöscht, mehrfach System neu installiert.

    Irgendwo stand doch mal der Tip, wie man dem Finder mehr Speicher zuweist. Weiss das hier jemand?
    ObjectSupportLib ist nicht vorhanden und kann somit auch nicht stören.

    Leider kann ich nicht mehr nachvollziehen, wann die Probleme konkret das erste Mal auftraten.
    Könnte es an kaputten Arbeitsspeicher liegen? Am G3-Processor? An Quicktime?
    Bin inzwischen sehr ratlos, habe aber absolut keine Lust, deswegen einen neuen Rechner zu kaufen.

    Bin für alle Tips dankbar.
    Gefrustete Grüsse
    Frodo
     
  2. nero

    nero New Member

    in der neuen macwelt ist ein spaciel über fehler die könnte dir helfen !
     
  3. Frodo

    Frodo New Member

    Hallo Nero,
    das Special habe ich schon verschlungen und verschiedenes probiert:
    Neue Softwäre für G3 Karte geladen, mehr Speicher für die Programme...
    hat leider ausser neuer Instabilität nichts gebracht.
    Vielen Dank!
    Frodo
     
  4. petervogel

    petervogel Active Member

    also zuerst mal ein wenig mehr info von dir könnte es einfacher machen die fehlerquelle zu finden!
    -wieviel ram hast du? was für programmversionen nutzt du, etc., virtueller speicher an oder aus? .....
    wann lief das system zum letzten mal stabil? was für änderungen hast du gemacht als diese instabilität zum ersten mal auftraten? ...etc.

    generell kann ich zu dem was du schreibst folgende eigene erfahrungen weitergeben:
    habe einen powermac 7600/132 mit 208 mb speicher, VM immer off und arbeite viel mit photoshop 5.02, illustrator 8.01, netscape, golive 5.0, quark 3.2.r5 etc.
    ich habe keine spiele auf meinem rechner und nutze wenig shareware und freeware tools.
    hatte früher lange system 8.5.1 und das lief auch ziemlich problemlos. dann kaufte ich eine ratoc firewire/usb karte und musste auf system 8.6 gehen. da fingen dann bei mir einige probleme an, welche du auch beschrieben hast. netscape verabschiedet sich einfach so, finder quits, bomben, etc. das habe ich einige monate mitgemacht und nach fehlern gesucht. das einzige was ich rausfand ist, dass ich nach netscape quits die prefs für das internet kontrollfeld, das system und den finder löschen musste. dann einen neustart am besten mit pram löschen und dann ging der netscape wieder für ein oder zwei tage.
    letztendlich habe ich dann einfach system 9.04 mit einem clean install draufgespielt, da ich meine original 1,2 gb platte gegen eine 4,5 gb platte ausgetauscht habe. seitdem läuft es wieder sehr stabil und ich habe sehr selten systemabstürze. eigentlich nur wenn ich carracho oder rapster laufen habe und die sind eh betas.
    ich kenne noch system 6 von meinem mac se und muss sagen, dass für mich bis heute system 8.6 das schlechteste und instabilste war.(manche schwören ja auf 8.6)
    ich habe auch seit einem monat eine sonnet g3-400/1mb karte eingebaut und die läuft bei mir absolut zuverlässig. ich habe mein ram auch nicht deinterleaved, da ich bis auf die original bausteine nur 32MB riegel habe und die wohl schlecht deinterleaven kann. wie gesagt, an der sonnet liegt es eher nicht.

    mein fazit wäre erst mal auf 9.04 aufrüsten und alles clean installieren. auch die programme! ich glaube das sollte dir am besten helfen. ist eh ein besseres system. mach nur nicht den fehler gleich auf 9.1 zu gehen, da das wiederum vielen leuten viele probleme bereitet hat.

    hoffe das hilft
    peter
     
  5. petervogel

    petervogel Active Member

    und noch was:
    adobe golive ist ein absoluter speicherfresser und treibt den vom system benötigten speicher auch brutal nach oben. da brauchst du für system und golive alleine schon mindestens 140 MB ram, damit du arbeiten kannst. weiss ja nicht wieviel du hast.
    netscape solltest du dir 4.7.6 oder 4.7.7 version benutzen. ist besser als 4.5.
    gute nacht
    peter
     
  6. woS

    woS New Member

    Hallo Frodo,

    ähnliche Probleme wie Du sie schilderst hatte ich, wenn ich den Systemtakt meines PPC 7500 auf Werte über 50 MHz gestellt habe (mit der Metabox little Joe 250) oder den Prozessor über 270 MHz getaktet habe. Läuft Dein Systembus mit mehr als 40 MHz (ich denke 40 Mhz waren beim 7100/80 der Originaltakt). Ich würde ansonsten den Takt auf 40 Mhz probehalber runterstellen. Es kann aber auch was ganz anderes sein.
    Viel Glück
    woS
     
  7. Frodo

    Frodo New Member

    hallo woS,
    am Takt hab ich noch nie rumgespielt, weiß nicht wie das geht. Wo kriegt man diese metabox?
    Taktrate der G3-Karte sind 270 Mhz.
    Gibt es noch andere Möglichkeiten, den Takt zu verstellen?
    Danke Frodo
     
  8. Frodo

    Frodo New Member

    Ja, schon mal vielen Dank für die vielen Tips.
    Ein paar Daten aus dem System Profiler:
    Modellname: Power Macintosh
    Tastaturtyp: Apple Erweiterte Tastatur (ISO)
    Prozessor: PowerPC G3
    Geschwindigkeit: 260 MHz
    FPU: Integriert
    Volume-Cache: 3.25 MB
    Virtueller Speicher: 105 MB
    Arbeitsspeicher: 104 MB
    Position Größe Speichertyp
    Hauptplatine 8 MB DRAM
    J21 (2) 32 MB SIMMs
    J22 (2) 16 MB SIMMs
    Backside L2 Cache: 76.28 MB
    ROM Revision: $77D.23F1
    Programmversionen: Photoshop 5.5, Golive 5, FreeHand 7, IE 4.5, Outlook 5.0

    Auf einem baugleichen PowerMac 7100 ohne G3-Karte und mit sehr wenig Speicher laufen das selbe System und die Programme stabil, natürlich seeeeehr langsam, sogar Golive läuft. Arbeiten kann man da leider nicht mit.
    Möglicherweise wurden die Probleme verursacht durch:
    Installation von Quicktime 2.5 über 3.0 oder das Spiel "Evocation" ???? Lief bei mir von Anfang an nicht richtig und verursachte Abstürze.
    Zur Zeit des ersten Auftretens der Probleme war noch System 8.1 installiert, das 8.6 hab ich erst danach aufgespielt, um zu sehen, ob es was bringt.
    Es ist, als ob irgendwo was sitzt und den Computer daran hindert, Speicher wieder frei zu geben. So kann man zb in FreeHand wunderbar arbeiten, wenn ich aber erst ein anderes Programm aufmache und dann FreeHand, dann stürzt er früher oder später ab, auch ohne Rechenoperation, also einfach so.
    Hmmm? Irgendwelche genialen Inputs sind weiter willkommen.
    Frodo
     
  9. Frodo

    Frodo New Member

    Bevor ich jetzt doch einen neuen Rechner kaufe, versuche ich es hier nochmal.
    Ich arbeite mit einem PowerMac 7100/80 Mhz mit SonnetG3 Karte, System 8.6, Quicktime 4.1.

    Seit Monaten macht mein Computer Probleme
    " unmotivierte Abstürze aus Photoshop mit totalem Einfrieren und sehr seltsamen Cursor-Aussehen danach
    " Golive lässt sich nicht starten oder stürzt nach Start mit Fehler 2 ab, mehr Speicher für das Programm bringt keine Änderung
    " mehrere Programme hintereinander gestartet lässt den Rechner garantiert verabschieden (ohne viel zu arbeiten).
    " Aus dem Internet Explorer gibt es auch öfters mal einen Absturz ohne Fehlermeldung.
    " Netscape geht gar nicht mehr nach unzähligen Abstürzen
    " In Photoshop rechnet der Computer FEHLER in die Bilder - meistens drei bis vier Pixel untereinander in einer anderen Farbe, davon vier bis fünf Stück gleichmässig nebeneinander.
    " auch der Finder verabschiedet sich bisweilen.
    PRAM ist gelöscht, gesamte Platte gelöscht, mehrfach System neu installiert.

    Irgendwo stand doch mal der Tip, wie man dem Finder mehr Speicher zuweist. Weiss das hier jemand?
    ObjectSupportLib ist nicht vorhanden und kann somit auch nicht stören.

    Leider kann ich nicht mehr nachvollziehen, wann die Probleme konkret das erste Mal auftraten.
    Könnte es an kaputten Arbeitsspeicher liegen? Am G3-Processor? An Quicktime?
    Bin inzwischen sehr ratlos, habe aber absolut keine Lust, deswegen einen neuen Rechner zu kaufen.

    Bin für alle Tips dankbar.
    Gefrustete Grüsse
    Frodo
     
  10. nero

    nero New Member

    in der neuen macwelt ist ein spaciel über fehler die könnte dir helfen !
     
  11. Frodo

    Frodo New Member

    Hallo Nero,
    das Special habe ich schon verschlungen und verschiedenes probiert:
    Neue Softwäre für G3 Karte geladen, mehr Speicher für die Programme...
    hat leider ausser neuer Instabilität nichts gebracht.
    Vielen Dank!
    Frodo
     
  12. petervogel

    petervogel Active Member

    also zuerst mal ein wenig mehr info von dir könnte es einfacher machen die fehlerquelle zu finden!
    -wieviel ram hast du? was für programmversionen nutzt du, etc., virtueller speicher an oder aus? .....
    wann lief das system zum letzten mal stabil? was für änderungen hast du gemacht als diese instabilität zum ersten mal auftraten? ...etc.

    generell kann ich zu dem was du schreibst folgende eigene erfahrungen weitergeben:
    habe einen powermac 7600/132 mit 208 mb speicher, VM immer off und arbeite viel mit photoshop 5.02, illustrator 8.01, netscape, golive 5.0, quark 3.2.r5 etc.
    ich habe keine spiele auf meinem rechner und nutze wenig shareware und freeware tools.
    hatte früher lange system 8.5.1 und das lief auch ziemlich problemlos. dann kaufte ich eine ratoc firewire/usb karte und musste auf system 8.6 gehen. da fingen dann bei mir einige probleme an, welche du auch beschrieben hast. netscape verabschiedet sich einfach so, finder quits, bomben, etc. das habe ich einige monate mitgemacht und nach fehlern gesucht. das einzige was ich rausfand ist, dass ich nach netscape quits die prefs für das internet kontrollfeld, das system und den finder löschen musste. dann einen neustart am besten mit pram löschen und dann ging der netscape wieder für ein oder zwei tage.
    letztendlich habe ich dann einfach system 9.04 mit einem clean install draufgespielt, da ich meine original 1,2 gb platte gegen eine 4,5 gb platte ausgetauscht habe. seitdem läuft es wieder sehr stabil und ich habe sehr selten systemabstürze. eigentlich nur wenn ich carracho oder rapster laufen habe und die sind eh betas.
    ich kenne noch system 6 von meinem mac se und muss sagen, dass für mich bis heute system 8.6 das schlechteste und instabilste war.(manche schwören ja auf 8.6)
    ich habe auch seit einem monat eine sonnet g3-400/1mb karte eingebaut und die läuft bei mir absolut zuverlässig. ich habe mein ram auch nicht deinterleaved, da ich bis auf die original bausteine nur 32MB riegel habe und die wohl schlecht deinterleaven kann. wie gesagt, an der sonnet liegt es eher nicht.

    mein fazit wäre erst mal auf 9.04 aufrüsten und alles clean installieren. auch die programme! ich glaube das sollte dir am besten helfen. ist eh ein besseres system. mach nur nicht den fehler gleich auf 9.1 zu gehen, da das wiederum vielen leuten viele probleme bereitet hat.

    hoffe das hilft
    peter
     
  13. petervogel

    petervogel Active Member

    und noch was:
    adobe golive ist ein absoluter speicherfresser und treibt den vom system benötigten speicher auch brutal nach oben. da brauchst du für system und golive alleine schon mindestens 140 MB ram, damit du arbeiten kannst. weiss ja nicht wieviel du hast.
    netscape solltest du dir 4.7.6 oder 4.7.7 version benutzen. ist besser als 4.5.
    gute nacht
    peter
     
  14. woS

    woS New Member

    Hallo Frodo,

    ähnliche Probleme wie Du sie schilderst hatte ich, wenn ich den Systemtakt meines PPC 7500 auf Werte über 50 MHz gestellt habe (mit der Metabox little Joe 250) oder den Prozessor über 270 MHz getaktet habe. Läuft Dein Systembus mit mehr als 40 MHz (ich denke 40 Mhz waren beim 7100/80 der Originaltakt). Ich würde ansonsten den Takt auf 40 Mhz probehalber runterstellen. Es kann aber auch was ganz anderes sein.
    Viel Glück
    woS
     
  15. Frodo

    Frodo New Member

    hallo woS,
    am Takt hab ich noch nie rumgespielt, weiß nicht wie das geht. Wo kriegt man diese metabox?
    Taktrate der G3-Karte sind 270 Mhz.
    Gibt es noch andere Möglichkeiten, den Takt zu verstellen?
    Danke Frodo
     
  16. Frodo

    Frodo New Member

    Ja, schon mal vielen Dank für die vielen Tips.
    Ein paar Daten aus dem System Profiler:
    Modellname: Power Macintosh
    Tastaturtyp: Apple Erweiterte Tastatur (ISO)
    Prozessor: PowerPC G3
    Geschwindigkeit: 260 MHz
    FPU: Integriert
    Volume-Cache: 3.25 MB
    Virtueller Speicher: 105 MB
    Arbeitsspeicher: 104 MB
    Position Größe Speichertyp
    Hauptplatine 8 MB DRAM
    J21 (2) 32 MB SIMMs
    J22 (2) 16 MB SIMMs
    Backside L2 Cache: 76.28 MB
    ROM Revision: $77D.23F1
    Programmversionen: Photoshop 5.5, Golive 5, FreeHand 7, IE 4.5, Outlook 5.0

    Auf einem baugleichen PowerMac 7100 ohne G3-Karte und mit sehr wenig Speicher laufen das selbe System und die Programme stabil, natürlich seeeeehr langsam, sogar Golive läuft. Arbeiten kann man da leider nicht mit.
    Möglicherweise wurden die Probleme verursacht durch:
    Installation von Quicktime 2.5 über 3.0 oder das Spiel "Evocation" ???? Lief bei mir von Anfang an nicht richtig und verursachte Abstürze.
    Zur Zeit des ersten Auftretens der Probleme war noch System 8.1 installiert, das 8.6 hab ich erst danach aufgespielt, um zu sehen, ob es was bringt.
    Es ist, als ob irgendwo was sitzt und den Computer daran hindert, Speicher wieder frei zu geben. So kann man zb in FreeHand wunderbar arbeiten, wenn ich aber erst ein anderes Programm aufmache und dann FreeHand, dann stürzt er früher oder später ab, auch ohne Rechenoperation, also einfach so.
    Hmmm? Irgendwelche genialen Inputs sind weiter willkommen.
    Frodo
     

Diese Seite empfehlen