Problme mit Sprache unter 10.2.x

Dieses Thema im Forum "Hardware" wurde erstellt von sasmeyer, 8. Januar 2003.

  1. sasmeyer

    sasmeyer New Member

    Hi !

    Meine Freundin hat leider folgendes Problem:

    immer wenn sie OS 10.2.x startet hat sie amerikanische Sprach und Tastatureinstellungen.
    Ich kann einstellen und US auch komplett deaktivieren, aber leider taucht immer wieder bei einer neu anmeldung oder einem Neustart die US-Flagge auf...

    Habt ihr eine Idee woran es liegen könnte ...

    cheers

    Sascha
     
  2. Ollimac

    Ollimac New Member

    Einfach mal die Suchfunktion benutzen, da gabs schon mehrere Threads zu.

    Ich fasse mal kurz zusammen:

    Alles auf Englisch umstellen inkl. Sprache, Textverhalten, Tastaturlayout usw. Deutsch komplett abgeschaltet. Dann neu gestartet. Und wieder zurück. Alles auf Deutsch gestellt, Englisch alles aus. Wieder neu gestartet

    Das sollte funktionieren.
     
  3. sasmeyer

    sasmeyer New Member

    Danke ... werde es mal weiterleiten !
    Hab bei der Suche nichts konkretes dazu gefunden... sorry
     
  4. Don Quietsch

    Don Quietsch New Member

    Hi, ich habe leider ganz genau dasselbe Problem und finde ebenfalls keine Einträge zu dem Thema. Das mit dem Neustart verschafft mir leider auch keine Abhilfe  ich werde immer noch von einem kleinen patriotischen US-Fähnchen erwartet. Weiß einer vielleicht noch was Kluges dazu zu sagen?
     
  5. TomPo

    TomPo Active Member

    Wenn Du so vorgehst, wie es @Ollimac beschrieben hat, dann funktioniert das ganze auch wunderbar.
    Allerdings ist ein einfaches ein- und ausloggen ausreichend, ein Neustart ist nicht unbedingt erforderlich.
     
  6. Ollimac

    Ollimac New Member

    Also ich glaube man musste "amerikanisch" in der Suche eingeben, damit habe ich noch min. einen weitere Thread gefunden.

    In dem gab es auch noch ne andere Lösung zu dem Problem, weiss aber nimmer genau wie die war.

    Bei mir funktionierte diese Lösung am besten.
     
  7. Don Quietsch

    Don Quietsch New Member

    Oh jeh, jetzt habe ich es nochmal brav so gemacht und nun geht irgendwie gar nichts mehr wie es soll: Plötzlich kann ich in den System-Preferences die Option "International" nicht mehr finden und auch über Verknüpfungen wie unter Date & time nicht mehr öffnen. Der Rechenr fährt komischer Weise deutsch hoch, für einen Moment ist das Menü sogar deutsch, dann springt es auf englisch um. Die Tastatureinstellung ist Deutsch. Ich hatte allerdings alles deaktiviert .
     

Diese Seite empfehlen