Programm DropStuff und StuffIt

Dieses Thema im Forum "Software" wurde erstellt von Tanixx, 11. Juli 2002.

  1. Tanixx

    Tanixx New Member

    Ich habe mal wieder ein Problemchen...
    Und zwar mit DropStuff und StuffIt. Eigentlich hat das mit dem Dekompimieren und Komprimieren von Dateien immer geklappt. Nut seit neuestem meldet mein G4, OS 9.2 immer wenn ich das Programm verwenden möchte, daß er von StuffIt Engine (was auch immer das ist) eine neuere Version (6.0 oder 6.5) braucht. Ich habe DropStuff und StuffIt Version 6.5?!?!?
    Jetzt habe ich mal alle alten Versionen gelöscht die ich gefunden habe. Jetzt kommt eine Meldung "Sorry DropStuff will not work without the StuffItEngine. Was nun?
     
  2. oli2000

    oli2000 Rest-Optimist

  3. Tanixx

    Tanixx New Member

    Ich habe mal wieder ein Problemchen...
    Und zwar mit DropStuff und StuffIt. Eigentlich hat das mit dem Dekompimieren und Komprimieren von Dateien immer geklappt. Nut seit neuestem meldet mein G4, OS 9.2 immer wenn ich das Programm verwenden möchte, daß er von StuffIt Engine (was auch immer das ist) eine neuere Version (6.0 oder 6.5) braucht. Ich habe DropStuff und StuffIt Version 6.5?!?!?
    Jetzt habe ich mal alle alten Versionen gelöscht die ich gefunden habe. Jetzt kommt eine Meldung "Sorry DropStuff will not work without the StuffItEngine. Was nun?
     
  4. oli2000

    oli2000 Rest-Optimist

  5. Blaubeere

    Blaubeere Active Member

    Die StuffItEngine ist eine Bibliothek, die sich in den Systemerweiterungen befindet. Endweder ist sie geöscht oder deaktiviert worden. Falls Du sie versehentlich gelöscht hast: installier StuffIt Lite neu.

    Blaubeere
     
  6. Tanixx

    Tanixx New Member

    Ich habe mal wieder ein Problemchen...
    Und zwar mit DropStuff und StuffIt. Eigentlich hat das mit dem Dekompimieren und Komprimieren von Dateien immer geklappt. Nut seit neuestem meldet mein G4, OS 9.2 immer wenn ich das Programm verwenden möchte, daß er von StuffIt Engine (was auch immer das ist) eine neuere Version (6.0 oder 6.5) braucht. Ich habe DropStuff und StuffIt Version 6.5?!?!?
    Jetzt habe ich mal alle alten Versionen gelöscht die ich gefunden habe. Jetzt kommt eine Meldung "Sorry DropStuff will not work without the StuffItEngine. Was nun?
     
  7. oli2000

    oli2000 Rest-Optimist

  8. Blaubeere

    Blaubeere Active Member

    Die StuffItEngine ist eine Bibliothek, die sich in den Systemerweiterungen befindet. Endweder ist sie geöscht oder deaktiviert worden. Falls Du sie versehentlich gelöscht hast: installier StuffIt Lite neu.

    Blaubeere
     

Diese Seite empfehlen