Programmabstürze unter OS X

Dieses Thema im Forum "Hardware" wurde erstellt von paddymacwelt, 14. Januar 2003.

  1. paddymacwelt

    paddymacwelt New Member

    hallo liebe foristen! ;o)

    mein mac (G3 b/w 350 MHz, 1 GB RAM, LG Combo-Laufwerk, SCSi Karte, 2x HD 60+12 GB) macht mal wieder mukken. :(
    nachdem ich probleme mit der neuen ati grafikarte 7000 PCI hatte (treiber) musste ich os x neu installieren (neuste version). hab das also drübergenudelt....seitdem stürzen die unterschiedlichsten programme einfach ab, oder sogar der finder! der bildschirm wird dann plötzlich blau und man muss ich wieder neu anmelden.
    hat jemand eine idee was die ursache sein kann? muss ich wirklich alles platt machen und system und programme neu installieren oder gibt es die möglichkeit den fehler anders zu finden (norton??)?
    hat jemand von euch ähnliche probleme?

    danke für die hilfe!!

    paddy :)

    ps: wo ich schon mal am scheiben bin: hatte vor den prozessor höher zu takten (durch jumper)...so auf 450 Mhz. was haltet ihr davon?
     
  2. macmic

    macmic New Member

    ich kann dir aus meiner Erfahrung nur sagen, dass einfach "drüber bügeln" nur Probleme ergeben hatte - saubere Neuinstallation ist auf jeden Fall besser
     
  3. paddymacwelt

    paddymacwelt New Member

    hm...das system hab ich schon neu installiert, allerdings gab es da die option einige einstellungen (wie drucker, treiber etc) zu übernehmen, und das hab ich dan angeklickt...meinst du/ihr ich sollte alles nochmal platt machen und alle programme neu installieren?
    gibts kein vernünfiges tool zur reparatur?

    gruß
    paddy
     
  4. xkikix

    xkikix New Member

    ich hab haar genau die geichen probleme wie du, keine lösung.
    manchmal fährt der g4 von alleine runter, finder stürzt dauernd ab,ect.

    wenn ich mit apfel s starte und fsck auführe habe ich immer einen fehler in der anzahl der blöcke !! nach mehrmaligen ausführen von fsck sagt er zwar das das volumen ok ist, aber nach boot vorgang habe ich wieder die gleichen probleme.

    ich würde gerne alles neu installieren aber g4 ( 350 10.2.3 ) startet nicht mal mehr von cd.

    ps das lg laufwerk hab ich auch !!!

    :-((
     
  5. paddymacwelt

    paddymacwelt New Member

    naja immerhin hab ich jemanden gefunden mit gleichen problemen...

    denke langsam auch das das laufwerk ne menge probleme bereitet. kann auch nicht mehr von OS 9 starten..rechner friert dann einfach ein. das ging einige zeit zwar, aber erst nachdem ich den apple treiber und den treiber fürs zip aus den systemerweiterungen gelöscht hab. jetzt auf einmal geht auch das nicht mehr... starten von 8.5 (original cd) funktioniert noch!..naja aber das nützt mir auch wenig....

    meinst du dei abstürze kommen vom update? sind bei mir vorher nicht aufgetreten....

    paddy
     
  6. xkikix

    xkikix New Member

    also wenn es nicht an dem lg laufwerk liegt, und auch sonst kein hardwarefehler ist, bin ich mit meinem latein am ende, mit der rechner konfiguration arbeite ich schon länger ohne probleme ... einzige änderungen:

    ati treiber update
    edonkey installiert und wieder gelöscht
    x11 installiert

    sonst nichts !!

    haste schon mal fsck gemacht ??
     
  7. paddymacwelt

    paddymacwelt New Member

    hey! oder es ist der ati treiber!! den hab ich auch neu draufgemacht!
    welches update hast du drauf?

    vielleicht versuch ich das mal und schmeiss die treiber raus. hast du auch den Fernseher dran hängen? vielleicht zieh ich den mal raus und schau obs daran liegt....

    fsck? wie geht das?
     
  8. xkikix

    xkikix New Member

    mhhh denn letzten ati oct 2002 hab ich.

    fernseher hab ich nicht am rechner.

     
  9. xkikix

    xkikix New Member

    achso beim booten apfel s drücken, danach fsck eingeben und auf die fehlermeldungen warten... ;-)

    bin jetzt weg, schreib mal ob du weitergekommen bist, und welche fehlermeldung du bekommen hast.
     
  10. paddymacwelt

    paddymacwelt New Member

    hm. hab extra nicht das oktober update drauf weil ich gelesen hab das es probleme macht. hab das juni oder juli update....hm...
    denke ich versuchs mal mit löschen der treiber...braucht man die ati-software überhaupt??

    kannst du von OS 9 starten? hab schon öfter gehört das es probleme gibt mit dem laufwerk, aber nur in verbindung mit den blau-weissen G3...

    falls du irgendwie was rausfindest wäre ich dir dankbar nochmal von dir zu hören, ansonsten warte ich vor neuinstallation erst mal auf 10.2.4.
    werd dir natürich bescheid geben weinn ich was rausbekomme.

    gruß
    paddy
     
  11. paddymacwelt

    paddymacwelt New Member

    ok danke. ich probiers mal aus.

    bis bald!
     
  12. TomPo

    TomPo Active Member

    >hab extra nicht das oktober update drauf weil ich gelesen hab das es probleme macht. hab das juni oder juli update

    dieses update wurde von ati auch nur für diejenigen empfohlen, die keine serienmäßig eingebaute ati-GraKa, sondern diese nachgerüstet haben.
     
  13. paddymacwelt

    paddymacwelt New Member

    hab die doch nachgerüstet. habe die ati 7000 pci 32 MB nachgerüstet ;o)
     
  14. petervogel

    petervogel Active Member

    hi,
    das liest sich ja wie ein deja vue.

    habe die gleichen probleme mit osx jaguar 10.2.3. Finder beendet sich zwischendurch einfach und startet dann wieder. ab und zu kommt auch einfach dieser kleine weiss-durchsichtige screen, die mir sagt dass der computer neugestartet werden muss. dann geht auch ausser neustart nix mehr.
    ich habe auch ein LG-combo im rechner und eine ati 7000 PCI mac edition.
    für die ati habe ich auf jaguar keine treiber installiert, weil ich der meinung war gelesen zu haben, dass jaguar schon treiber für diese karte dabei hat. sie läuft auch besser als unter osx 10.1.5 mit installierten ati treibern; deshalb lasse ich das mit einer extra treiber installation erst mal sein.

    mein tip: entweder es ist das LG-Combo wie ihr schon vermutet oder es liegt an der ati radeon 7000.
    peter

    PS: unter os 9.1 läuft das system bomben stabil.
     
  15. paddymacwelt

    paddymacwelt New Member

    ja so isses auch bei mir...auch mit den weistransparenten neustartaufforderungen...sowas....soll ich jetzt mien combo rausschmeissen oder apple nen brief schreiben?? *;o)

    scheint aber dann doch am aktuellen update zu liegen. warten wir mal 10.2.4 ab&

    paddy
     
  16. petervogel

    petervogel Active Member

    also mein combo bleibt drin! arbeite eh nur unter 9.1 und das läuft bestens.
    mal sehen, ob 10.2.4 oder was auch immer kommen mag besserung bringt.
    ich schwenke arbeitsmässig jedenfalls erst auf x um, wenn das system einigermassen ausgereift ist und der speed stimmt. vor dem frühjahr/ sommer 2004 sehe ich das allerdings nicht kommen.
    peter
     
  17. xkikix

    xkikix New Member

    soo, da ich auch noch neben finderabstürzen, kernelpanics, ect, probleme imt der grafischen darstellung bekommen habe ( längstreifen in fensten, ect.. ) habe ich die festplatten komplett gelöscht ( backup vorher nicht möglich, das brenner nicht mehr funktioniert hat )...

    gesagt getan, leider bootet der rechner nur von einer einzigen cd ( 10.1.5) wenn ich versuche zu installieren bekomme ich wieder fehler in der grafischen darstellung, und fehlermeldung, das nicht installiert werden kann...

    damit schließe ich mal softwarefehler aus, was kann es sein ??

    grafikkarte ?? will jemand seine verkaufen ??
    arbeitsspeicher ( unwahrscheinlich, oder ?? )
    festplatte ??

    alles drei ?? oder noch etwas anderes ??
    zur hülf
     
  18. paddymacwelt

    paddymacwelt New Member

    Hi du,

    habe fsck ausgeführt (2x) und er finder KEINEN FEHLER! :(

    gruß
    paddy
     
  19. paddymacwelt

    paddymacwelt New Member

    also....was dein problem angeht, so kann ich auch nicht so viel dazu sagen...grafische darstellung hört sich irgendwie nach grafikkarte an vielleicht. bau vielleicht mal die alte wieder ein und versuch obs mit installieren klappt ?!
    ansonsten hab ich mein / unser problem mal an heise gemailt und hoffe die wissen vielleicht rat. wenn ich was höre sag ich bescheid.
    kannst ja auch mal deine fehlewrmeldung (fsck) an heise weitergeben...die sind da schon sehr kompetent...

    grüße

    paddy
     

Diese Seite empfehlen