Programme + Jaguar stürzen ab...Hilfee!

Dieses Thema im Forum "Software" wurde erstellt von bravegirl, 25. April 2003.

  1. bravegirl

    bravegirl New Member

    Hallo Ihr Lieben,

    ich bin nur ein armes kleines Anwenderlein und am Verzweifeln.
    Ich arbeite an einem neuen Mac Dual 1.2 GHz, G4, Mac os X (10.2.5)

    Sehr häufig schließen sich Programme wie Freehand MX und Quark 5 (Classic) kommentarlos. Außerdem hat sich Jaguar schon 2x komplett aufgehängt.

    Ich habe manchmal 2-3 Programme parallel laufen, aber ohne großartge Rechenanforderungen. Xpress stürzt schon bei 2-Seitigen Dokumenten ab, also überfordert kann das Ding doch nicht sein (Dualprozessor!!!)

    Kann man da z.B. mit Löschung von "Preferences" etwas erreichen? Und wenn ja, wo sind die denn bei Os X bzw. wie heißen sie denn da?

    Apples Hardwaretest ist bereits erfolgreich gelaufen (alles ok)...
    Das System habe ich vor einiger Zeit teilweise neu installiert (auf anraten von Gravis)

    Seit 14 Tagen kämpfe ich bereits damit. Mein Chef is not amused.
    Kann mir Jemand helfen?
     
  2. cleopatra

    cleopatra New Member

    also unter osx wird die speichereinteilung ja selbst gemacht.
    könnte es sein, dass im classic irgendwelche systemerweiterungen stören?
    cleopatra
     
  3. mac_the_mighty

    mac_the_mighty New Member

    quark 5 ( der name ist ja immer programm) könnte vielleicht an einer zu geringen speicherzuteilung scheitern.
    vielleicht kann man die irgendwo einstellen.

    was freehand angeht: leider keine ahnung.

    vielleicht hängt aber auch irgendwelche hardware am rechner dran, die der mac nicht mag? (exotische eingabegeräte? wacom-tabletts, scsi-karten und -peripherie...?)
     
  4. bravegirl

    bravegirl New Member

    Jaja, ich LIEBE Quark auch... grmpf.

    aber selbst Photoshop schmiert ab- das hatte ich bislang nur unter os 7.3.irgendwas...

    Ja, ich habe ein usb-Tableau dran, habe aber nicht damit gearbeitet.
    Die einzige Exotic im rechner war eine TV-Karte, die ich aber als erstes wieder ausgebaut habe.

    Kann es wegen eines nicht genutzten usb-Gerätes zu solchen Kapriolen kommen?
    Ich habe auch noch ein 4er-Hub dranhängen, Scanner (Epson), und ein Floppy.
     
  5. bravegirl

    bravegirl New Member

    Superlieb, daß ihr mir antwortet!

    aber Xpress ist mein einziges Classic-Programm, daß ich nutze.

    Aber gute Idee, ich schau mal nach, danke!
     
  6. bravegirl

    bravegirl New Member

    So, jetzt habe ich den Speicher im Xpress Classic erhöht. Das geht ja noch in der alten Art und Weise.
    Mal sehen, ob es klappt!

    Vielen Dank nochmal!
     
  7. mac_the_mighty

    mac_the_mighty New Member

    das ist mir auch seit ca 2 jahren bekannt, aber quark läuft ja bekanntlich nunmal nicht unter os x...
     
  8. mac_the_mighty

    mac_the_mighty New Member

    versuch mal, einige usb-geräte zu entfernen. es gab immer mal wieder probleme mit wacom-sachen in den letzten monaten und die haben sogar ihre x-treiber im betastadium (schnarchnasen).
    ich hab auch einige male was von problemen mit usb-hubs gelesen. versuch also mal ein bisschen umstöpseln (alle nicht benutzten usb-sachen abziehen, auch den hub und dann stück für stück wieder dranhängen und testen).

    viel erfolg!
     
  9. bravegirl

    bravegirl New Member

    Eigentlich habe ich langsam eher das Gefühl,
    daß nicht irgendein Programm vermehrt abstürzt, sondern immer das Programm, mit dem ich gerade am meisten arbeite (also die Wahrscheinlichkeit für einen Absturz dann am höchsten ist) klingt total doof, nicht?

    Ich habe jetzt das Tableau abgeklemmt und harre der Dinge, die da kommen...

    vielen Dank
     
  10. Eduard

    Eduard New Member

    Einige USB-Hubs sollen auch Probleme machen. Bei mir allerdings nie Probleme damit, wurde hier aber schon ein paar Mal berichtet.
    Ansonsten könnte es ein Speicher-Baustein sein, der nicht optimal ist, solche Abstürze sind unter OS X bei mir praktisch noch nie (kaum zu glauben aber wahr) vorgekommen.
     
  11. aelgen

    aelgen New Member

    Hi,
    also bei uns hat ein 7er-USB-Hub von D-Link zusammen mit OS 10.2 (am G4) ganz gewaltig rumgezickt.
    aelgen
     
  12. bravegirl

    bravegirl New Member

    Sehr interessante Info...

    Habt ihr jetzt ein Hub von einem anderen Hersteller, das funktioniert???

    *neugier*
     
  13. mb

    mb New Member

    Funzt das quark 5 unter X (Classic) wirklich?? wie siehts mit 4.11 aus??
     
  14. bravegirl

    bravegirl New Member

    Pardon, meine Quark Version ist 5.01 und nicht 5.0
     
  15. bravegirl

    bravegirl New Member

    Quark 4.11 hab' ich hier leider nicht- (leider alles Neuanschaffungen bei null)

    aber das 5er geht unter Classic (bei os X 10.2.5 ) wirklich. Es geht momentan nur nicht so, wie es soll!
    Bin aber am austesten mit Speicherzuteilung, etc. und sehr zuversichtlich.
     
  16. morty

    morty New Member

    wieviel Speicher hast du denn allgemein verbaut ?
    unter 768 MB ist X nicht gerade der Brüller, vorallem, wenn du auch noch unter Classic arbeitest,dann werden 2 Systeme genutzt und noch die programme ...
     
  17. aelgen

    aelgen New Member

    Hi,
    ich habe jetzt einen kleinen 3er-Hub von Dr. Bott am Laufen. Der funktioniert.
    aelgen
     
  18. bravegirl

    bravegirl New Member

    Hi Morty,
    sorry, hab Die Antwort erst heute gesehen...

    Ich habe 1.25 GB (!!!) Speicher eingebaut, das ist ja -ähem- eigentlich genug, oder?
     
  19. bravegirl

    bravegirl New Member

    Ich habe z.Zt. so einen Exsys ex 1163 1120 usb Hub
    dranhängen.
    Soll angeblich mit Mac os kompatibel sein...

    Ich werde mal einen neuen ausprobieren,
    vielen dank für den Hinweis.
     

Diese Seite empfehlen